Please Help - Internet Issue

By ohlin5 ยท 32 replies
Nov 8, 2008
  1. mflynn

    mflynn TS Rookie Posts: 2,655

    But you would have to do each individually!

    Pasted to the cmd prompt they all run one after another.

    But what ever it takes to get the job done.

    Guys I am headed to bed soon. Will let you know when I am logging off. I am Zapped!

    But will be here for another 15-20 mins.

  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Oh yes that's true :blush:

    Mine was for that one off situation

    Yours therefore isn't exactly as posted
    Yours in actual fact a Batch file (obviously)
    How it looked, was, doing each command individually

    Therefore I add your batch file here :)
    Doh! I had to Zip it up!

    Attached Files:

  3. ohlin5

    ohlin5 TS Rookie Topic Starter

    ok I'm posting them...
  4. ohlin5

    ohlin5 TS Rookie Topic Starter

    Here they are:


    Reseting Echo Request, OK!
    Reseting Global, OK!
    Reseting Interface, OK!
    Reseting Unicast Address, OK!
    Reseting Route, OK!
    A reboot is required to complete this action.

    attached is lsp.txt since it is very long...
  5. mflynn

    mflynn TS Rookie Posts: 2,655

    OK I will hang a little longer.

    What about the test with the other computer and router off after you ran these?

    And if this don't work like Kim said find the reset button on the back of the router.

  6. ohlin5

    ohlin5 TS Rookie Topic Starter

    Well, nvm, this is obviously a problem with the router, as I did this last weekend and it worked fine plus it worked just fine on my friends. I will just run it down to the isp sometime and see if we can replace it. Thank you very much for all your time!
  7. mflynn

    mflynn TS Rookie Posts: 2,655

    Ok I will check back in the morn signing off for the night!

    Good luck

    Good night,
  8. jobeard

    jobeard TS Ambassador Posts: 11,166   +986


    the device comes in TWO models; ADSL+4 and ADSL+2
    The install guide plainly states to plug the modem into your computer or router.
    As the +2 device has only one rj45, this device will not have the DHCP you need
    and is the reason for the router.

    Kimsland's comment: (via mac address) limitations is VERY COMMON.
    It's known as hardware provisioning and the ISP accepts only the first device
    attached to the modem.

    Get a router, place it between the modem and all other systems.
    You may need to set MAC Mascarading or call the ISP to provision the new router.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...