By tommy2k8 ยท 6 replies
Aug 29, 2008
  1. I wasn't sure which topic this comes under.

    My client has a Lexmark 3500 / 4500 series printer. His computer had a virus, which I god rid of, but now the printer won't work. I have tried everything:

    Removing it completely and following the setup instuctions again
    Tried to print from Word, Notepad and the Web, also tried printing a test page
    However, nothing is in the print queue
    But when you ask it to print, the printer icon comes up for about 2 secs and then goes away again.
    It is connected to USB001 (I tried LPT1 - didn't work)
    Nothing reported to be wrong in Device Manager?

    Any suggestions?
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    If you look at printer properties in CPanel what does it show under 'ports'?
  3. tommy2k8

    tommy2k8 TS Rookie Topic Starter Posts: 70

    It shows ports: LPT1, LPT2, LPT3, USB001 (which is the one the printer is connected to). However, connecting it to LPT1 doesn't solve it either

    I have got an email from Lexmark, but I think I'm going to do a rebuild as I've already spent too much time on this
  4. ridgewayranger

    ridgewayranger TS Rookie

    Lexmark problem

    I too have a Lexmark, P4430. My problem is it will not let me use refilled cartridges.
    How does it know and what right has Lexmark to do this? If I choose to use "non standard " cartridges, that is my right. I refuse to pay their cartridge prices. I can buy a printer with cartridges cheaper than their cartridges alone.

    My immediate feeling is trash it and buy one that does not tell me what I can and can't do! Perhaps there is some way to modify the software, does anyone know?
    I read that Lexmark were involved in a U.S.High Court case for pulling this stunt with photo copier cartridges. I believe they lost, and so they should.
  5. tommy2k8

    tommy2k8 TS Rookie Topic Starter Posts: 70


    I did suggest dumping it, but he said his daughters brought it for him as a present
  6. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Uninstall the drivers and try a manual install through Add Hardware with the printer connected.

    Can't hurt.
  7. tommy2k8

    tommy2k8 TS Rookie Topic Starter Posts: 70


    That didn't work either - I ended up reinstakling the OS
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...