PS2 Gameshark help

By Haseo ยท 5 replies
Mar 16, 2008
  1. Well first off, if this is in the wrong forum, I apologize in advance... Recently my gameshark stopped working, I managed to get it cleaned and working again... But now I'm having another problem, the gameshark loads, I can pick out codes and such, but when it tells me to put the disk in, it loads for a moment and then the game just doesn't start. Is there anyway to fix this? Or am I just doing something wrong..? Any help would be appreciated.
  2. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    Usually, this is because of too many codes/codes that are incompatible with the game/another code. Try using very few codes at once, and make sure you aren't using 2 unlimited health cheats (eg).
  3. Haseo

    Haseo TS Rookie Topic Starter

    Well, I've tried just using only one code, for example in Star Ocean Till The End of Time, I've tried just the code for max money and it just doesn't work at all..
  4. spxnerd

    spxnerd TS Rookie

    try cleaning the card and disk? i had a problem with it once. i just had to push the gs card really tight in or jiggle it around
  5. Haseo

    Haseo TS Rookie Topic Starter

    I cleaned the disk. But it doesn't require a card. It's a new version.
  6. Maceasar

    Maceasar TS Rookie

    codebreakers is a good system
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...