Q Flash Bios Help

tyme says: Gigabyte B550M DS3H (New) rev.1.1 Trying to activate QFash BIOS on MB to install 5600G CPU...MB is ready for 3000 series CPU's ...problem is I get nothing ,when I push Q Flash..no light , nothing ? used Coolmaster / Corsair 500+ power supplies.Question: Is there a Back door way to get moyherboard to except 5600G CPU ? if QFlash directly, on Board not working. I'm at a loss here....anyone ran into this Problem Befor ? new to me!
tyme says: Thanks for the help! ... I found problem myself..Q Flash on Gigabyte Motherboards are Flash Drive sensitive ,32G new flash drives didn't work ...went with 8G older 8G 2.0 Drive and Flash worked ..its not power supply related.


Posts: 787   +193
TechSpot Elite
Glad you figured it out...I probably would have given a ton of advice that wouldn't have worked. I have several 32GB flash drives by Verbatim that I use to flash many different types of Gigabyte boards, so I am not sure what happened to you there. At least it is working! =)