RAID help

By Scuzlebut
Nov 6, 2008
  1. Hey guys,

    I recently bought a new hard drive and had no SATA slots left so I got a RAID PCI expansion slot. Up until now it's worked fine but yesterday when I turned my computer on I didn't get the message in the BIOS saying that it was booting my drive, and now it wont recognize it and the VIA RAID tool says 'No stand-alone disk and No usable disk array attached, please check if any disk array is broken'. So I changed the SATA cable from the card to the drive and made sure it was all plugged in and that the drive itself was not damaged but still nothing. Also the VIA RAID tool only displays that message so there's nothing I can fiddle with there. Any help would be greatly appreciated.

  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    Try reseating the card.
  3. Scuzlebut

    Scuzlebut TS Rookie Topic Starter

    I tried reseating it and using a different PCI slot but still nothing
  4. Scuzlebut

    Scuzlebut TS Rookie Topic Starter

    When I turned my computer on today it booted in the BIOS but I still can't access it, it's gives this error message (see attachment)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...