Random BSODs on full load

By Xentor ยท 6 replies
Oct 4, 2006
  1. Hey folks... I'm new here, but this seems to be where the system gurus hang out (I'm an application programmer).

    Long story short, I Just upgraded my system, and I'm hitting semi-random BSODs whenever I leave it at full load for a little while. The messages vary, and sometimes they give a driver, but it's usually IRQL_NOT_LESS_OR_EQUAL or PAGE_FAULT_IN_NONPAGED_AREA.

    Here's my specs:

    Intel Core 2 Duo E6600, 2GB SDRAM (2 x 1GB)
    DFI Infinity 975X/G motherboard
    Dynex 400W PSU (14-15A on the +12V)
    *SB Audigy 2 ZX Platinum (with drive bay addon)
    ATI Radeon X1600 Pro
    *160GB SATA1 hard drive (3GB swap file)
    *DVD/CDRW drive
    *DVDRW drive
    Thermaltake Soprano case (3 fans)

    (* = old. The rest are brand new)

    I've checked for BIOS upgrades, I have the latest Catalyst (6.9), latest Audigy drivers.
    I'm running XP Pro w/SP2. I've already tried a full chkdsk (With surface scan), full defrag, and recreating the swapfile (As suggested in the sticky thread).

    I've done a lot of experimenting, and the bluescreens only occur during peak CPU usage. My first thought was a temperature problem, hence the new case. I've been monitoring it carefully, and the temperature ranges I'm getting are:

    System: 33-40C
    CPU: 43-50C
    Northbridge: 47 - 54C

    I originally thought the NB temp was the problem, hence the new case (I was running on an old Antec with only one fan), but I've seen crashes as low as 52C.

    I have a theory about this, but I just spent a hundred on a new case when I didn't really need it, and I'm trying to avoid making another shopping trip unless I have a good idea it'll help.

    I'd provide a minidump, but it's not creating them, despite being set up correctly. Apparently it's dying before it gets a chance to write one, as my last minidump is dated from July...

    So, any suggestions?

    edit: Mixed up the motherboard brand name... It's DFI.
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    your PSU is a bit too small. With all that stuff, I wouldn't run a system with less than a 500W PSU. Also run memtest 86+ to check your memory. Run for 7 or more passes.
  3. Xentor

    Xentor TS Rookie Topic Starter

    Yeah, the PSU was my guess too... Just wanted to hear it from someone who actually knows this stuff...

    And I forgot to mention that I checked the ram. I used that utility tou get from MS... Goes on a bootable floppy/CD and continuously runs checks. The ram checks out perfectly...

    So I guess I'm stuck buying another PSU for this thing. Newegg, here I come (again).
  4. Xentor

    Xentor TS Rookie Topic Starter

    Well, ironically, I was halfway done writing an "It worked" post, when it bluescreened again...

    I just installed a brand new, Antec 550W PSU, with a full 19A on the 12V rails, and around 30A on the other two.

    I stress tested it with SETI@Home, a DIvX movie, a couple network apps, and a DirectX demo utility all running at once... It lived for about an hour. When I last checked it, the CPU was at 50C and the NB at 54C, with the rest of the system coasting along at 38.

    So I've ruled out heat, and I think I've ruled out power. I'm out of ideas.
  5. Xentor

    Xentor TS Rookie Topic Starter

    Ok, I'm declaring this problem solved, though I'm still not sure how.

    Late last night, when I was getting VERY frustrated and starting to doubt myself, I downloaded the latest BIOS and flashed away. Needless to say, screwing around with your BIOS while you're half asleep is a bad move, and somehow I corrupted it.

    Well, short story even shorter, I popped the jumper to reset it to the original one (Which was already the latest), redid a couple necessary tweaks in the CMOS, and gave up for the night.

    Just for the hell of it, I ran SETI@Home overnight, which ALWAYS bluescreens it after a couple hours (Or less). I woke up today, and it's still running.

    Looks like there was something set wrong in the BIOS, but I may never know what. Regardless, the machine is working, and thanks to all the new parts I bought to try to fix it, I have enough old parts to rebuild my old P4-2.8 as a Linux box.
  6. Grizzltoe

    Grizzltoe TS Rookie


    Is your problem still solved? I just bought a very similar system, with the same motherboard/processor combination. I also have 2GB of Corsair ram. I too upgraded my PSU with no results. I get the same BSOD's you were getting, and as a bonus I also got a MEMORY_MANAGEMENT BSOD once.

    I also noticed that sometimes the files I downloaded after installing the board would be corrupted (i.e. video drivers) but if I ran installers that were already on my old hard disk, they worked fine. Did you have any problems like that?

    Lastly, did you just load the fail-safe defaults to get everything stable, or did you change a few things after flashing the BIOS? I'm trying to figure out whether I should RMA this board while I can, or give it a week or so to see if I can clear the problem up.
  7. Xentor

    Xentor TS Rookie Topic Starter

    Well, when I first set it up, I fiddled with all the settings... After I started getting crashes, I fiddled even more. When I flashed the BIOS, I corrupted it somehow, so I popped the jumper to restore the backup from the ROM.

    With that backup in place, it works just fine... The only things I changed from the default are killing the pretty startup screen (I like to see the POST), and switching the hard drive mode from "Auto" to "Large" (It doesn't detect my drive otherwise).

    So it seems to be a good board.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...