Random non-freezing lockups

By Thomas7 ยท 30 replies
Apr 14, 2013
Post New Reply
  1. The topic title is as confusing to me as it is to you...
    Here goes;

    My computer has been plagued by this for quite some time, simultaneously with the problem that it would reboot while idle for prolonged times, after wich it would boot with "improper boot media".
    Blaming my harddrive (It's a 2-year old SSD) I purchased a new dive a few days ago.
    Reinstalled things as it was looking good, but today the problem resurfaced.

    I would just use the computer as usual, listening to music, chatting on Skype, playing a game - basic stuff.

    But then, out of nowhere, my current active application starts to hang. Not a proper crash, just as if something was loading.
    Noticable in skype as the audio breaks off.
    After some time (5-10 seconds?) all my other applications start to hang as well. My music player stops playing, etcetera.

    Still being able to control the mous, I can send every application one command (Thinking of Chrome here, I can open a new tab, but it'll hang) before it hangs as well.

    All this time I can move my cursor around.

    After a good amount of time (up to three minutes) everything unfreezes and continues working as normal.

    Event viewer only reports things after the incident, like "Windows error report could not be started) or similar.
    The only thing that looks out of the ordinairy to me is a SYSTEM logon before it happens.

    The symptoms summed up;
    -Hangs randomly
    -Event viewer empty apart from a logon notification
    -Cursor controllable
    -Time of hang random between 1-3 minutes
    -Fresh windows install, but with basic installs that have worked in the past
    -Can't force the error

    It may or not be connected with the idle problem, that hasn't happened yet (knock on wood)

    I don't feel like my specs are important, it's all fairly recent hardware, and at the time I bought all top-of-the-line hardware.

    No logs or dumps available, only this little info.

    I know it's not much to go on, but I was hoping computer wizards may be able to at least point me in the direction where to look :)

    Any and all help is appreciated!

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    What antivirus/antimalware programs are you using? What version of Windows?
  3. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    I have Microsoft Essentials and Malwarebytes Anti-Malware.Apart from that nothing extra on security - though I have disabled network shares and network access to registry with some tool.

    Windows 7 Ultimate 64-bit (6.1, Build 7601) SP1.

    It just happened a few minutes ago, and again, only the system logon. I'm adding screenshots of it.

    Only the most recent four are at a time this occured.

    Attached Files:

    • ev.png
      File size:
      220.2 KB
  4. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    It just happened again (59 minute interval it seems) and this time there is not a mention in the Event Viewer. Nothing at all.
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  6. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    Not yet! Silly of me to overlook that.
    It'll be first thing in the morning, as it is 1:12 AM here right now.
  7. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    Alright, the memtest is running as I type this.
    I notice, however, that my memory is only running at 533Mhz, but more on this later if it looks to be it.
    Hell, I might just say it now since my computer is out of order for now, haha.

    Back when I ordered the components I didn't have enough money to buy good memory, so I went with some basic corsair ram. 2x4gb 1600Mhz
    Later I bought the ram I intended to buy, GEiL 2x4gb 2133Mhz, but after that I lost my job and couldn't affor the full 16gb of this memory.
    As far as I remember I just put both memory in 1600 Mhz mode and I'm nto sure why it's set so low right now. Maybe I was careless and reset my bios to default when the crashes kept occuring.

    Anyway, I doubt this is the problem but I thought I'd let you know anyway.
  8. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    I can't seem to find an edit button.

    Update: First pass completed, zero errors. Second pass is currently at 40%.
  9. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    Third pass just completed; took nine hours.
    Though it takes its sweet, sweet time, no errors have been found.
  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    What's the motherboards make and model?
  11. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    7'th pass is almost done, 21 hours of testing.

    I'll just post all specs;
    Motherboard: ASUS Crosshair IV Extreme
    CPU: AMD Phenom X6 T1100
    Memory channel A: 2x4Gb GEiL 2133Mhz DDR3
    Memory channel B: 2x4Gb Corsair 1600Mhz DDR3
    GPU: Club3D HD Radeon 6970
    Audio: ASUS Xonar D2X
    Main hdd: WD 1.5TB drive with some Intellipower thing, forgot the exact name.
    Storage: Seagate ST3000DM001 3TB
    Storage: OCZ Solid 3 SSD 128gb (Used as primary drive before, now used to transfer files)
    Power: Cooler Master RealPower 1000Watt

    All chucked in a nice case with decent cooling.

    I reset my BIOS settings (I remember now, I did it.) to defaults (no overclocks) but have set a few things.
    Set SATA speed to 6gb/s, disabled onboard chips I don't use like audio, and changed the boot priority.

    Windows is a fresh install, Win7 Ult SP1.

    I emailed ASUS about the motherboard, because at first I thought it's SATA chip was faulty.
    Everything pointed in the direction of the hard drive failing - I even got some BSODs about kernel memory.
    They advised me to reset the CMOS instead.

    This hasn't happened since the new drive config though, no hard crashes or lockups, and is also the reason I didn't mention it in my original post, it might look confusing :)

    I also cleaned everything out when I had to open it to reconfigure the hard drives.
  12. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    There we go! 20130416_114554.
  13. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    It happened again just now.

    Yet again, the only thing in event viewer is a SYSTEM logon.
    I'm unsure whether it's the cause of it, or it's the system somehow restoring itself.

    It also couldn't be of any value as far as I know... But it's the only thing that happens in the viewer.
  14. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Do you have the latest motherboard bios installed?
  15. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    Aye, version 2002. there are newer ones available, but they are in beta and designed for AM3+ sockets.
    My T1100 is AM3 and ASUS tells me to stay away :)

    On a more happy note, I just had the error occur four times and exactly the same interval;

    I ate some dinner, and when I came back (Just now) I decided to open task manager at 18:30, and I waited. Hoping to see something out of the ordinairy.
    There were a few processes I could safely close, and I googled a few of the ones I didn't recognize.
    Then I looked at the time. 15:36.
    Did I just prevent it? I don't know. I do know I will be waiting in two minutes though.

    Or it's just random. Not sure.

    The processes I closed were part of the software for my keyboard, a Logitech G19. I closed the LCD clock program, and some email checker.

    Edit: Somehow the edit button just popped up out of nowhere!

    I also wanted to let you know that I checked the Windows Scheduler to see if there was something secretly updating in background, wich is not the case.

    I also disabled updating from Windows update and whatever updates automagically.
    I also uninstalled MBAM and Spybot - I'll just redownload later, this is just for testing.

    Edit 2: Just passed the "crucial" time again, here's me having my hopes up... We'll see what happens.
  16. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Remove the "B" channel memory sticks and run with only the 8GB "A" channel memory to see if the computer stabilizes
  17. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    I'm curious why you suggest that, since the memory tested out to be okay.
    My motherboard supports memory channels to run on different speeds - maybe that's an option?

    I'm just reluctant to access my memory since it's tucked away under my cpu cooler and it's a pain to reach... :)

    Edit: Here's a picture of it, I even had to "mod" the cooler a bit with an angle grinder...

    Attached Files:

  18. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    I see your point on the placement of the memory... I suggested removing half the memory because ASUS motherboards can be very picky as to the type and amount of memory installed. Your problem is so strange, that I am running out of things to suggest
  19. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    Hmm, I heard of that too, and I got scared when I first saw the Qualified Vendor List provided with my motherboard, but several shops have assured me it wouldnt be an issue, unless you plug in something like Wal-Mart home brand memory, if you know what I mean.
    The problem occured 10 minutes ago again, there's no pattern in it this time.
    I did update a few drivers here and there, maybe I'll get lucky.

    And I don't blame you at all for running out of ideas, I ran out a long time agao, haha.

    Added are the QVL's ASUS provided me with.

    Attached Files:

  20. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    Updating drivers is just great...

    Attached Files:

  21. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    Something new just developed, right now it's also looping sound, as if it's a hard crash, but I'm still able to type this.
  22. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    I rebooted, and after boot the computer is really slow. Really. Slow.
    MSE is also reporting that a service could not be found.

    Restalling windows right now...

    It just seems to go downhill :(
  23. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    Reinstall just finished, added the bare essentials to do what I did when the crash occured.
    Installed graphics and audio drivers, updated Directx.

    Now I'm just playing a game while music plays, that's what I usually did, hah.
  24. Thomas7

    Thomas7 TS Rookie Topic Starter Posts: 25

    And, it just occured again...

    This is mildly frustrating :)
  25. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Too bad you have no edit button... post after post by the same person wastes space. Can you do a clean Windows install?

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...