RealTek Mic Issues

By Mongy3
Sep 5, 2007
  1. Today I turned my computer on and got on AIM. I sent an instant message to someone and my sound seemed to be off. It was making a weird beeping sound. I followed a troubleshooting guide and uninstalled Realtek and reinstalled it. After I reinstalled RealTek my sound worked just fine, but my mic was screwed up. I had the same problem before when I first got my mic, but the only difference now, is when I go to control panel, I can't access the RealTek menu. The icon is gone, no where to be found. I've tried just about everything, was hoping someone could give me some suggestions.
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Did your reinstallation of Realtek include drivers? Suggest you download the latest driver set and install.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...