Rebooting during 3D application (Radeon 9800 Pro with nForce2 chipset mobo)

By satchmo ยท 44 replies
Mar 7, 2005
  1. BloodbatH

    BloodbatH TS Rookie

    Hey satchmo, listen i had a similar problem which i solved (after many many failures) that way:

    1. Uninstall ATI drivers
    2. Uninstall nForce drivers
    3. Install nForce 4.27 drivers (and this one only!!)
    4. Install Catalyst 4.9 drivers (again - this one only!!)

    those versions are the most stable for the combination of ATI GPU and nForce mobo.

    if you are unable to find the versions mentioned, i'll be glad to send them to you by messenger/ICQ etc.
  2. satchmo

    satchmo TS Rookie Topic Starter Posts: 83


    I really do appreciate the outpour of support (and sympathy). It's a damn shame to have a 9800 Pro machine running notepad, I agree.

    I have a Antec PSU, so I expect high-quality and steady power output from it. I didn't cut any corners. I spent good money on all the components to avoid things like this (I even purchased the Arctic Silver thermal paste, so I have the best conduction between the CPU and the heatsink).

    The last post suggested by BloodbatH sounds least drastic and most promising. I will give that a try. But I have to work all day today again. So it'll be Sunday before I'll get a chance to test the theory out.

    Thanks again, everyone. :wave:
  3. Ayasha

    Ayasha TS Rookie Posts: 37

    One thing you could try it to contact ATI tech support. This sounds like just the problem that they might be able to help with. If indeed it is video crad based. As you've run through the usual list of fixes etc. I'd give it a go. You've come this far, no reason to give up now!
  4. tbrunt3

    tbrunt3 TS Rookie Posts: 313

    I just looked at Asus web site there a new BIOS update that just might help .. Look for yourself..
  5. satchmo

    satchmo TS Rookie Topic Starter Posts: 83


    I'll take another stab at it right now. It's Sunday morning here, and I don't have to work today.

    I'll try BloodbatH's recommendation first, because it's the most painless and makes the most sense. Contacting ATI tech support is like having a root canal without anesthesia. They make it so difficult to get the support every customer deserves. And finally, if all that fails, I'll look into the newest BIOS update from ASUS.

    Thank you guys for all the support (technical as well as psychological) during these trying times.

    P.S. ASUS tech support has been as helpeful as they can be. So I do recommend them as a business and company.
  6. satchmo

    satchmo TS Rookie Topic Starter Posts: 83

    More Graceful

    Well, I've tried the driver versions BloodbatH suggested, and the computer doesn't reboot anymore, but the game (Far Cry) simply crashes and I'm returned to the desktop. At least it doesnt' bring the entire system down now.

    The ASUS site is down at the moment, so I can't download any new drivers.

    Oh well. I'll return to read my Sunday paper.
  7. PreservedSwine

    PreservedSwine TS Rookie Posts: 325

    Are you sure that setting your AGP voltag from 1.5v to 1.6v caused your computer to randomly reboot (no other changes)? Is so, it's likely you have a hardware problem somewhere. Either the PSU, GPU, or mobo is messed.
  8. BloodbatH

    BloodbatH TS Rookie

    when the game crushes, it shows any error message?
    my guess is that you have heat problem with your ATI card, recheck the cooling device on the card.

    one more thing, the PSU is not the cause of your problem, you said it yourself :
    "the computer doesn't reboot anymore, but the game (Far Cry) simply crashes"
    well, the problem must be the ATI card, try to set the AGP Aperture size to 128MB in the bios.

    ho and, try running another game, if the problem occurs only with far cry, then my friend we can surely know that it's not a hardware problem.
  9. satchmo

    satchmo TS Rookie Topic Starter Posts: 83

    The problem also occurs with an OpenGL screensaver. So it's not just Far Cry.

    I have already tried changing the AGP aperture size to 128 MB. I also confirmed that the fan on the Radeon card is working (I used a flashlight to look into the open chassis).

    And no error message when Far Cry crashed. All of a sudden, the screen would flash back to the desktop in the middle of the game. Nothing else happens. No looping sound, no beeping, no error message. The system doesn't even complain that something terrible just happened.

    I am pretty certain that it's a software issue, since the symptom changed after I changed the driver for the motherboard chipset and the ATI Catalyst. If it's truly a hardware problem, uninstalling and re-installing a different version of the drivers should not change the behavior of the problem.

    Thanks guys. I just submitted a ticket to ATI tech support, so now I'm just waiting to hear from them. I doubt they'll be too helpful, since all of you guys already tried. And I have more faith in this forum than the ATI tech people. :approve:
  10. BloodbatH

    BloodbatH TS Rookie

    "The problem also occurs with an OpenGL screensaver"

    how? you said the computer doesn't reboot anymore so what problem occurs with the OpenGL screensaver?

    I realy think you should try playing another game, just to see if the same problem occurs.
  11. gReal

    gReal TS Rookie

    Check for virus

    I had all the same problems you had. I thought I was to slick to catch a virus. I ran AVG free on my pc and found out I had Win32/Partite virus. Its a nasy little booger that copies itself to every .exe file on your system. The virus came from a cd that a friend had given me filled with warez. I had the files from the cd copied to my hard drive the whole time i was having problems. Anyways, I deleted all the files that contained the virus (had to reinstall some apps) and I was good to go.

    Hope this helps.

  12. satchmo

    satchmo TS Rookie Topic Starter Posts: 83

    No infection

    Thanks for the suggestion, but there is no virus. I've installed all the softwares that I actually bought (my fiance is a programmer, and she hates pirating, including me). And one of those was Norton Antivirus. I scanned the entire HDD and found no problem.
  13. satchmo

    satchmo TS Rookie Topic Starter Posts: 83


    Just want to give you guys an update. It seems like I'm close to solving my problem. I brought my computer to a friend's house and he spent hte weekend looking it over.

    He solved the majority of the rebooting issue by setting the memory to single-channel mode (I have two 512 MB PC3200 Kingston SDRAM). Every now and then, it still reboots (albeit very seldom). And with some additional voltage and timing tweaks, I believe we might have conquered this nasty beast.
  14. tbrunt3

    tbrunt3 TS Rookie Posts: 313

    Well there been some problems with Kingston ram on the Asus boards espically hitting the 400fsb the new bios was suppose to fix it . I have Kingston but I have Hyper-X Dual channel with not to much trouble but I only run 375Fsb becuse I only have a barton 2500xp...Basically Asus said they recommend Cosiar or Geal ram wich I think is really strange.
  15. satchmo

    satchmo TS Rookie Topic Starter Posts: 83

    Memory incompatibility

    Yeah, when I went to the Kingston site, they recommend only the PC2700 model for the ASUS motherboard. The ASUS site also recommends against Kingston memory.

    I am able to solve all my problem by just having a single 512 MB stick on the motherboard. Needless to say, dual-channel is out of the question. I can either buy a pair of 512 MB Crucial memory or I can just buy a single 1 GB Kingston. Another option is to downgrade to two PC2700 Kingstons, but that doesn't really make much sense.

    I played Far Cry and HL2 without any problem tonight, but only with 512 MB of RAM. I can live with that.

    So, the lesson for all out there is: if you have a ASUS motherboard, don't buy Kingston memory.
  16. tbrunt3

    tbrunt3 TS Rookie Posts: 313

    Did you look at the BIOS updates at all like i said i not having any problems with the hyper-x I had mine 400FBS oc it but dont like to leave it there. Well no harm done for me I had this ram laying around ...
  17. satchmo

    satchmo TS Rookie Topic Starter Posts: 83


    Called Kingston tech support this morning, and they said that Kingston memory would NOT work with the ASUS motherboard (A7N8X-E DELUXE model in particular). So they recommended lowering the FSB speed to 333 instead of 400.

    I'll try that later today.
  18. satchmo

    satchmo TS Rookie Topic Starter Posts: 83


    I ran Half-Life 2 and Far Cry for about an hour this morning, and everything played smoothly. No glitches, no rebooting.

    So, after I reset the FSB to 166 MHz from 200 MHz, all my trouble went away.

    If anyone who has an ASUS motherboard and Kingston memory, beware. Read this thread, it'll save you a month worth of grief and sorrow.
  19. Pygmygod

    Pygmygod TS Rookie

    I'm glad I found this thread.

    I've been having the same problems but I have a 9800pro, Gigabyte 7N400L motherboard, 2x1gig Corsair Twin-x RAM.

    I've got a massive list of thing to try when I get home, like updating the bios, changing to 1.6v, updating the chipset driver etc.

    I'll report back with my findings and whether I was successful or not. :S
  20. Pygmygod

    Pygmygod TS Rookie

    Here's the update:

    I am having the same problem.

    AMD AthlonXP 3000+
    Radeon 9800pro 128mb (1 month old)
    Corsair twin-x 2x1gig sticks of RAM
    Gigabyte 7N400-L motherboard
    300W no name brand PSU

    I have tried the following:
    Updated the nForce2 chipset drivers, updated the BIOS, updated to CCC 6.3. Also tried Non-CCC 5.11 (Which worked for about 15 minutes but as soon as I went into the display settings the screen went black and had little red tearings on it, had to reboot it)
    Virus and spyware scanned (AVGfree, Ad-aware, Spybot S&D)
    AGP8x disabled
    Aperture increased from 64 to 128 then to 256
    Fast-writes disabled
    VPU recover disabled
    Took out the Audigy2ZS sound card
    Took out 1 stick of RAM, therefore only having 1gig of single channel running.
    Unplugged the extra HDD and both DVD drives (In case of power issue)
    The molex connector was plugged into the 9800pro.
    Re-attached the heatsink as it was wobbly.
    Changed the AGP to 1.6V as a last resort thing to try.

    My 9600pro works fine without a single problem. The 9800pro however only gets to the section of booting which is meant to display the Login screen but the monitor goes into standby as though the PC has been turned off.

    It originally failed just after logging into World of Warcraft, the screen went all weird (artifacts I imagine, the g/f was playing it at the time) then had to reboot.

    I've got an ATI support ticket...we'll see just how much that helps, lol. (So far they said to do what I have already done ->Update BIOS, chipset, ATI drivers)

    The only other thing which I need to try is put a desk fan in front of it and see if it lasts longer. Or try the card in my brothers PC which is running a x850 so therefore would run my 9800pro.

    Any help would be greatly appreciated.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...