RPC Failure. Not blaster. Inet diabled asd RPC services crashes!  Help!

By cstreit
Aug 13, 2005
  1. Man am I in the thick of it.

    I'm getting the RPC shutdown experienced by so many.


    I ran all instructions for blaster variants. Have been running Norton Anti-V and downloaded AVG and others, Microsoft Spyware, Spbot S&D Adaware, etc.. and ran all them. Nothing found.

    I cannot monkey with the RPC services as suggested with services.msc because the whenever I try and execute services.msc it just crashes. So I cannot even get through step one.

    The only way I've been able to keep my PC up is to run a DOS batch script in the backround that does a shutdown -a in an infinite loop.

    I cannot access the internet... ...and network connections just hangs. I can't even MAP TO MY DRIVES from my laptop to backup my latest data! Am I screwed here or what?

    ...oh and of course I tried to install NT over XP to get access to my data through dual boot but windows says that since the OS I'm trying to install is older, I cannot install it... and I can't back out the windows XP updates.

    Any ideas? I'm stuck and fustrated!


  2. Blakhart

    Blakhart TS Rookie Posts: 353

    Start the system in safe mode and see if you can do the start up with last known good config.
  3. cstreit

    cstreit TS Rookie Topic Starter

    Yeah, tried that. Acts the same way...

    In fact things degraded quite quickly today.

    The start bar is locked in the "hidden" position.
    Drag and Drop no longer works. I had to backup my system with "xcopy"
    Now windows is asking to be activated but when I click "OK" to activate, the whole thing crashes. I had to boot with a CD version of linux to retreive the rest of my files...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...