shuttle an35 ultra

By Fiery_WA ยท 6 replies
Oct 21, 2007
  1. Gday

    My husbands CMOS battery was on its way out, i.e. everytime it was booted up a "checksum" error popped up, no biggy I just reset the date and away it went.

    However as I had a dead mobo, with a working CMOS battery in it, I thought cool, I will just replace it.

    So I replaced the CMOS battery, it booted into the BIOS, and this is where I made a fatal error.

    I changed the time and date settings in the BIOS, der fred me forgot about all of the other settings :dead:

    Anyways, the computer rebooted, and I got nothing, not a startup beep, just a lovely black screen.

    So far i have :-
    1. resat the CMOS Jumper
    2. resat the video card
    3. resat the ram
    4. unplugged the PSU, turned the on off button half a dozen times.

    Tried rebooting holding down the insert key, STILL NOTHING!!! no beep just a black screen :confused:

    I am at a total loss as to why it will not boot up.

    Oh I removed the ram totally to see if it would beep, sadly nothing.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Sounds like the bios chip is fried or corrupted. Was the replacement battery the same type and voltage as the old CMOS battery? Something like a CR2035, 3 volt? If a CMOS reset doesn't work, the motherboard will have to be replaced. As the CMOS battery went dead, the system must be rather old anyway. These batteries should last 4 to 6 years. Good Luck
  3. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Sorry to imply that you have not checked everything, but have you disturbed any of the PSU cables? If one of them is not seating properly you will exactly this effect.
  4. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    That seriously had me in splits on the floor for at least 10 minutes! ;)
    But moving on to the problem, tried removing the battery for some time and re-inserting it?
  5. Fiery_WA

    Fiery_WA TS Rookie Topic Starter Posts: 41

    Glad I can make someone laugh, the old man isn't *chuckle*, yes removed it for a few hours......

    And to answer AlbertLionheart's question, yes I unplugged the PSU from the mobo and replugged it back in .... still nuffink
  6. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    The only conclusion can be that the mobo is either getting shorted out due to some screw or something else connecting the chassis and the mobo or it is dead. Check for shorts first and if there are none, then you have a dead mobo. I believe you already said it's dead, didn't you?
  7. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    before you do anything else, could I suggest you try and start the thing with a standard PSU?
    If it helps I have a new & boxed shuttle PSU sitting on a shelf here.......
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...