SOLTEK 915GPro-FGR Mobo....all USB ports stopped working today.

By lneuman
Jan 24, 2005
  1. Soltek 915GPro-FGR Mobo
    P4/2.8 GHz 800M LGA775
    WindowsXP Pro SP2

    When I first built the machine all the USB ports worked. After installing Windows they stopped. I reinstalled the Intel Chipset Driver and they worked for about 2 weeks. Today they stopped and will not work even after I reinstall the Chipset Driver.

    Any ideas?

  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    a few years back i had basically the same problem on a supermicro 370ssa, 815e chipset. was running win 98se, but still same problem. turned out there was a hardware failure, i had to buy a usb pci card. i'd try it with an extra usb card installed and see if that too went down. also consider updating your bios and drivers and windows to thier latest.
  3. Masque

    Masque TechSpot Chancellor Posts: 1,058

    I'm currently having various of which includes really flaky USB 2.0 ports. Turns out my 12V rail is only running at 11.25V which is well below spec. I've got a new PS on order now.....a nice Fortron (thanks to RBS for the recommendation).

    I used a small program called Everest to check the voltage and it seems pretty accurate....I backed it up with a multimeter. Something to check anyway....hope it helps.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...