Sound Card Doesn't Work After Overclocking

By Guntrikx ยท 8 replies
Nov 12, 2008
  1. Hey Everybody!

    Alright so today i decided to try to overclock my CPU (DualCore AMD Athlon 64 X2, 2000MHz 3800+) from 2.00 to 2.32 being the max that they would let me go up to in my bios.
    i boot up my computer and i found that my sound driver had stopped working, i reinstalled the driver but still it doesn't work. So i went back into my Bios and set the clock speed back to 2.00 hoping it would magically heal itself. I boot up my computer and still no sound at all.

    My Motherboard is PC Partner RD480k9-A72D
    The Sound Driver that comes with it High Definition Audio Driver Package -Kb888111

    Please Help as much as possible!
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I'm having trouble finding that Motherboard. Doing the following, exactly, will help you provide more info (note the clickable links, in the text)

    Please put your System Specs information in your Profile

    If you have a brand name computer (like Dell; HP; or other) please place the Computer name & Model number in your Mobo field of your Profile
  3. Guntrikx

    Guntrikx TS Rookie Topic Starter

  4. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Thanks for mobo info.

    If you could collect the info outlined below can have a better idea of what's going on inside now
    Check if Windows reports any problem devices
    • Click Start->Run, enter: msinfo32. (It may take a short while till a second window opens)
    • Expand Components (click + sign next to it)
    • Click Problem Devices. Anything appear?
    • If yes, click it, then Edit->Select All then Edit->Copy and then paste into your next post
    Generate a DirectX report
    • click Start->Run, enter dxdiag
    • Notice progress in lower left window corner
    • When done, click Save Information button
    • In TechSpot, use the paper clip icon to attach the reports. (If you don't see icon you may need to first cick Go Advanced)
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  6. Guntrikx

    Guntrikx TS Rookie Topic Starter

    I'm pretty sure it's the first one:

    Audio Device on High Definition Audio Bus HDAUDIO\FUNC_01&VEN_1002&DEV_AA11&SUBSYS_00AA0100&REV_1000\5&2D655A&0&0001 The drivers for this device are not installed.
    Ethernet Controller PCI\VEN_11AB&DEV_4362&SUBSYS_4360174B&REV_20\4&FBD3D44&0&0038 The drivers for this device are not installed.
    Plug and Play Software Device Enumerator ROOT\SYSTEM\0000 This device is not working properly because Windows cannot load the drivers required for this device.
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  8. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    I haven't tried to dig through all the details (so maybe you know as pertains to your mobo) but on first glance

    1. Plug and Play Software Device Enumerator
    This driver is part of XP so wondering why not found and if indicates other problems. Click Start->Run, enter services.msc. Scroll to find Plug and Play (note: i'm not referring to Universal Plug and Play as these are different services). Does it show Plug and Play status= Started and Startup= Automatic?

    2. LAN Controllers
    You appear to have both Yukon Marvell as well as Realtek LAN devices installed (but only the drivers for Realtek). First question, do you really want both installed???

    3. Hi-Def Sound
    By definition, hi-def audio requires two different Windows devices
    - One device manages the data bus connection to the sound card
    - One device manages the sound card functions
    KB888111 you mentioned provides Microsoft's default driver for the bus. and fyi.. This MS default driver already comes in XP SP3 (which you have installed) so KB isn't important for you. (but it might be for those still running XP SP2 or earlier)

    Also, I'm not certain one way or other, but the Realtek drivers for sound card functions might not install/work right if Plug and Play software enumeration isn't working. Advise you see that the pnp s/w enumeration problem is cleared
  9. Guntrikx

    Guntrikx TS Rookie Topic Starter

    Much thanks for your assistance and efforts, but i did a system restore of 1 week,
    1 day earlier when i hit the problem and now it is working fine.
    But thank you guys for trying to help, don't get his much from other forums :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...