Sound no longer works

By Internetzilla
Oct 19, 2006
  1. Hello,

    I have scouring the web for a fix to this problem. With no luck. I have tried everything I can think off and now with all other options exhausted I turn to the real professionals.

    Okay, I lost all sound completely one day out of the blue. Now when I try to open up the volume controls I see this:

    //Error Message//There are no active mixer devices available. To install devices, go to Control Panel, Printers and Other Hardware, and click Add Hardware.//Error Message//

    So I have un-installed and reinstalled drivers, I've added sound files in my system32 folder, I've restarted, I've done a bunch of random things. Nothing works. When I go to Control Panel and click Sound and Audio it says I have nothing. But when I go to Devices manager, everything is peachy.

    Has anyone encountered this problem before? And does anyone have any suggestions?

    Thanks for any help you might be able to give.
    Edit/Delete Message Reply With Quote Quick reply to this message
    View Public Profile
    Send a private message to Internetzilla
    Send email to Internetzilla
    Find all posts by Internetzilla
    Add Internetzilla to Your Buddy List
    #2 Report Bad Post
    Old Yesterday, 02:26 PM
    rik rik is offline
    TechSpot Addict

    Join Date: May 2005
    Location: UK-Maidenhead
    Posts: 1,507
    Send a message via MSN to rik Send a message via Skype™ to rik
    Is it a built in sound card or a pci one????
    What make and model is it????
    Thank god for the free google toolbar.......spellchecker...........gonna wear it out.

    IMHO! You can never overcool a pc!!!
    Reply With Quote Quick reply to this message
    View Public Profile
    Send a private message to rik
    Send email to rik
    Find all posts by rik
    Add rik to Your Buddy List
    Old Yesterday, 03:34 PM
    Internetzilla Internetzilla is online now
    Newcomer, in training

    Join Date: Feb 2006
    Posts: 3
    It's like a onboard one. It's built into my motherboard.

    My computer says RealTek AC'97 Audio. Downloaded and reinstalled those drivers will no luck.
  2. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    Hello and Welcome to Techspot!! :)

    Try "System Restore", and restore Windows to a previous day, when it worked correctly. It's located in Start, All Programs, Accesories & System tools.

    Regards :wave:

    P.S. That post above mine is a little weird, isn't it?
  3. Rik

    Rik Banned Posts: 3,814

    Er, just a bit Wolfram!!!!!

    Check your bios to see if ac97 audio device is enabled!!! If it isn't, enable it!!!!
  4. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Please use proper thread titles.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...