SpeedStream 4100 Ethernet Adsl Modem Log In Problem

Dec 21, 2009
  1. Hello !

    I am trying to configure SpeedStream 4100 Ethernet Adsl Modem.
    I opened the page
    and there i found the log in screen. which displays:
    ISP Password ( as the heading )
    Set Up for PPPoE 0/100
    Current WAN IP Address:

    I tried to log in and given my user name and password provided by my ISP
    but it do not get log in.

    Even i tried admin as a user name and password.
    Also i tried : "admin" as password and left the user name blank.

    Nothing is working.

    I hope somebody can suggest some wisdom.

  2. tipstir

    tipstir TS Ambassador Posts: 2,475   +126

    That model you have to call up your ISP and then have to do it not you. If you type you should see what you can access in modem.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...