Strange Radeon 9800 Problem

By PuzZah ยท 58 replies
Jun 13, 2004
  1. WildTurkey101

    WildTurkey101 TS Rookie

    Ok I just built my 6 year olds new box with...

    Asus K8n mobo
    althlon 64 2800+
    ati radeon 9800 pro
    512 ddr266 ram

    Everything seems to register properly but I get the same lockup, crash to desktop, monitor shuts off but puter still running, issues that this guy has got. I used the catalyst drivers from the ati site. The system seems stable in everything but Unreal Tournament2k3. The post information appears to be accurate but I don't know. I mean the memeory is ddr266 @ the right size, the cpu shows as 1.8 ghz I believe.

    I don't have that vpu recover tab either but am willing to try it. I am not sure if I have the game set to run d3d or opengl...I am assuminf it is opengl and ati's crappy support is causing the problem.

    I really would like some suggestions as I stay away from the athlon 64's and ati cards because of issues like this. So I really don't know where to start. Any help would be appreciated.
  2. Ea$Y

    Ea$Y TS Rookie Posts: 60

    As i said b4 - Software installed incorrectly/or not installed at all will be a great concern for you. Direct X -Mobo chipset drivers - service packs are always a pain with xp as well.
    Windows Xp is a delicately balanced eco system - one wrong move and it goes to poo. get 2000 pro. Can i ask you y u are using hardware like an athlon 64 and a 9800 on a 6 yr old's pc - a bit excessive :D
  3. WildTurkey101

    WildTurkey101 TS Rookie

    Well I run 2k pro on that box and stay on top of drivers and things like that. So I'm not really concerned about that kind of thing. My problem is the known fact of poor driver support for the ati cards and some drivers not working with certain hardware as well as they could.

    I don't think it is a heat issue though as the case is still open from the rebuild. I guess it is possible but the cpu/mobo temps are quite low.

    As far as being excessive for a 6year old to have that kind of system is because he likes to play most of the stuff I play and so he gets a system that will play them. Also if I ever get the damn thing stable it won't have to be messed with except for a memory upgrade anytime soon. It was a deal where I had the money now might as well do never know what the future holds.
  4. Coppertop

    Coppertop TS Rookie

    Help me plz

    My radeon 9800 pro plus is doing the same. I have tried every thing nothing works. plz help me. I have the same vpu recovery after 2 min of play
  5. WildTurkey101

    WildTurkey101 TS Rookie

    well I got my issue resolved. What resolved my issue was that I had changed the seconday molex connector for the vid card. It was sharing one with my the hdd and an opticle drive, I simply switched it to its own plug from the psu and it has been working fine since. So it must be a power issue.
  6. Ea$Y

    Ea$Y TS Rookie Posts: 60

    Yeah i remember i had a similar problem with my 9700 pro.
    I guess it was the powersupply. Couldnt pump out enough watts

  7. Coppertop

    Coppertop TS Rookie


    I have tried that and it doesn't work. Isn't their a fix or path 4 it?
  8. gruto

    gruto TS Rookie

    Maybe this is of interest to some of you. I solved my problems with my Radeon 9700 Pro. For almost one year and a half I was facing problems when playing Far Cry and Doom 3, basically getting a blank screen which forced me to press the reset button in order to regain control over the PC.

    Just today, I received my replacement board from Guillemot France, and guess what: MY SYSTEM WORKS NOW!!!

    Believe me, I tried may things (except exchanging the PSU) to remedy the issues. Left without no idea anymore, I thought let's give it a try and open a case with, since my three years guarantee was about to expire. They told me to contact Guillemot (Hercules Support), because I own a Hercules 3D Prophet 9700 Pro. They mentioned by the way that I could have been hit by a memory problem some cards were affected by.

    And it proved it was a hardware problem of the video board! What exactly, I don't know. No PSU, no driver, no firmware, no AGP 8x, no AGP FastWrite, no voltage setting, no wrong BIOS setting, no whatever-they-tell-you issue. Anyway, happily ever after... :giddy:

    My problem occurred in one of the following situations:
    - playing Far Cry or Doom 3, freezing took place within the first 5-10, maybe 30 minutes. Detail level set to anything below high.
    - trying to start the games with a pre-defined detail level to high or above.

    My system specs:

    - Win2k / SP4 and some patches
    - Hercules 3D Prophet 9700 Pro
    - Asus A7N8-Deluxe nForce 2 chipset
    - Athlon 2600+, 1GB PC 2700 DIMM
    - Built-in PSU 360W from a Chieftec tower

    I just thought this was worth to post, although it might not help all of you as the symptoms vary slightly, as far as I read. In any case, this forum entry was the best I found to describe and deal with the issue I had.

  9. nikolas82

    nikolas82 TS Rookie

    Infinite Loop Doom

    i dont know peoples but i hope this doesnt happen to u...all was going well after one day my computer decided to crash on every 3d game i was applying at random after 5 10 or 30 minutes...i searched the web to my grief i found out that LOADS of people experience the same problem with both ati and nvidia and its like the graphics card goes in an infinite loop microsoft has a posting on the problem with no solution and ATI also says theyr still gathering information..i did EVERYTHING one can do with software like updating changing deleting drivers and bios the bios nothing until i opened the pc saw how DUSTY the graphics card was especially on its onboard fan so i blew it crystal clean put it in again...unfortunately before closing the case i also CHANGED SLOT TO THE audigy SOUND CARD because i was a bit suspicious of the wierd noises that kept coming after the game had crashed and i had a no signal screen.closed the case booted back ive been playing NFS eversince thanking GOD hope it works for u make sure theres no dust and just change position to the sound card i didint even reinstall anydrivers the damn thing works its friggin unbelievable
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...