Strange Windows 7 Behaviour When Opening Programs

By Ubershank · 10 replies
Jan 21, 2015
Post New Reply
  1. Hey all,
    I'm having one of the weirdest issues with my computer at the moment that I can't seem to solve. I apologize if this is in the wrong section but since the problem seems to span a multitude of issues (hardware, software, OS etc) I figured it would do just as well in this forum.

    The Problem:
    Recently I installed a new GPU into my system to which a few weeks later I noticed the OS (Windows 7 64bit) behaving awkwardly with programs. Some programs that I try to open do nothing but zombie on my processes tab in task manager and will never fully open. Even worse is the fact that I can't kill the processes in task manager. An example is Malwarebytes refuses to open but is stuck on the processes tab in task manager (oddly enough the moment I just wrote the previous statement Malwarebytes finally opened up, albeit about an hour after I had tried to open it and gave up). Some programs work fine, others tend to hang after a certain period of time.

    Other weird issues include the fact that I can't create new folders on my desktop, funny enough I extracted a tool to my desktop to help with checking if any disk drives are failing and after the program was extracted all the sudden "New Folder" magically popped up on my desktop.
    Also whenever I reboot my system it will get past POST into the Windows logo instantly restart and then ask if I want to recover or start normally. If I select start normally it loads Windows just fine. This behavior occurs every time the PC is booted up.

    Earlier I tried to open iTunes in order to put some projects on my iPod classic when the same problem occurred and iTunes refused to open. I tried to repair QuickTime to see if that would fix the issue, but again I was thwarted by Windows as the Install/Uninstall window from the CP was taking ages to load any programs (Almost 30 mins!) after which I tried to get back to "Computer" to view my drives to which everything was blank with the green loading bar at the top slowly progressing across.

    Windows 7 64bit
    16Gb Memory
    EVGA GTX980 4Gb GDDR5
    Intel i7 3.5

    Things I've tried:
    At first I thought it may be the main Windows (C:) Drive failing. But after numerous checks and reports it keeps coming back up healthy. In fact all the drives are healthy.

    I checked my installation and my boot sectors etc. everything checks out.

    I thought it may be the PSU with the new GPU installed but the PSU is 1200 Watts with the proper connectors in place so I ruled that out.

    I ran CCleaner to fix any registry errors and clean up any gunk, to no avail

    Reinstalled certain drivers such as my GPU and audio interface.

    Messed around with my USB connections by disconnecting any USB hubs and hardware (I produce music for a living, so I disconnected any keybords or MIDI controllers just in case) except my mouse and keyboard

    Ran a check with Malwarebytes after I finally was able to open it up and it came up empty.

    The problems still occur even with the old GPU installed for testing

    Ran an sfc scan, check S.M.A.R.T. signatures etc. everything checked out on all drives.

    The only thing I've narrowed it down to is something possibly fishy with my (C:) Drive since it seems most of the issues with programs are the ones installed on the (C:) Drive with the exception of Firefox, and a few other programs which load just fine. Also it may be something wonky with my Windows but again checking came up empty.

    Could be other things, not sure, but any help would be greatly appreciated!
    Last edited: Jan 21, 2015
  2. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    Pretty odd one, and you seem to have done the most obvious checks. Only thing l can suggest is prepare a bootable cd of a sensibly-sized linux distro (eg Ubuntu) and run that. If you see odd hanging behaviour you know it must be hardware, but a perfectly normal process does tend to implicate windows settings. The exception is that in Ubuntu you cannot fully exercise the C: drive, but you should be able to copy a lot of data into c:\temp directories.

    Do you have a system restore point still available from a time when the pc behaved well?
    Run for a while with all anti-malware disabled and the network also off.
    Test the memory for a long time - memtest86

    It seems most likely that the coincidence of new GPU and the problem starting is all you can pursue, but be prepared to do a system repair-in-place (does not lose data or settings if careful).
    Last edited: Jan 22, 2015
  3. Ubershank

    Ubershank TS Member Topic Starter Posts: 29

    Thanks for the suggestions gbhall! Clever suggestion with testing using a distro disk, never thought to try something like that.
    I do have a restore point from before, though I think I will hold off on that for last since I've had bad luck with restores in the past (magically corrupted MBRs are fun!) and will also definitely test the memory out. Wish me luck!
  4. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    If I had to guess, I would agree the most likely thing is C: drive problems. Restarting at switch on is not a good sign. You could look into how to re-write the boot code, aka startup repair, but hangs frequently indicate NTFS errors or bad surface areas on the drive.

    In the long run, a new HDD onto which you clone the existing drive(s) might be the best answer. In the meantime, I hope you have a complete backup on a USB drive. Using a drive image is best.
  5. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

  6. Ubershank

    Ubershank TS Member Topic Starter Posts: 29

    Just attempted to use a restore point last night after my burning software failed to load up. The system restore failed, apparently it was unable to replace some file with it's original copy. (error code 0x80070003). Ah well no use denying it, some how I agree more now that the drive is probably failing though it is doing it in such a spectacular fashion, in such that it has so far eluded any attempts to diagnose it as having problems (I think the drive is in denial :D).
    Time to pop off to Newegg and spring for a fancy new HDD. Hopefully I can get clonezilla to work long enough to clone to the new drive (fingers crossed) thanks for the help! I'll probably continue to do some more poking around with available software while I wait on the drive.
  7. nickc

    nickc TechSpot Paladin Posts: 923   +11

    If u haven't bought the drive yet, get a SSD drive they are so much faster and actually last longer if not abused.
  8. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    What diagnostic tools did you use on the drive? SMART is a good predictor/analyzer for when a drive is bad, but it misses dying drives often. By that I mean, if it fails SMART you are screwed, but you might also be screwed even if it passes. I've only encountered 1 (out of probably 25 drives I've messed with over the years) that could pass SeaTools Long DST (drive selft test)). So IMO, that is the best diagnostic utility for drives.
  9. Ubershank

    Ubershank TS Member Topic Starter Posts: 29

    Been toying with the idea, probably will look into one. Funnily enough the drive that is going bad has been running rock solid since 2004, I kid you not it's an old Maxtor drive, before they were bought by Seagate. Never expected it to last this long.
  10. Ubershank

    Ubershank TS Member Topic Starter Posts: 29

    Typical SFC scans, and some utilities like CrystalDiskInfo etc. They all came up clean.
    How ever I'm open to more ways of checking, so I'll give SeaTools a shot!
  11. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    this code is an MSUpdate issue;

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...