Sudden black screen crash with loud buzzing

By cherushton ยท 41 replies
Aug 2, 2017
Post New Reply
  1. I've read over a dozen or so posts and web pages regarding the issue I'm having here and everything that I have found has either been left unanswered/unsolved or the resolution turned out to be something entirely unrelated to my experience. So I've come to make my own post in hopes that someone can shed a little light on what is happening here.

    I'm going to try to be as specific as possible, so perhaps even overly so.

    I built my computer about 2 years ago now and have had basically no issues at all in that entire time (besides a handful of very minor things). About a week ago I moved and now live somewhere where the ambient temperature is much hotter than before. I have been playing Ark: Survival Evolved for several weeks and have logged a great deal of hours into the game, both before and after the move. Today as I was playing, mind you I had only been playing for about 3 hours or so which is significantly less than some previous sessions, the game abruptly crashed. This crash was unique to all others (it is an alpha game after all) in that the screen simply went solid black and the speakers produced a distinct buzzing noise. I was unable to get any kind of response at all out of the machine, so after a minute or so I simply had to power down by holding in the power button. I actually left without turning it back on and simply let it sit for a handful of hours before I came back and powered up again.
    Everything seemed to be back to it's normal self and I wasn't noticing any issues at all so I opened dota 2 (another game I have way too many hours into) and began playing. After a few minutes in the game, though only a dozen or so seconds actually in a match, I experienced the exact same crash.
    At this point I was very disconcerted and concerned and went on a wild chase to find a solution.

    So far I have opened the case and cleaned everything out ( I keep it extremely clean so it wasn't really dirty to begin with) I also removed most of the power and data cables to my drives and simply replugged them back in, as well as removing the GPU itself and reseating it. Simply as a "good measure" attempt.
    Upon restarting I downloaded AMD's system monitor program and opened it, as well as my HWmonitor I regularly use to keep an eye on temps and opened Ark back up again. This time I only played for a couple minutes. Probably only 5-10 minutes, but both monitors were giving me excellent readings and everything was running as well as it ever has.
    I assumed everything had somehow righted itself and returned to playing dota 2. This time I was actually able to play for upwards of 35 minutes, even most of those actually in match before the same black screen and buzzing noise crash happened again.
    I was able to notice that the HWmonitor was giving readings of about 83 degrees Celsius on the GPU around and before the crash.

    I have since ran MemtestCL and had 0 errors after 50 iterations. I am currently running Prime95 on blended settings and after an hour and a half have had no issues (I plan to run it over night). My temperatures are fine and nothing seems out of place or abnormal.

    I'm at a loss for what the issue could possible be here.

    I've just remembered I should include info on what my hardware actually is.
    Motherboard: ECS B85H3-M9 (V1.0) LGA 1150 Intel B85
    CPU: Intel Core i5-4460 LGA 1150 CPU - BX80646I54460
    GPU: SAPPHIRE NITRO Radeon R9 390 100382NTOCL 8GB 512-Bit GDDR5 PCI Express 3.0 2.2 Slot, ATX Tri-X OC Version (UEFI) Video Card
    PSU: SeaSonic M12II 520 Bronze EVO Edition 520W ATX12V v2.3 / EPS 12V v2.91 SLI 80 PLUS BRONZE Certified Full Modular Active PFC Power Supply
    OS: Windows 10

    I've never actually ever posted on a forum of this kind before, so I apologize if I've left anything out, or even more likely, if I've gone a little overboard on describing in detail what happened. But I appreciate your time and effort spent not only reading this monster of a post, but in trying to help me solve this problem.
    Thanks.
     
  2. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 2,816   +545

    Excellent description..interesting problem. It does seem to be a thermal issue, but very hard to tell what/where. Is the 'buzz' coming from the PSU (failing fan?) or some other specific location? (I use 'Audacity and a microphone on my laptop as a sound location device...with 'record' on Audacity has an excellent readout).

    Otherwise, I would address this as a heat problem. Since you have a large environment change, start by removing the side panel and directing a large box fan directly into the computer. Does it work or does it crash?
     
  3. cherushton

    cherushton TS Rookie Topic Starter Posts: 22

    Thanks for the response.
    The noise was coming directly from the speakers. Or even from the headset I was wearing during one crash. So it wasn't a mechanical buzz but actually coming directly from the audio.

    I was able to get my hands on a functioning psu from a friend and swapped it in. Upon booting up the system tho the monitor didn't recognize anything. So everything powered up, the lights were on and all fans were running except those on the gpu itself and the monitor claimed no signal. I removed the gpu entirely and plugged the monitor directly into the motherboard and still no signal! So everything seemed to be functioning but there was no output.
    I removed every single thing from the motherboard and psu except 1 ram stick and the case fans then powered up again. Still no signal to the monitor! So at this point things have gotten even worse and it would appear that my motherboard has failed.
     
  4. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 2,816   +545

    Beep codes?
     
  5. cherushton

    cherushton TS Rookie Topic Starter Posts: 22

    None. Everything was normal, almost as if the the monitor simply wasn't plugged in. But it worked fine just hours before.
     
  6. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 2,816   +545

    Disconnect and reconnect signal cable. Confirm power on led is lit.

    Confirm video card has proper power connected.

    Try another monitor.
     
  7. entrycoupling

    entrycoupling TS Enthusiast Posts: 47

    Did you try changing PCI express slots? Also what PSU are you using?
     
  8. cherushton

    cherushton TS Rookie Topic Starter Posts: 22

    So I've got good news and bad news. I bought a new motherboard. After installing it everything seemed fine. It was all working great. Especially considering it wouldn't boot at all previously. I played dota 2 for about an hour and a half with no issues. I was happy.

    Well I fired it up again a couple of hours later and was playing dota 2 again. This time after about 30 minutes it crashed. Just exactly the same as before.

    So apparently whatever the original issue was is still here. In attempting to solve that issue I must have somehow fried the mobo. Replaced the mobo and I'm back to square one.

    I'm incredibly frustrated at this point. Especially since it wasn't very financially wise of me to buy a mobo to begin with. And now I'm looking at needing to spend even more. When I'm even able to determine what the issue even is.
     
  9. cherushton

    cherushton TS Rookie Topic Starter Posts: 22

    Can't seem to edit my previous post.

    Upon restarting my computer after this most recent crash. The first and so far only crash with my new Asus motherboard I noticed an uncharacteristic beep (again this mobo is brand new so maybe the beep is normal and I'm just unaware of that). It was a very short beep, and just one. I googled beep codes for Asus and as far as I can tell a single short beep means that there is VGA detected and no keyboard detected. Which seems silly and completely untrue. This is based off this link here https://www.asus.com/support/FAQ/1029959/
    I think that this new mobo runs an AMI Bios however. Which would mean that 1 beep indicates a DRAM refresh failure.

    So I'm not an expert on this stuff. But if there is a DRAM refresh failure that means either my mobo is bad. (God forbid, since it is brand spanking new) or my ram is bad. Right? Is my next step going to be buying new ram?
     
  10. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 2,816   +545

    Read https://www.computerhope.com/jargon/p/post.htm

    Check motherboard manual again - should have beep codes for your motherboard.

    Still inclined to think this a thermal issue. 83C was peak measurement on GPU?? Radeon R9 390 should run in mid-70s, though rated up to 90s. Any 'artifacts'? Check your system for airflow. Confirm fan running when temp >60C . Consider replacing thermal paste.

    RAM - test with memtest86 - run overnight - see download section on this website.

    Good troubleshooting - start working from least expensive solutions (time/money) .
     
  11. cherushton

    cherushton TS Rookie Topic Starter Posts: 22

    I'm aware of what the beep codes are. I'm just a little unfamiliar with this Asus motherboard. But according to the specifications of the mobo listed on newegg (https://www.newegg.com/Product/Prod...&cm_mmc=TEMC-RMA-Approvel-_-Content-_-text-_-) where I purchased it, it runs an AMI bios. According to this webpage https://www.computerhope.com/beep.htm 1 beep would indicate a DRAM refresh failure as I stated before.

    I looked through the entire manual included with the motherboard and was unable to find a single mention of beep codes.
    The new motherboard is the ASUS B85M-G R2.0
    For good measure I'll include my ram as well
    Team Elite (2 x 4GB) 240-Pin DDR3 1333

    There has never been any artifacts of any kind. Everything runs smoothly with no lag, no artifacts, no issues at all right up until the very moment it simply crashes to a black screen with no warning or prior indication.
    I have upgraded my case with good fans. I have 3 separate Noctua brand case fans. One providing intake from the front panel and two exit fans, one in the rear and one more in the back left side. My gpu also has 3 of it's own built in fans and of course the cpu cooler fan as well. There is adequate airflow and the case sits with plenty of open space on all sides of it, not boxed in or anything. I would be really upset if the airflow isn't adequate after buying those expensive fans. Also, I've had this case, with this exact same set up, for over a year now and have never had any heat problems. All temperatures that have been seen recently are typical of those I've always had.
    The thermal paste on the cpu is brand new, as I just replaced it when I replaced the motherboard yesterday.
    Also, all fans are always running. I have them set to be on and running always, and they simply speed up as heat within the system rises. They are all working.

    Last night after I made my previous posts I did experience something that has not happened before. The computer crashed again, as it has many times, but this time I was not playing a game nor even doing anything strenuous. I was simply browsing the internet and it crashed. Normally the computer has had no issues at all until I've attempted to play some game or something, but last night after the initial crash mentioned in the previous post I booted the system back on and made the post, as well as a few webpage visits by way of troubleshooting research and it crashed again. Now to be fair normally after a crash I wait a few hours before I even attempt to reboot the system, last night I only waited probably fifteen minutes. This may have played into it crashing so abruptly, I don't know.

    As a side note, which I haven't mentioned before because it seems so silly. Every single one of these crashes has occurred when I do NOT have the hwmonitor open and running. Whenever I have it open and running I am able to do whatever and then manually shut down the computer. Like I said there probably isn't any correlation there just happen-stance. But I figured I'd mention it anyway.
     
  12. cherushton

    cherushton TS Rookie Topic Starter Posts: 22

    Again I'm sorry for double posting.

    Immediately after my previous post I experienced another crash. They're getting more frequent and it's to the point now that I'm not going to even try using the computer anymore for fear that I'm just making it worse. So I guess I'll be posting from my phone now.

    This time it crashed while I was watching a YouTube video. Interestingly enough the audio from the video continued to play even after the screen went black. The audio played for maybe 2 seconds before the awful loud buzzing noise took over. I've never had the audio work after the screen went black like that before.

    I'm going to wait awhile before I do anything else but I have a USB with memtest86 ready to boot and I'll attempt to run that later. I'm just concerned at this point that the system can't even perform simple tasks for more than twenty minutes without crashing.

    Also, just so it's noted, hwmonitor was up and running during this crash so my previous comment about it was as silly as I thought.
     
  13. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 2,816   +545

    Boot and run the USB w/ memtest86. It is an independent low level OS - and if it crashes it would confirm the problem is hardware. If it doesn't, then it could be failing drive/controller where Windows is installed or it could be the OS itself.

    Sorry about my expectation that some kind of troubleshooting support would be in the manual - I guess there never are any problems these days...

    www.nirsoft.net has a nifty dump viewer - BlueScreenView (bottom of list)

    Asus does have an interactive chat in support which might help....
     
  14. cherushton

    cherushton TS Rookie Topic Starter Posts: 22

    Well I've tried a few things.

    First I removed my ram entirely and placed a single 2gb stick from a working computer to see if it would somehow solve the issue. It didn't. After only a couple minutes of web browsing it crashed.

    I replaced my ram and I ran the memtest86 and it competed in 3 hours and 5 minutes with 0 errors.

    After completing that I booted the pc and downloaded the bluescreen viewer you suggested and opened it. I don't know if I was using it wrong but it was empty and provided no information. I think this is because none of my crashes have been bluescreen crashes. They've all been black screens with no info at all. More of a critical failure kind of feel. Unfortunately soon after that it crashed again. It seems to be crashing quicker and quicker every time I run the pc. It hardly lasted 2 minutes just now.

    I'm at a loss
     
  15. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 2,816   +545

  16. cherushton

    cherushton TS Rookie Topic Starter Posts: 22

    Exactly.
    It's becoming more and more apparent that this must just be an error in the OS or the drive. I feel silly not having checked sooner.
    Now I have two drives, an HDD and an SSD. The OS is on the ssd so I'm assuming if there is a problem it is more likely to be there? using the chkdsk command how do I specify which drive?

    Also the new mobo I purchased came with two new cables to attach drives. I've replaced the cables I was previously using with these new cables just to cover all bases.
    I'll run these checks as soon as I get a chance. Thanks again.
     
  17. cherushton

    cherushton TS Rookie Topic Starter Posts: 22

    I ran chkdsk on both of my drives with no parameters (so just a search for errors, no repairing) and both drives came back clean with 0 errors. I also ran the sfc /scannow and it reported 0 errors with the OS.

    I've ran so many tests now and there's been one thing in common with them all. 0 errors. Somehow nothing is wrong, and yet something is obviously very wrong.
    The good/interesting news is it still has not crashed. Before it was crashing very quick, but I've had it running now for ten minutes or so and it seems to be fine. Granted I haven't done anything but run a few command prompts but still. Maybe the two cables fixed it. hahaha. I'm losing it.

    Thanks for sticking with me this whole time Cycloid Torus. We'll get this figured out eventually.
     
  18. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 2,816   +545

    Not done yet..
    If comfortable with drive and OS, you might still:
    - run memtest overnight
    - reinstall chipset driver
    - run DDU and reinstall fresh display driver
     
  19. cherushton

    cherushton TS Rookie Topic Starter Posts: 22

    Alright. Maybe we're close!

    So I reinstalled the chipset drivers using the disk included with the new mobo. Then I used ddu to completely remove the drivers and installed fresh from the manufacturer website. After installing the AMD drivers it prompted a restart which I accepted and then the "windows is getting your updates ready" screen showed up. It was stuck on that screen for like 20 minutes which is very atypical of my system but my patience paid off and it completed everything and booted.
    I was able to use my system for simple web browsing for a dozen minutes or so with no crash and I shut it off manually for the first time in awhile!
    This morning I booted up and watched TI7 for about an hour with no issues. Then I loaded up Ark and played for about 20 minutes. I monitored my temps and they got maybe a bit high but no cause for concern I think. CPU was at about 68 hitting a high of 71 and gpu was about 77 hitting a high of 79.

    I closed Ark and after a few minutes opened up dota 2. After being in the menu and nothing else for about 1 minute it hard crashed again!

    So close to being fixed..

    So obviously at this point I'm beginning to realize maybe dota 2 is the culprit somehow? I plan to uninstall it entirely and then reinstall it. In fact I think I may even install it on my hdd as it has been installed on my ssd since forever. But I've realized that I've forgotten what may be an issue.
    When I update dota 2 (which is fairly frequently) steam gives me a "disk write error" and cancels the update. If I hit the download now button and force the update to continue it will work and eventually (sometimes after multiple disk write errors) complete and I'm able to play the game. This has been going on for a very very long time. Almost a year maybe. I have addressed the issue with steam support and they suggested a few things and guided me through a few "fixes" but nothing ever worked and steam support is a pain in the *** so I gave up and have just been doing as I've explained, since in the end it works. But maybe it somehow has led to this whole issue I'm having now? Or maybe not I've no idea.
     
  20. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 2,816   +545

    Sounds like a plan.
     
  21. cherushton

    cherushton TS Rookie Topic Starter Posts: 22

    Well it downloaded and installed without a hitch. But after playing about 30 minutes it crashed again.
     
  22. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 2,816   +545

    The year long battle with dota2 makes me wonder what is really broken here.

    Check with SSD and HDD manufacturers for drive testing utilities - download and run respectively.

    Confirm "TRIM" is enabled for SSD (http://www.makeuseof.com/tag/3-top-tips-maintain-performance-extend-life-ssd-si/ ).

    When did you last download fresh current copy of OS? Did you create new media? Did you do a clean install or repair the OS when you installed new mobo? Did you install new chipset drivers downloaded from manufacturer (especially important as disk in box may have outdated ones)?
     
  23. cherushton

    cherushton TS Rookie Topic Starter Posts: 22

    I enabled TRIM. I did not do a fresh install of the OS. But according to the sfc /scannow there were no issues. I suppose I could try to do it anyways.
    All of the chipset divers are installed and up to date. I checked that the other day and again just now.
    I was attempting to find drive testing utilities but it crashed again so I haven't been able to yet.
    I Have my OS and almost nothing else on my ssd which is
    SanDisk Internal SSD 120gb
    and my hdd is
    Western Digital Blue WD10EZEX 1tb

    Honestly I'm not sure what you mean by create new media so I guess no I probably didn't.
    Do I need to do a clean install of windows 10? and by that do you mean going into the update and security page and "resetting" the pc? won't that remove all of my files?
     
  24. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 2,816   +545

    TRIM may help lots.

    Testing utilities might really help too.

    If you were using older media from a different system, you might be confusing the poor OS. Installing / repairing from new media (DVD or flash): https://www.microsoft.com/en-us/software-download/windows10

    If you do a clean install it definitely will remove your files AND any saved passwords. iDrive has a free cloud backup with 5GB space for personal use.

    You would have to download and install Steam and your games
     
  25. cherushton

    cherushton TS Rookie Topic Starter Posts: 22

    Well steam and stuff isn't a big deal. But would I need to back up all of my personal stuff first? Work/ school/ pictures? also will it remove everything from both drives or just the ssd where the OS is located?

    The OS was installed clean and with a fresh product key when I originally built the pc nearly two years ago. Idk why it would be creating issues now.

    I'm still trying to get the thing to run long enough to get any testing utilities to work.
    The last two times I've run it it has crashed within less than 5 minutes so I have even been able to find any testing utilities let alone use them.
     
    Last edited: Aug 11, 2017

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...