Symantec Internet Security 2005 Internet Access Configuration Problem

By wlknaack · 45 replies
Feb 28, 2005
  1. wlknaack

    wlknaack TS Rookie Topic Starter Posts: 143

    No more Microsoft Printer Spooler Program pop-up

    It is four days since my last post and I have not had one occurrence of the MPSP Automatic Access Configuration pop-up. It would appear that the un-install/re-install of NIS 2005 did the trick.

    I am quite happy with AVG Antivirus and ZoneAlarm Firewall (and I am looking at Kerio and Outpost Firewalls as possible improvements), so I am well positioned to walk away from NIS 2005 should any other problems come up. However, provided no further problems develop, I will stay with NIS 2005 until the yearly subscription runs out because to uninstall NIS 2005 involves the un-install/re-install of Norton System Works because of shared files. I don't want to get involved with that because I am dependent upon Ghost in my backup scheme (Reference my thread: "Cloning C as a Backup Technique" under "Windows OS.").

    I would like to thank everyone who responded to this thread.
  2. garracrema

    garracrema TS Rookie

    Print Spooler Dependency on Lexmark Lexbces.exe and lexpps.exe

    After you removed Lexmark printer drivers in your computer these files keep running Lexbces.exe and lexpps.exe. These files cause NIS 2005 pop up messages about the spooling. I rebooted my computer in safe mode and then I renamed those files. I restarted in normal mode and I had to run the following command in CMD (Command Prompt)
    sc config spooler depend= RPCSS
    Please note the space after =
    Then, I restarted my computer again and all my problems were gone. For more info refer to this web site

    I trust less on "free software" specially on issues related with security.
  3. wlknaack

    wlknaack TS Rookie Topic Starter Posts: 143

    Response to Garracrema

    Thanks for the information. Had I known this prior to my uninstall/reinstall of NIS 2005, I would have certainly tried your suggested approach. Having said that, since the uninstall/reinstall solved the problem, I would have to conclude that the source of problem was a "bug" in NIS 2005 wherein NIS 2005 did not recognize that it had established Internet access rules for the Microsoft Printer Spooler Program and, thus, every time access was requested NIS 2005 proceeded again to establish access rules, notified you via the pop-up that it had done so, and then the process was repeated over and over again.

    Again, thanks for the information, I have filed it away for future reference.

    With your regard to your preference for purchased software over free software, where security matters are of concern: This personal preference is, hopefully, the result of a comparative analysis of several software programs, and not a belief that the price differential inherently denotes superior performance. For myself, I have a mix of purchased and free security programs. I have also found free programs which not only perform as well as purchased programs, but do so while utilizing far fewer resources. Price, in-and-of-itself, does not, by definition, guaranty superior performance.
  4. plgaler

    plgaler TS Rookie

    A solution worth trying...


    A newbie around here - I came across this posting because I was having a very similar problem. The popup came for me when I started PSP9. Really only there and a few other places - word on occassion. Either way it's enough to get me cheesed off.

    Anyhoo, I was fiddling about and didn't seem to get very far, although I stopped and restarted the Spool service by going through the "computer management" services section.

    After that I also restarted the Lexmark spooler service (I have a Z601) which restarted the spool service as they are dependant.

    Since then I've not seen the popup.

    It's not much - but if it makes the difference eh!

  5. j4m32

    j4m32 TS Rookie Posts: 49

    i have soo many words to discribe all norton products but the only thing i eaver found useful was system works bootdisk but I.S that is just a pain in the ***...... :unch: :blackeye: :hotbounce
    2 words for this "forget it" :grinthumb

    get Zone Alarm or Kerio just as good as norton but les stupid and pointless...
    :grinthumb :grinthumb
  6. pedrofan

    pedrofan TS Rookie

    I too am having this popup problem. For me it startred after I installed a Xerox network printer over TCP/IP. I tried reinstalling Norton but it did not help. I now disable Norton Internet Security because the popups come so often and it makes my computer unusable. If anyone has a solution to this crazy problem please reply.

  7. borbs

    borbs TS Rookie

    I solved the problem!!!! :giddy:

    In the NIS 2005 main window go to personal firewall/configure/programs. Now remove all the programs u have on u´re list. After this UNCHECK "Turn on automatic program control" and press OK.

    Now NIS 2005 will start to ask u what to do whenever u run a new program (just like when u first installed NIS 2005) including the programs norton regognizes as safe, wich includes the Microsoft printer spooler service. Say "automatically configure acess to all programs" except when it asks what to do with "Microsoft printer spooler service". Here i putted "block always" but i think "permit always" will do the job as well.

    ATTENTION!: When u run a safe program after u said "automatically configure internet access" (or whatever u want to put there) NIS 2005 will ask u if u want to TURN ON automatic program control. Check the box dont show this again and say NO or else NIS wont ask u about the microsoft spooler service.

    Hope it works for all of u!!
  8. wlknaack

    wlknaack TS Rookie Topic Starter Posts: 143

    Reply to Borbs

    The problem I had was that NIS 2005 did not recognize that the program access setting for Microsoft Printer Spooler Program had been made, whether the setting was Automatic Access, Block Always, Permit Always, of Remove Program (from the access list). Consequently, every time the Microsoft Printer Program requested Internet access, NIS 2005 would either ask you to set the rule, or notify you if you had set Automatic Access, and this would continue on-and-on. Your suggested solution, which I had previously tried in several different ways, will not work in this situation. As long as NIS 2005 does not recognize any access setting for a particular program, the process will always start anew when that program requests Internet access.
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    How come you still run that PoS crap Norton/Symantec?
    Read some other posts about this crime against humanity, which calls itself NIS or NAV! (NAV off, you Wally!)
    Junk it, NOW!
  10. punktdawg

    punktdawg TS Rookie

    Temporary Solution:

    Type: services.msc
    Hit OK
    Scroll down to the Print Spooler service.
    Double Click on the Printer Spooler service.
    Change Startup type to Disabled.
    Click Apply then OK

    NOTE: Although I don't know the exact cause of this error it seems to be related to the Print Spooler service in Windows, NIS 2005 and The Lexmark All in One software/drivers. The downside to this fix is you need to start the Print Spooler service with the steps above only changing the startup type to Automatic when you need to print. :(

    Hopefully this issue will be addressed by Lexmark or Symantec soon. As for the solution mentioned about junking your Symantec software, I wouldn't recommend that as this error is pretty isolated to those particular drivers and will probably have a fix soon. I personally don't use local software based firewalls. I prefer products like SonicWALL ( or standalone Linux firewall solutions ( as local software based firewalls can be comprimised fairly easily.
  11. wlknaack

    wlknaack TS Rookie Topic Starter Posts: 143

    Reply to punktdawg

    Thanks for your input. As I noted in one of my previous posts, I uninstalled NIS 2005, purged the system of any residual NIS 2005 files post-uninstall, and reinstalled NIS 2005. The problem did not reappear.

    With reference to your comments on not dumping NIS 2005: Although the subject problem disappeared after the uninstall/reinstall, NIS proceeded over time to get slower & slower, more and more cumbersome, until I finally gave up and recently uninstalled it and replaced it with Kerio and AVG.

    With reference to your local software based firewalls: I have broadband, and use a Router along with a local software based firewall (Kerio). I use Kerio, in addition to the Router, for its ability to control outbound access and the (normally behind the scenes) interaction of applications. As of now, I am content with this dual hardware/software firewall set-up.
  12. jackvinson

    jackvinson TS Rookie

    Why does MSPS need access?

    So, in all of this there is something I don't understand.

    Why the heck does the MS Print Spooler need to access the internet at all? I'm not doing any printing over the internet (I am printing over my home wifi network).

    Can I turn this off?

  13. zephead

    zephead TechSpot Paladin Posts: 1,569

    it's accessing another computer on your network or internet, and therefore your firewall program will detect access to another machine.
  14. KiwiCam

    KiwiCam TS Rookie

    Similar problem....

    Apparently I have a similar problem with Microsoft Printer Spooler Service. It's only come up since I installed a printer, which I don't use! The problem: I'll be on the net, doin my thing, and if I right click my desktop, or in a window, everything freezes, then the Norton Internet Security pops up claiming that Microsoft Printer Spooler Service is trying to connect to the Internet. No matter what I do, my machine freezes. I then have to cold shut it down, disturbing any music I am playing, or any downloads, and instant messaging convo's open.
    We have to find a way to kill this thing! I searched my machine for 'spoolsv.exe', and deleted as many of them as I could. (But Spoolsv.exe in C:\WINDOWS\system32 won't budge).
    I found this ( )with Google. I'll try it and post feedback.

  15. OBEY

    OBEY TS Rookie

    Same Problem Here

    It does have to do with lexmark most defenately i installed it i have the x75 print trio.. i get that same pop up...I haev also tried manyof the things said in this post.. and none worked and this post is kind of old soo i dont knwo if anyone will read this but yeah haha i doubt norton is gonna do anything about it.. i am just living with it.. as much as it pisses me off.. but NIS keeps my comp safe so yeah.
  16. wlknaack

    wlknaack TS Rookie Topic Starter Posts: 143

    Even thought I solved this problem by reinstalling Norton NIS, I eventually uninstalled NIS and replaced it with freeware security programs which work just fine, consume far less system resources, and do not cause system operating problems. Suggest you get rid of Norton NIS, and you will be a more secure and much happier computer user.
  17. zephead

    zephead TechSpot Paladin Posts: 1,569

    true, true

    i've been installing avg free on home customer's computers since 2004, and no one has ever complained about it. grisoft makes great business packages too, the paid for avg keeps many a company pc safe.
  18. OBEY

    OBEY TS Rookie

    Yeahh well ill think about it when my subscription is over.. which is a long time.. everytime i reformatted my computer my subscription would go back to as if i jsut bought it.. hahahahah but yeah.. i thought no one would reply once again to this post but w/e.. cool lol
  19. punktdawg

    punktdawg TS Rookie

    AVG was a great choice. I personally use it on my Windows based PC. I don't believe I've ever used Kerio though. I've also recently been considering F-Secure because of their willingness to address problems with rootkits. My ISP gives out a free version of F-Secure's software but if a company is selling software, I generally like to support them by purchasing it if I think its well made and useful. I also don't think my ISP's free version has Blacklight.
  20. wlknaack

    wlknaack TS Rookie Topic Starter Posts: 143

    My basic (incoming) firewall protection is a router, and I use Kerio as a software firewall in order to control outgoing program information. I chose Kerio because it is not a resource hog (i.e. relatively low overhead), and I am pleased with its performance.
  21. danswebs

    danswebs TS Rookie Posts: 53

    I've always had two problems with Symantec Packages:

    1) Once i had it installed and it corrupted my whole system, it required a format, i was not very happy and....
    2) I've heard from a lot of sources you need a good computer to run as it slows it down majorly. I have actually expeirenced this, I went to my dads work the other day to give his pc's some checks/diagnostics and his pc had Norton Internet Security 2005 and it was SOO slow (running P4 2.8 GHz, 512MB RAM), we turned off Norton and it ran like a dream! Quick as lightning again.

    Anyone who has Norton packages i'd advice getting something different. I always stick with AVG for Virus Protection and ZoneAlarm for firewall. Had these for many years now without a single problem.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...