Teac USB floppy causes reboot in xp

By bks ยท 9 replies
Oct 15, 2009
  1. Hello All - just joined and thanks for all the help we can b to one another

    My neighbor has an xp pc without a floppy drive installed and prefers to backup Quicken on 3.5 floppies for which she bought an external usb teac floppy drive

    it worked until this week - several months - but now whenever you access a disk on the drive to copy or read a reboot occurs ... I tried in all available usb ports still the same results...i tried another teac drive same results ....both drives work ok on another pc with Vista...there are no device errors in device mgr...i connected a usb zip drive and it works okay...any ideas???

    Thanks again and i will contribute when i have anything to offer
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Teac has gone bad. Replace it and the problem will likely disappear.

    Do you have any yellow, red, or black flags in the Device Manager when it is out and when it is plugged in?
  3. bks

    bks TS Rookie Topic Starter

    thanks Ray but as i stated i've tried 2 different usb teac drives in all open usb ports and there are no device errors in device mgr b4 or after and the drives work on another pc and the drives used to work in the subject pc for several months b4 reboots began to occur
  4. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    Try using System Restore to a point before this problem arose and see if that helps.
  5. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Try the sys restore as mailpup suggests.. and you might also See [post=744411]USB Device Problems? Check for Windows Updates[/post] and See [post=751005]How to Reinstall Your USB Controllers and Motherboard Chipset Drivers[/post]

    But still that's a pretty odd problem. Don't think i;ve ever seen a USB device cause a BSOD. By chance, have you tried using different media in the device? Does it cause problems without media?

    Or maybe it's the content on the media causing the problem? (i.e. insert the floppy, if windows autorun is turned on for the drive it will try to run the media content which might be the real reason for BSOD?)
  6. bks

    bks TS Rookie Topic Starter

    Also i've got a zip drive working in the same usb slots that the floppy reboots occur without any problem ... all tests seem to eliminate the drive, the quicken software, the usb slots as potential contributors to the issue ... just guessing that it's driver, windows update, or a conflict specific to the floppy (vs zip that works)
  7. bks

    bks TS Rookie Topic Starter

    i've not tried system restore yet, the media is not suspect as I've mixed and matched trying blank and known materials on various floppies that all work on another pc with the same floppy drive.... here's the scenerio as it is today...can install the floppy drive b4 or after bootup and the device registers on my computer and in device mgr with no errors... if i bootup with a blank or non boot disk in the floppy drive the system asks me to change to a bootable disk and retry .. this indicates that the system sees the media prior to loading XP....inserting media after boot does not error...now when u try to read the disk or try to copy to the disk the machine screen goes to black and begins a restart
  8. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    It just seems like something is wrong with the driver. Give System Restore a try. You can always undo a System Restore.
  9. Gforce360

    Gforce360 TS Rookie

    Teac floppy issue

    I also had the same problem. I tried the floppy drive on 3 seperate machines and all machines got a BSOD. When I rebooted in safe mode the floppy worked fine. Further investigation determined that the issue was caused by the latest antivirus update to CA Antivirus. To resolve the issue, stop all the CA Antivirus services. Insert a diskette into the floppy and access it. It should work OK. Then reboot the computer. All should work together OK. I verified these steps on all three machines. Hope this resolves you problem.
  10. loliriro

    loliriro TS Rookie

    Thanks gforce 360!
    I was scratching my head for 2 months over this problem.
    I had switched out my floppy drive and cable and updated my Bios to no avail.
    There are still a lot of DOS programs out here zipping files to floppies.
    Thank you again, you saved me.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...