1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Toshiba Software Modem Mystery

By halfasianmafia ยท 32 replies
Mar 17, 2005
  1. jhhaynes

    jhhaynes TS Rookie

    modem error 633 on Toshiba Satellite A30c

    I've had the same problem that everyone here is discussing. But I took apart my laptop as much as I could figure out and I still couldn't really get good access to the modem. The closest panel only gives me a view of one edge of the modem and I can't manage to pull it all the way out of the little white connector with just that edge to grab hold of. I did stuff 1/4" of paper between the modem and the bottom cover of the laptop but it didn't work. I still get the same error.

    Any suggestions?
  2. xer0id

    xer0id TS Rookie

    Yay problem solved, thank you paper!

    Hi. I have a Toshiba Satellite A-15 laptop, and about 3 months ago, I bought a USB Jump Drive, and when I plugged it in, and took it out, I couldnt get back on the internet. It would give me an error saying that the modem was already in use. I searched online and thought it was my USB jump drive that caused the problem. I went into the device manager and clicked view and "show hidden" and I saw the yellow exclamation mark, and thought "Yay! I found the problem!" --- No thats not it! Leave that alone! It does nothing. Then I found this website, and heard about the paper idea. And behold, god almighty it worked! I thought it was a crazy idea, but dont hesitate to try it! You get a piece of paper, and open up the place where the modem is, which is usually the smallest compartment on the bottom of the computer (refer to manual). You stuff the piece of paper in it, and cram the lid closed. Then turn on the computer again, and... Problem Solved!

    Such an easy way to fix it. I tried re-booting (twice), updating all drivers, letting it sit for 3 months; none of that worked, but all I needed was a piece of paper... LMAO.

    Ok guys, good luck. Try the paper thing!

  3. shan

    shan TS Rookie

    I have a Toshiba Satellite A-100 laptop with agere software modem. I am having some different problem. I have a desktop at home Netvista IBM model and it connects to the internet through the same wires and telephone lines without any problem. But when I use the same telephone wires and power socket for my laptop I have problems. I tell you about the telephone wire and power line to tell you that I am having a doubt that there is some power interference between my chargings system (battery) and my modem and yet the same power lines are okay when I work with Netvista. The problem is as follows:-

    When I click "dial" I hear the sound of static in the line. Hence I presume the modem does not connect easily. Btw when the modem connects properly there is no static and the sound of the handshaking is followed by a metallic rippling sound and I have noticed that when that sound comes my modem connects perfectly. So in this case the modem connects after a lot of time and sound and then the data does not flow. The pages do not open. This problem does not happen when I take out the power cord. When the laptop is on battery the modem connects easily and also the speed is okay. In fact I have seen if I am connected (after a lot of tries) when connected to power, the modem speed improves and becomes perfect if i take out the power cord.
    This is happening everytime at home when I connect with power supply on.

    Another problem I find is that the modem seems to hang the system for a long time and I am not able to work. After some time it allows me to work, but the above internet connection problem remains till I remove the power supply cord.

    However at office the supply is through our office UPS. [Hmm this can be have some pointers because at home I do not use the UPS which is used for my netvista desktop) and connect directly to the same source of power]. There the problem of connection is not there though the hanging problem is there still.

    Now I will have to understand what you said about the paper sticking but if anybody can tell me the reason for my problem i will be grateful. I tried the "Talk to Toshiba" option and talked to somone overseas but even he could not help. And like one of our friends above, I do not find it desirable to take my laptop to the service centre and that too just AFTER ONE MONTH of purchase (since the problem is from beginning!!!).

    Btw I have windows SP-2, and dual core T2500 processor etc.

    Thanks to all.
  4. TGAWH

    TGAWH TS Rookie

    fax fixed

    I had a similar problem with my A15-s1292. The guys from our computing center worked for a day on driver stuff etc. , but nothing worked.

    then I followed sillyxone's idea it worked like magic.

    Thanks alot.
  5. captainbeos

    captainbeos TS Rookie

    This thread helped me resolve the same problem with a Satelite A30, so this is worth a mention as this model is not covered by the above posts. This machine doesn't have a small hatch above the modem to help. None-the-less I was able to perform the fix through the expansion hatch used for adding a wireless network card: You can just make out the Fedreral conformance certificate on top of the modem card, the back edge of which juts out a fraction into this neighbouring compartment. This helps identification. The gap between the top of the modem and the casing is slight, so I only needed to fold a piece of paper a few times to have a thickness that would apply pressure to the top of the card if squeezed in the gap. The laptop casing was just flexible enough for me to lift it about 1/16" in order to get the paper in, which was a similar thickness. A couple of thumps, cover back on and problem solved... until I drop the laptop down the stairs again, that is.
  6. junaid

    junaid TS Rookie

    Hello Everyone

    I have faced a strange problem while connecting to internet using Toshiba Sattellite M100 series laptop. It was working fine for past 2 years or so and 2 days back this problem started that i cant connect to internet using dialup.
    I have reinstalled the driver and even once restored the laptop to factory default settings using recovery disk but to no use.
    I have checked modem properties, all appears to be fine, Modem is appearing in the devices list and i have even used Querry modem option and it says device funtions properly...
    now i dont know how to resolve this issue and this issue has screwed me up.
    is there hardware problem with it? as reinstalling the wondows hasnot worked so to me it appears that the problem might be with the TOSHIBA SOFTWARE MODEM but i m not sure.....
    Can anyone please help me out int his regard especially since there is no service center for Toshiba in my country?
  7. lamo

    lamo TS Rookie

    the right way to solve modem problem in old toshiba laptops is to resolder contacts onto modem and motherboard modem connector.
  8. junaid

    junaid TS Rookie

    hello again

    My laptop (Toshiba Settellite M100) was functioning fine and i used the internet that night and then the next fine morning, it stopped conencting... and gives a message
    "There is no dial tone".
    I borrowed my friends laptop n checked that on the same telephone line with the same cable/connector and it was working fine....
    So what can be the possible cause and solution to the problem...?
    I fear, we had a rain+ thunder that night, so it might be due to surge??? and alwayz keeep the phone line connected to laptop but it never happened even in the strong thunder storms.... anywayz i m not sure... and even if it is, then how to proceed?
    Just to reiterate, there is no toshiba service center here :dead:
    can anyone guide me as how to proceed...
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...