1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

trying to install windows but it hangs

By Billiam · 31 replies
Mar 12, 2006
  1. Hello all, I am getting pretty frustrated.. I am trying to install windows onto a new SATA drive, after going through all the BS with windows recognizing the drive I think I figured that out, now when I start to install it gets to about 53% and stopss and then reboots, and then starts the whole install process over..

    My system is a FIC Ice cube with the CF EG65 mobo, with a celeron D 2.66, with 512mb ram and I have uninstalled all add ons at this time to eliminate whatever.

    I also am getting a siren noise instead of beeps and I have the phoenixaward bios v 6.00pg.

    I know this system is not the greatest but I still would like to make it work... does anyone have any ideas other than a 10 # sledge...

    Thanks in advance...

  2. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    From what I've ever seen, a siren sound is an overheat condition. Triple check your CPU heatsink is FLAT on the CPU and not backwards and that you have a small dab of thermal paste under it.

    The BIOS shouldn't make any beeps or noises except a single POST beep. So that needs to be solved before the OS load problem. They may well be linked.
  3. Billiam

    Billiam TS Rookie Topic Starter Posts: 19

    Reseating cpu

    Well I have reseated before.. I will try again..

    I am still in the process of trying to get this os installed on the new drive.

    when I rehook the old drive and use the new as a slave per se' the drive shows that I have windows on it, but when I try to boot to it it comes with the error "boot disk error, insert system disk and hit enter" so I am assuming that it has not totally installed on the drive. also, it is a 250 gb hd and I set a partition of 10 gig for windows and it shows the unpartitioned area when loading windows but when I look at the drive in my computer it only shows up showing the 10 gig...

    Also, when installing the fan and heatsink, I have 3 different ones that I was trying due to the noise level, the most recent was the stock intel fan and heatsink, is there a wrong way I can put this on? the others seem pretty generic, its not like I can place the fan upside down or not since they are attached to the heatsink..

    I have removed all installed hardware except floppy and the cd drive, of course the hdd, I have two stix of ram 1 stick is a 1gb and the other is a 512gb, it does not seem to affect the system better or worse with either or both in the system.

    as far as the cpu and paste, I am using artic silver and following the directions. I have removed and cleaned with alc, the heatsink and cpu. and am going to reseat again..

    This is frustating that I cant get this to work..

  4. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    I'd like to know what the siren is first, that can't be good.

    Is your old drive SATA also or IDE?

    You say when you look in My Computer, are you doing that on another PC I guess? Or how are you getting to My Computer?

    When you boot XP and press F6 to load a driver and do that; when it comes to the screen to select a partition, can you see everything there? You should be setting and selecting your partitions from this screen. Maybe your using the wrong sata driver during setup?

    I see your frustration, and it should really be no more difficult then loading the driver during setup and selecting a partition. If that doesn't happen, something else is the problem. Siren thingy, bad driver, etc...

    Maybe you could give a play-by-play of what happens from turning it on to going through setup.
  5. Billiam

    Billiam TS Rookie Topic Starter Posts: 19

    play by play

    Okay, I will try to do this play by play to help with the diagnosis.

    Old drive is IDE, new drive is SATA...

    Old drive has windows xp home edition.

    When I say " in my computer" I mean that when I rehook everything back to normal and boot to old drive and leave new drive hooked up as slave "maybe wrong term" but hooked up nevertheless. I check contents of SATA drive and it shows a windows folder on the drive, hovering the mouse over the drive shows the drive with only 10 gb of space like it was a 10 gb drive.

    Now for the siren, I am not sure about the siren thingy, it seems to run well for awhile then it starts making the siren sound, moreso when my son seems to play games on computer. I did not state before but this system only has a 220 watt power supply, sort of standard for a sff cube.

    with much care taken, I have set all the components to the outside of the case for diagnostic reasons and have both sides off and the top open, so there is alot of airflow currently.

    SATA driver, well I read on a forum that I could bypass the need for a driver by just insuring that my mobo "thought" it was an IDE device, it worked to.
    I was having a heck of a time trying to find a driver and use the F6 thing.

    that pretty much is a play by play, right now my system is in pieces and awaiting its next try....

    What about the fan, is there a way to put those on backwards?

    I appreciate the help so far...

  6. alidabiri

    alidabiri TS Rookie Posts: 441

    i agree with vigilante,
    it sounds like heat problem. specially when you say the siren thingy happens "after a while" / after playing games (putting load) on the cpu. do you have a temperature sensor on the mobo? if you do, you can download the mobo monitor from the manufacturer's site, and monitor the temp.
  7. Billiam

    Billiam TS Rookie Topic Starter Posts: 19

    still trying to install windows

    Hello, its me still, I am trying to get windows on the new sata drive, I would say that I did reseat the heatsink and fan, and so far not siren...

    back to windows... I boot from cd and it goes to windows startup and loads window, gets to the partition and just to start over I delete the partition and start over, goes well, did not hang like last nite, and then it installs and gets to the point when it says computer will reboot , if I have a floppy in the drive to remove it, I dont so I let it reboot, then it boots from the cd again and the whole process starts over again..
    If I go into the bios and have it boot from my sata drive instead of cd, it comes back with the "boot disk error, insert system disk and press enter"
    so it won't boot from the drive....

    so now I go back to think that maybe I need the Sata drivers after all ..

    But I am having such a hard time locating drivers for my mobo.. It is a CF EG65, in an FIC Ice Cube VL 67...


  8. Billiam

    Billiam TS Rookie Topic Starter Posts: 19


    I am gonna try again..
    It seems that when I installed windows on the sata drive, when I change the boot option, the sata drive becomes a different drive so when installing windows It was looking to boot from another drive that essentially was not there.
    so, I will delete the install again and then start fresh again..

    update will follow..
  9. tipstir

    tipstir TS Ambassador Posts: 2,425   +112

    Did your MOBO come with drivers for SATA on a FD? If you're installing a SATA you need to make sure you have the drivers for it prior to installing Windows from scratch.
  10. Billiam

    Billiam TS Rookie Topic Starter Posts: 19

    no driver cd

    no driver cd.. it seem that I am able to load windows on the new sata drive and actually able to boot to it now, but now i am stuck with the following error...
    Files needed
    The file "asms" on Windows XP home edition service pack 1 cd is needed

    type the path where the file is located and then click ok

    copy files from


    and thats where i am now....

    I do get to the windows screen where it says 39 minutes
  11. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Here is a link to info about your asms error:

    Your mobo uses the Intel 865G chipset and ICH5 SATA controller. The CFI site didn't seem to have the download, so I got it from Intel instead.
    See if this page shows up:
    Then scroll down and download the:
    "Floppy Configuration Utility - Intel® Matrix Storage Manager [F6FLPY32.ZIP] (287KB)"

    This exe should create a floppy disk you can use to load SATA drivers with F6. Hopefully that works better then "tricking" it to think it's a IDE driver, however you did that.

    Also, from what you explained about the 10gb in your old drive, that seems normal to me. You said you created a 10gb partition and loaded Windows onto it, so this is all Windows will see. The rest of the unpartitioned space is still there, but you won't see it in My Computer. You have to use Disk Manager to create a partition in that space and format it to get a drive letter.

    Hope that helps.
  12. Billiam

    Billiam TS Rookie Topic Starter Posts: 19


    Thanks alot, I am gonna try this in the morning, actually I must reinstall my hard drive in the old system and use the old hard drive so I can get online with that system, since this computer does not have a floppy to copy to...

    I appreciate all the help, hopefully by not tricking the system I am able to get it to work....

    another question though, I am wondering if my mobo allows me to boot from the cd with changing it in the bios? because currently I change my first boot device to cdrom, then when windows does the loading thing and then says it will reboot in 15 seconds I go into the bios and change my first boot device to the hdd, could this be part of the problem about windows not fully loading and then missing some file?

    Just a thought..my next move was to create a windows startup disk and go from there but I am going to download the driver for the f6 thing first and try that ...

    should I or should I not change my first boot device so It will boot from the cd? I think that I have tried to leave it like normal, hdd-0 first and the cdrom is my second boot device.... let me know what you think about this and I will try to do this tomorrow..

  13. alidabiri

    alidabiri TS Rookie Posts: 441

    when you're installing xp, you should do "boot from cd first" in the bios. and your hdd should have been formatted for a clean install. the command to install xp from dos is winnt32.exe.
    good luck.
  14. mcosta54

    mcosta54 TS Rookie

    hi, the last time i had a noise from my pc that sounded like a siren was becuase the fan was not on the Processor, and was getting hot. Double check your cpu fan and be sure it's working. It may even be that it's getting to hot and rebooting every time you work on it for while.
  15. Billiam

    Billiam TS Rookie Topic Starter Posts: 19

    okay so I seem to be doing the install correct, although I think I will try to just place the cd in the cdrom and then reboot and the way it should do it, it should ask if I want to boot from the cd and of course I should say yes...

    I will re do everything once again starting from the create partition process and go from there.

    I am going to get the f6 floppy first so I can install my sata driver when requested.

    thanks everyone for the help...

    believe it or not I have never had problems like this installing the os..

    well I download the floppy, extract it, and it puts a self extractor on the floppy..

    I boot from cd, hit f6 and windows loads then the part where it ask to specify, I hit s, and hit enter, then it says that it cant find txtsetup.oem or something like that and then I hit enter to install without the disk.

  16. Billiam

    Billiam TS Rookie Topic Starter Posts: 19

    The fan is spinning pretty good, I am not sure why my system does the siren thing, it is frustrating, with my system configuration some fan options are not feasible.

    I will keep working on this til I cant do anything else....
  17. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    Just a guess, but I remember you said the system is in pieces because of the parts swapping around. The siren could be a case "intrusion" detection or something like that. If you put everything back together, does it still do it?

    Also, can you list here all the files that the intel driver put on your floppy? The txtsetup.oem needs to be in the root of the floppy, not any subfolders. I might download the driver myself and see what files it creates. Because the Intel site said specifically that this driver was to load with "F6" during setup. So I know it has to be in there somehow.

    good luck
  18. Billiam

    Billiam TS Rookie Topic Starter Posts: 19

    Yes it is pieces, but the siren goes off even if it is together 100% so case intrusion can't be the solution or problem, good thought though.

    I still feel heat is my issue, though I will say this even right at startup the siren could start, the system at that time does not have much heat at that time or at least to cause a thermal shutdown, I would think...

    the floppy disk has a zip folder f6fpy32, then once I extracted it, it has a "winimage self extractor file" and thats it.

    still trying to do this major PITA "Pain in the A_ _!

    thanks for the help though...

  19. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666


    After you unzip the the download and get the Winimage file. You next have to double-click THAT file. This will extract the necessary files to a floppy disk. I did this myself and the floppy that it makes has the right files on it. So just put a blank floppy in the drive and doubleclick the winimage file. Run the winimage file from your hard drive, not from the floppy. Don't save anything to the floppy as it will do this automatically.

    Also note that if the CPU is the one overheating, if the heatsink isn't square on top of it, it only takes half a second to heat up and only a few seconds to burn out. But I'm sure you've checked that a hundred times.
    Does the system have a dedicated video card? If so, does it have a 4pin extra power connector on it? Make sure that's plugged in. If you have onboard vid, never mind.

    The floppy, once extraced correctly, should have 8 files on it, including txtsetup.oem. Then it should work during setup.

    The siren may be a hold over from a previous issue that isn't cleared from the BIOS? You could try resetting the BIOS, or looking through it for any error monitoring system and clear the errors.
  20. Billiam

    Billiam TS Rookie Topic Starter Posts: 19

    ok, I got the floppy to work following your instructions, thanks...

    Now I load windows again, and get to the reboot, start and windows starts up but the ASMS file error comes up again....

    what now!

    The sledge hammer is looking good right now...

    I am at the window where it says 39 minutes to load... but with the error...

  21. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    I posted a link about that error a little earlier in the thread, check it out. MS says it may be a communication problem. Dirty CD or drive not reading correctly. They give some advice how to fix that error.

    If you can get your hands on another XP CD, you might try that. Otherwise if you just cancel the error or ignore, can it continue going? Try and see what happens, or else read the MS article and try that stuff.
  22. Billiam

    Billiam TS Rookie Topic Starter Posts: 19

    actually it cant continue it is a fatal error and it reboots once you click on it.

    I do have another xp cd and tried both and the same result. so I dont think that it is the cd(s).

    I am stuck with that install not being able to finish and that really pisses me off.

    I did see the link, it said something about copying windows to another part of the hard drive and install from there, not sure I know how to do that...

    point me in the right direction...

    thanks for all your help...
  23. Billiam

    Billiam TS Rookie Topic Starter Posts: 19

    Well, I have tried again, this time I removed the heatsink and fan and put some good ole artic silver on the cpu and did a good placement job and hooked it all back up and went into windows to reload and in the process of loading windows it hangs...

    I cant even get anywhere, I keep taking steps backwards...


    Hammer time!
  24. Billiam

    Billiam TS Rookie Topic Starter Posts: 19

    I did it!!!!!!! I am not sure how the heck I did it but Windows xp is now loaded onto my 250gb SATA hard drive... Yippeeeeee!

    Now for the trouble of reinstalling everything again, but what the heck..

    Now I still need to figure out how to see the rest of my hard drive, it only shows as 10 gig as I configured it in windows...

    Disk Manager? where do I locate that at?

    Thank everyone for the help...

  25. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    It would nice if you could remember how you got past your critical error, for reference?

    I guess you still partitioned the 10gb spot, that's fine. Right-click My Computer and choose Manager. Then in the left column, you'll find Disk Manager. Once you click on that, it will show your drive info on the right. From here you should be able to see the "unpartitioned" space. Right click this area and you can create a partition and format it.

    Be sure to load your motherboard drivers to get that chipset working reliably.

    Hope it all goes uphill from here. Good luck.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...