Tech Stocking Stuffers: 18 awesome gifts under $50

Un-Deletable File that cannot be deleted in windows nor safe mode not even in knoppix

By Tribal-Phoenix ยท 6 replies
Jul 7, 2005
  1. hey guyz, a coupla days ago i was messing around with a hex and binary editor and wanted to change a file version of my vb made project but i was unsuccessfull ,so i decided to merge the files so i merged my exe renaimed file which was renaimed to dll with some microsoft dll i merged it into an exe file, after that i ran to see if it works , but well it didnt , so i decided to delte the file,,,, nooo i got the error message saying Cannot Delete test: It is being used by another person or program. Bla Bla Bla , test is the name of the file and bla bla bla is some other s... like try closing the program, well the problem was that this is a kind of ms dos file since in properties it has the memory setting and some other dos stuff, after the next restart i was still not able to delte this file (test.exe) the next day i had more time so i decided to try erasing it with my PGP wiping tool nah failed same error , i checked processes and services , nuttin suspicious, btw i had 2 files the other one got delted in safe mode but not the test one, so it failed to delete in safe mode , so what i did is got my knoppix cd out and was preety sure that ill easily erase it there ,but nah i get the same f.... message , so i tried doing that a coupla time , tried changing settings but i was unsuccessfull, so it seems to me that iv created some kinda monster that wont get off my system and what really scary , that im able to make copies of it but not cut it or rename or anything that would change it, also when i make a copy of my file the copy would not get delted either so i have no idea what is going on which this file, if anyone knows how can i solve this plz msg or email if anyone wants a copy of it plz ask me
  2. mikescorpio81

    mikescorpio81 TS Rookie Posts: 293

    have you tried running check disk or disk defragmenter? Maybe that will do it!

  3. Tribal-Phoenix

    Tribal-Phoenix TS Rookie Topic Starter Posts: 92

    thanks for advice but that seemed more of a memory resident since in about 3 hours i got Dr.Delete tried deleting and it said that i could delte it as normal and it worked still cool program.. hehehehehe
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  5. Tribal-Phoenix

    Tribal-Phoenix TS Rookie Topic Starter Posts: 92

    Thanks for advice i dunno in acoupal hours it allowed me to delte it maybe it was somekind of bug
  6. Hai

    Hai TS Rookie

  7. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    bad programming causes a loop like a virus your lucky it did not crash the whole setup
    app was stuck in memory trying to do something??
    I have done same thing,but instead found the process and shut it down

    Good Luck
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...