Unable to Burn Recordable DVDs - Seen as CDs

By deltarhythms ยท 14 replies
Feb 25, 2006
  1. Hi,

    I have recently reinstalled Windows XP. When I click on My Computer, my NEC ND-3520A, appears as a DVD-RW drive as it should. But when I put in a blank (Memorex) DVD+R the icon changes to a CD Drive and when says Free Space: 0 bytes.

    This drive/media are not new, I have burned several of these Memorex DVDs previously. I can even open and view those previously burned DVDs in the drive.

    I have also tried a (FujiFilm) CD-R and that works properly, being recognized by Windows XP as a blank CD-R.

    I first noticed this problem when Nero6 would not burn a .cue file which I had burned before the reinstall. Since then I have uninstalled Nero6, re-installed Windows XP, installed Nero7, and updated the firmware.

    Does anyone have some advice? I hope I've provided enough information. I have also searched the forums for a similar posting, but I haven't been able to find it. I hope I'm not being repetitive and if I am please point me in the right direction.

  2. Frank Smith

    Frank Smith TS Rookie Posts: 75

    Ways I have used to correct DVD/CD burning problems

    Have found several reasons that you can not record properly:
    2. Depends on what your Burning Program is it might not be compatible with the meda.. due to size setting on burner program(reduce overburn)... and some times if you have more than 1 program installed this causes the problem.

    2a. If you use or have used Roxio and Nero... they do interact with ea other.
    the best know was to solve was install Roxio last...
    3. Using Dr. Divx has also been noted as a problem.
  3. deltarhythms

    deltarhythms TS Rookie Topic Starter

    Thanks for the reply. I gave it a shot, editing the registry. There were values set for the UpperFilters and LowerFilters, which I deleted and then rebooted. Unfortunately this didn't change anything.

    Just to make clear, I have only used Nero burning software. I also have done several fresh installations of Windows XP. I'm pretty sure it's not the media since I have successfully burned DVD's on this computer, with this drive and software before. Even with this problem, I can successfully burn CDs from the drive.

    So I'm still stuck. Any other ideas? And thanks again for the quick reply!
  4. Frank Smith

    Frank Smith TS Rookie Posts: 75

    Some Media Specs have changed.

    Doing further research, it seems that SOME MEDIA are actually Seconds.(cheap in price also)
    I use "Nero Utilities(Nero Infotool MFC.exe)"- FREE from Nero site. (to test some CD's or DVD's and player burners for compatilility) to see what they actually are in size and by whom...also many times a simply UPGRADE of the Firmware will fix.. also some times the UPGRADE creates a problem.... so best NOT USE MEMOREX..dvd'S.. or upgrade firmware or revert back is upgrading created the problem...My sister had simular problem... using a Sony DVD disk, in her playback/burner system... locked all up, it would only play Sony DVDs or CD's.. solution was purple magic marker and clear scotch tape... made one DVD disk.. 1. placed clear scotch tape around the outter edge..carefully.. trimmed with scapel, 2. covered tape with purple magic marker... it did clear the system and plays and records on all media again...
    part 2 was tested using black, red, blue, green, purple was what worked.
    I have no idea why but it fixed her Pioneer VHS-DVD player-burner stand alone system...
    Nothing to do with DVD players: upgraded Linksys befws114 router to v1.52.02 firmware and lease renewal never happened, speed was lowered, distance was shortened... reverted back to old firmware v 1.50.14 and all problems went away... 11 mhz 9mhz - (50ft to 22ft- really hurt) and constant manual renewal every 12 to 13 hrs was a PIA.
  5. deltarhythms

    deltarhythms TS Rookie Topic Starter

    Thanks for sticking with me and doing a little extra research. I'm sorry but it was a bit difficult to follow your last post. I'm also not sure if I'm being clear about my process. Let me try to explain:

    - In regards to media, I have been able to READ burned Memorex DVDs from this optical drive, that I burned with this exact drive before. Therefore I have previously, successfully burned Memorex DVDs and am currently able to read those burned DVDs.

    I can buy some different type DVD-Rs, but I'll have to do that tomorrow.

    - I only upgraded the firmware AFTER this problem began. It has not fixed the problem, but I don't believe it is contributing to the cause since the problem persists, but has not changed.

    I can try to revert back to my old firmware, but I'm not sure if the firmware updater will let me.

    You seemed to give me instructions on taping up a DVD? I couldn't really follow what you said, could you link me to where you found those instructions or explain yourself a little more? Thanks again for all your effort. I'll make those attempts tonight, when I get home.
  6. Frank Smith

    Frank Smith TS Rookie Posts: 75

    I use this to check on compatibility.. it will tell you exactly what type of disk ea player/burner will work...

    taping the DVD or CD simply stops the burner from reading the preset info on the DVD or CD... idea came form the BUG that SONY put on there DVD's..
    some hackers also claim it defeats the code placed on pre-recorded DVD's and CD's.. Since my sister bought a SONY manufactured DVD and tried to record.. her recorder seems STUCK and would only PLAY.. not record unless it was a SONY manufactured DVD.. info tool will tell you who manufactured the disk..and other info in reference to it...
  7. deltarhythms

    deltarhythms TS Rookie Topic Starter


    Unfortunately I'm not at my home computer right now to try out the compatibility utility. Considering that the DVD-R is recognized as a CD, will that mess with the utility? When I do try it, there are two possible outcomes, Memorex DVD-Rs are incompatible or compatible.

    If they are incompatible do you have any idea why they would have worked before and stopped working? If a burned DVD-R is readable, could a blank DVD-R of the same type not be burnable?

    If they are compatible, have we hit a dead end? It's not too much to replace the DVD burner, but I'd just like to make sure that if it were replaced, it would fix the problem.

    Sorry for all the questions, and thanks for your patience!
  8. Frank Smith

    Frank Smith TS Rookie Posts: 75

    what a Burner can do depends on the firmware for it
    some can read a format but not burn the same format.
    some can read and burn the same format... you need to get
    "Nero Utilities(Nero Infotool MFC.exe)"- FREE from Nero site
    and check what your DVD burner can and can not do... Not All DVD Burner will do the same...
    notice it can read DVD-rom but it can not burn DVD-rom
  9. deltarhythms

    deltarhythms TS Rookie Topic Starter


    So I'm home and I've opened up the Nero InfoTool. I'm not sure what tab would show me which types of media it accepts. It does recognize the drive as a DVD-+RW DL drive.

    Interestingly, when I have the blank disk inserted, (so in windows it appears as a CD drive) Nero InfoTool recognizes the disk as a Blank DVD+R, which it is. It also lists the supported speeds.

    I've read about Memorex using different brands and apparently this was manufactured by Ricoh, as indicated by the Manufacturer ID.

    I've included screen shots of both as attachments because I don't know how to insert them into the post. Maybe this will shed some light on the problem?

    Thanks again!
  10. deltarhythms

    deltarhythms TS Rookie Topic Starter

    Driving me mad! *Muhahaha!*


    Well I'm still tinkering with my computer trying to figure out why I can't burn DVDs. On the positive side, I believe I've made some progress. Using an older Windows XP installation CD (only installs SP1) I have successfully burned a DVD. Here's what happened:

    I installed XP with SP1 and before installing any updates, I simply put in the CD to see if it works. The optical drive (recognized now as DVD-R rather than a DVD+-RW) now recognized the Memorex DVD+R and accurately stated that it had 4.38GB of free space. I then installed Nero6 and tried to burn the .CUE file that I have, but it said that the media installed does not have sufficient free space. (I'm guessing this is because it recognized it as a CDRW).

    So to test the hardware, I simply dragged and dropped a bunch of files to the drive and burned them. It amounted to over a GB and was successfully burned! It was also successfully recognized and accessed after burned.

    So here is where I stand: The optical drive works with Memorex media. Windows fails to recognize the media with SP2 installed, but successfully recognizes it with only SP1. Unfortunately Nero6 still fails to recognize the media even when windows recognizes it. I'm not sure if this matters, but Nero InfoTool recognizes that ASPI is installed and working properly for Nero and System. (I forgot to mention that I installed that when it said that they were uninstalled...)

    Please, if anyone can help me out, I'm really stumped and would like to be able to burn some DVDs! Thanks.
  11. Spike

    Spike TS Evangelist Posts: 2,168

    COuld be a screw up in a hotfix in upgrading to SP2. you never know.

    Try slipstreaming sp2 onto an XP cd and installing xp with the new SP2 disk you'll have bey doing so. Try it then...

    instructions here... http://www.theeldergeek.com/slipstreamed_xpsp2_cd.htm
  12. Frank Smith

    Frank Smith TS Rookie Posts: 75

    which program did you use to Drop & Drag... usually means you used packet writing...
    but again you say that it works correctly if you are using SP1, and fails under SP2.. check for errors on SP2 installation...check and see if Windows has any upgrades in reference to your Drive using SP2..Did you use a CD to install SP2 or a downloaded file... you can use ( start - run - cmd - SFC /? gives you options.. to check an see if any files in SP2 are corrupt.. and repair them... recommend sfc /scannow also several drives were not compatible with SP2.. did you use the check for compatibility for SP2?
  13. deltarhythms

    deltarhythms TS Rookie Topic Starter


    thanks for the advice. as far as drag 'n drop, i was doing that through windows explorer.

    i'll try the SFC command.

    as far as SP2 i've installed it using both a CD and through downloading. after it worked with SP1, i went ahead and installed SP2 and it failed to work then.

    during installation of stuff, i always checked for the windows compatibility message, but it didn't seem to be a problem.

    this week is pretty busy for me, will you guys be around if i have to put this stuff off till this weekend? thanks for helping me work through this!
  14. dfish

    dfish TS Rookie

    I may have had a similar problem

    I was getting frustrated with a similar scenario when I found a simple answer to my problem.

    If you open up Nero Express at the top right there is a drop down menu, check to make sure you have the drive with [DVD] selected, and not the one with [CD-R/RW].

    I hope that helps.

  15. deltarhythms

    deltarhythms TS Rookie Topic Starter

    tried that...thanks though

    hi dfish,

    i definitely did try that before even posting to the forum. it's good to point out because often time the little things are overlooked. unfortunately, it wasn't that one.

    interestingly upon my most recent re-installation, the DVD burner seems to work in Nero. i don't know what's changed... in windows explorer it still is not recognized as a blank DVD.

    on other forums, people have debated about Windows XP's support for DVD burners, claiming that the problem lies with not having burning software, like nero. maybe this is why windows explorer sees it as a non-burnable CD with 0 bytes of information, rather than the blank DVD that it is.

    all i know is that nero seemed to work. since no one has been able to offer a plausible answer, and to pursue my neurotic curiosity, i'm venturing into Linux, hoping that everything will work correctly in there and thus prove that it's a windows problem...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...