Unable to change AGP bus speed using SMARTGART

By gobrun ยท 4 replies
Jan 25, 2006
  1. Okay, I'm sure youve seen and heard of this problem before but I'm having real trouble fixing it so any help would be appreciated.

    First off:

    AMD XP 3000
    2gb ram
    via kt400 g-7vax-a chipset
    Asus radeon xt800 pe 256mb with 5.13 cats (I have also tried the new 6.10 cats)

    I am unable to set my AGP speed using SMARTGART in the catalyst control panel. It is set to 'Off', I try setting it to '4x or 8x', it asks me to restart. Once the pc has restarted it is set to 'Off' again. No amount of fiddling will make it stick.

    A few points:

    The motherboard definitely supports agp 8x

    The AGP settings in BIOS are set to 'AUTO' (I have tried setting it to '8x')with all the other options 'fastwrite' etc set to 'ON'. The AGP aperture size is 128MB (should this be 256mb as it is a 256mb graphics card?)

    I have downloaded and installed 2 different sets of Via 4in1 motherboard drivers from both the Gigabyte website and also from the Via website. Most people seem to suggest uninstalling both my current 4in1 driver set and graphics card drivers. I have done exactly this varying the order a number of times. All to no avail.

    Normally I wouldn't be so bothered, in fact some people have even said to ignore smartgart as it is probably wrong. On this occasion however I have noticed a degredation in performance since it has been unalterably set to off and not 8x.

    Please, this is driving me nuts, is there anyone out there who can suggest a fix.

    Thanks in advance...
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    You might want to check Gigabyte or Viaarena to see if yur board also requires a seperate AGP mini port driver. I know my Gigabyte 7VRX required the mini port driver before the AGP could be set higher than 1X. the AGP mini port driver was a sperate download from the Via 4 in 1 drivers but most newer via based chipsets dont require it.
  3. Mike_crabby

    Mike_crabby TS Rookie

    I'm having exactly the same problem I get AGP bus OFF
    both with radeon 9800 pro and saphire x1950 pro
    Using gigabyte k8ns pro
    Any ideas ?
  4. tweakboy

    tweakboy TS Guru Posts: 467

    It looks like its off in the BIOS ,, Why do you want to change anyways ?

    Be default it should be what your mobo supports or is set to in the BIOS,, hmm
  5. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Try to update the motherboard's chipset and AGP drivers from GigaByte's site. Should fix the problem.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...