Unable to disable onboard video eMachines/ ATI Xpress 200

Hello everyone,

I am looking for some help disabling the onboard video on my emachines T6410 so that I may install a PCI-E video card. I have seen several similar posts to mine on here already, and I have already tried many of the suggestions that I found, unfortunately none of them worked. I am hoping the impressive knowledge base on here can help me out. Here's what I have:

The new card: ATI sapphire HD5450 PCI-express card

I also bought a new, 450 watt power supply to ensure that wasn't the problem.

Simply installing the card did not work: no video from the PCIE card and no video from onboard video while the new card was in place

Disabled the ATI display in hardware manager -- still did not work.

Uninstalled ATI drivers in Add/Remove Programs -- still did not work.

Went into BIOS and there is no specific setting to disable onboard video. The best I could find was setting the video signal preference, which I then changed to "PCI-E" -- still did not work.

Those were all of the possible solutions that I was able to find online. I cannot install the card and then reinstall windows because I cannot get any video output from PCIE or onboard while the PCIE card is installed. I'm a bit frustrated that I spent money on the card and also on a new power supply. Any ideas? Thanks in advance!


Posts: 915   +47
We will need to know the model of the e machine so we can find the motherboard make and model so we then find a manual.


Posts: 915   +47
The motherboard in the T6410 is an MSI RS480M. Im the BIOS look under PNP/PCI Configurations for Primary Display, set that to Auto, if its already set to Auto try PCI Mode.
Hey, thanks for the reply.
Looking in BIOS, I can't find any heading that reads PNP/PCI or any Primary Display. The primary menu lists:
Standard CMOS features, Advanced BIOS features, Advanced chipset features, Integrated Peripherals, Power Management.
I did find the setting "Init Display First" under the "Integrated Peripherals" and have already changed it from "onboard" to "PCIEx" and that didn't seem to help. Do you have any idea where I should look for PNP?
Thanks again.