Unable to remove program in control panel

By jimpuliti ยท 4 replies
Feb 13, 2008
  1. in trying to remove an ATI program, it refuses to delete. I tried the "appwiz.cpl",
    program, but it won't work. I want to reinstall the TV that worked great , but does not now.
  2. maestromasada

    maestromasada TS Rookie Posts: 92

  3. jimpuliti

    jimpuliti TS Member Topic Starter Posts: 19

    No:I haven't but will give it a try.
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Same problem:

    Uninstall/reinstall fails and program still in Add/remove.
    Problem solved!!!!!!!!

    Suggestion that Service Pack 2 as the possible cause. I "thought about some software I had installed since my last Ati upgrade as the problem. Completely forgot about SP2 :eek: . I Uninstalled it before installing the Ati multimedia center."

    More: http://filext.com/info/archive/index.php/t-389.html
  5. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Next time you have such a problem, use add and uninstall in Safemode.
    Doubt Service Pack 2 will be the problem, and it cannot be removed.
    Oftime it is Internet Explorer 7, which can be removed.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...