unregmp2.exe entry point not found

By zianac ยท 6 replies
Apr 3, 2004
  1. Hi,
    I've been searching the internet for the past 4 hours trying to find a solution for this. The only thing i've been able to find are posts for people requesting help without and replies... I really don't want to reformat my HD because I have alot of files that i would rather keep than not. This is a post from someone else somewhere else that has/had my problem but it describes the exact problem that I have(Any and all information that could be provided to save my computer from death would be greatly appriciated)

    I'm upgrading my XP Home system to XP Pro. I've
    encountered the following error:

    unregmp2.exe Entry Point Not Found
    The procedure entry point GetIUMS could not be located in
    the dynamic link library MSDART.DLL

    My only option is to click OK, and the error immediately
    recurs. I've clicked OK over 100 times and am still at
    that spot. Any ideas?

    End of quote.

    Also... I've tried to reboot the machine to see if it would just make it go away... In the very beginning the problem started at 13 min before the installation was complete. After the installation It has since then moved itself up to 34 min. I don't know why this is... Please help
  2. OS samurai

    OS samurai TS Rookie Posts: 159


    have you tried doing this

    When the problem occurs, press Shift +F10 to bring up the
    command prompt. Then type taskmgr.exe in the DOS window
    and press Enter. The Task Manager should be started. If
    not, try to press C+Shift+ESC. In the Task Manager
    program, select the error messsage window in the
    application list and click "End Task". In the process
    list, terminate the unregmp2.exe program. Exit the DOS
    prompt window and resume the installation process

    I found the possible solution here http://www.mcse.ms/message297206-3.html

    Let us know if that works for you
    :) & welcome to TS:wave: :wave:
  3. jnjander

    jnjander TS Rookie

    I'm not the original poster but was having the exact same problem, that solution worked for me. Thanks.:)
  4. Jameson653

    Jameson653 TS Rookie Posts: 23

    you are still going to have the problem of not having that file and eventually it will need to be replaced with the original, repair the installation? Maybe that will help but cd everything that is important
  5. OS samurai

    OS samurai TS Rookie Posts: 159

    your welcome, I am glad to help :) if & when you need the file you may need to try a repair like Jameson653 suggusted:D
  6. JonnyB

    JonnyB TS Rookie

    That helped me an enormous amount too. Thanks so much for that.

    I'm going to post a thread on another forum that I'm a member of (thestudentroom) about this site.

    Keep up the great work!

    :) :) :)
  7. deochbeoir

    deochbeoir TS Rookie

    I am also not the origional poster, but you guys helped me tremendously. Thanks A LOT!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...