USB ports not working

By dumbster86 ยท 5 replies
Feb 19, 2008
  1. So I have been trying to get my USB ports to work with no luck. It's really weird, they worked one night and then stopped working by the next time I got to the computer. They are the rear usb ports on the back of my mobo which is a geforce 6100-m9. I plug my ipod into the ports and they charge the ipod so i know they have power but the comp doesn't recognize the ipod and connect to it along with my flash drive. I have unintalled the drivers and reinstalled them multiple times thinking I did it wrong and still no success.

    Anyone have any ideas?
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    How were you uninstalling drivers? If you were doing it any way outside of the Device Manager then there is a good chance you were doing it wrong. Just delete your USB root hubs from device manager and reboot. Windows should autodetect and install the drivers for them automatically.
  3. dumbster86

    dumbster86 TS Rookie Topic Starter

    USB inop

    Yeah I did that using the device manager. Windows detected and reinstalled but still no luck. any ideas?
  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    The Biostar 6100 board? If so I'd get the chipset drivers here: 6100-M9

    I'd download them, then again delete USB Root Hubs from the device manager, then install the chipset drivers. I'd even try it before rebooting just so Windows doesn't autodetect. But it probably doesn't matter either way.
  5. Matthew

    Matthew TechSpot Staff Posts: 5,335   +101

    Make sure you have the following setting enabled in your BIOS:

  6. drift28

    drift28 TS Rookie

    check the bios settings..
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...