Vista will not install and partition disappears?

By British_Command ยท 6 replies
Oct 19, 2008
  1. I've bumped into yet another problem, right, before I couldn't make a new partition that was 'suitable' for windows using the windows vista OS disk, it would just say whenever I made a new partition and then pressed 'next' to continue to install onto that partition it would say 'the partition does not meet the suitable criteria' so I got some help via you guys and was told to try GParted, which hooray worked in creating a new NTFS partition, which when I booted up the vista disk it found that partition and began to install onto it, and I seem to get one of these 2 errors :

    One of which occurs when it does start to successfully install onto the partition and then stop in a random position : 'Windows cannot access the installation sources. Verify that the installation sources are accessible, and restart the installation'.

    OR I GET

    Windows cannot install required files. The file may be corrupt or missing. Make sure all files required for installation are available, and restart the installation. Error code: 0x80070570

    Which these 2 errors lead me to believe that the disc is faulty, has been scratched or something as the installation usually stop at the same place sometimes goes further... But also my partition will sometimes just randomly disappear sometimes when I boot up on vista disk and won't display it?

    I think I have another vista disk, should I try that or is there any way else I can resolve this problem.

    Thanks once again TS,
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I don't mean to be rude but is this version legitamit?

    I only ask this because recovering from an image ISO disc may have originally caused this.

    Sometimes it can be corruption in your system files too
    I wonder if the "Array" has something to do with this.

    By the way I don't think it's the DVD !

    Have you tried removing the Partition fully and installing Windows Vista clean?
  3. British_Command

    British_Command TS Enthusiast Topic Starter Posts: 148


    Yeah I thought someone would ask that, it is legitimate, and the disk is in immaculate condition so I don't think it would been the disk either unless it was derived from an ISO image file.

    Yes on the GParted program which I boot up with I have deleted the partition, created a new partition (NTFS format out of the many others to choose from) and formatted etc. and that doesn't seem to work or change anything unless I have to make a different format partition other than NTFS.

    I'm really stumped on this one, I don't know what to try?
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Do not create a Partition

    Windoes does this automatically

    Please try that :)
  5. British_Command

    British_Command TS Enthusiast Topic Starter Posts: 148


    Alright, just going to try that now ;)
  6. British_Command

    British_Command TS Enthusiast Topic Starter Posts: 148


    Now this error which is the other one I also got sometimes :p

    'Windows Setup could not reinitialize the deployment engine. To install Windows, restart the installation.'
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    If you have fully removed the Partition(s) and then continued setup
    And then received this error

    I believe you have a faulty HardDrive(s)

    This is common for Raid anyway
    But can happen on single drives too

    You can test with a Drive Diagnostics disc
    Or just replace the HardDrive(s)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...