Was It Something I Done (Said)? Odd Site Appearance

By Glasher ยท 23 replies
Jun 27, 2013
Post New Reply
  1. This recently started occurring on just one particular site. All other sites I visit act normally. Of course it may be the site, I couldn't know. On that site, it's graphics are gone. All that's left is text, boxes to enter text, boxes with titles (a movie site) without the title's picture that's normally there but has a small red x in the upper left corner of the box instead. All of these items I mentioned are stacked to the left side of the site The only images are the three from the adds that are normally on the left side of the window are now towards the center of the site, less their text.
    I have tried to Rt Clk and Clk Show Picture on the small red x in the boxes that normally had an image, but nothing. I don't recall making any changes, but looked anyway. I even tried a system restore well back to when the site appeared normal. I forgot to mention, the ability to watch the movies has ended as well.

    I don't know if it's my bad or that site is falling apart. Any thoughts? I'll check back later, thanks.
  2. St1ckM4n

    St1ckM4n TS Evangelist Posts: 2,922   +630

    Need the URL.

    It could be the site, it could be you, it could be your browser. Clear your cookies, try again. Try another browser.
  3. Glasher

    Glasher TS Rookie Topic Starter

    Thank you for your suggestions. I had already tried all but clearing the cookies. I completed that and tried again in two browsers. Sry, it didn't help.
    This is the site I've been using for the past several months:
    if you'd care to try and let me know if it's the site or my sys.

    Thank you again,
  4. St1ckM4n

    St1ckM4n TS Evangelist Posts: 2,922   +630

    I see a lot of pictures on mine, no errors.
  5. learninmypc

    learninmypc TS Evangelist Posts: 7,670   +413

    I see no problems on it using Firefox.
  6. Glasher

    Glasher TS Rookie Topic Starter

    This is what I've been talking about. This is the only site that comes up this way. Don't know what I was thinking, should have pasted this here right from the start. VIOOZ.
    I'm truely stumped. cleared out cookies, downloaded firefox and used it to no avail. I also tried sys restore.
    Something like this happened a very long time ago, but have forgotten the fix.
    I appreciate the time you all have invested!
  7. St1ckM4n

    St1ckM4n TS Evangelist Posts: 2,922   +630

    Look at the bottom-left of your picture, where it says "Done". Click on that yellow !

    There's problems with the page loading all resources.
  8. Glasher

    Glasher TS Rookie Topic Starter

    Yes I've clicked on that before but I didn't know what to do about it. It's another thing I should've brought when I began this but had forgotten it, my apologies.
    Here are the details...

    Webpage error details
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; BTRS123000; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)
    Timestamp: Thu, 4 Jul 2013 03:07:07 UTC

    Message: Script error
    Line: 0
    Char: 0
    Code: 0
    URI: http://static4.viooz.co/js/jquery-custom.js

    Message: Script error
    Line: 0
    Char: 0
    Code: 0
    URI: http://static4.viooz.co/js/jqueryui.js

    Message: Script error
    Line: 0
    Char: 0
    Code: 0
    URI: http://static4.viooz.co/js/mn_gl_112.js

    Message: Script error
    Line: 0
    Char: 0
    Code: 0
    URI: http://static4.viooz.co/js/gbl_111.js

    Message: Script error
    Line: 0
    Char: 0
    Code: 0
    URI: http://static4.viooz.co/js/jquery.reveal.js

    Message: Script error
    Line: 0
    Char: 0
    Code: 0
    URI: http://static4.viooz.co/js/mn_ct_v1v12.js
  9. Glasher

    Glasher TS Rookie Topic Starter

    When I click on one of those sites my anti virus program comes to attention and...

    ESET Smart Security - Alert

    ESET Smart Security - Alert Smart Security - Alert
    Access denied !


    Web page:

    Access to the web page was blocked by ESET Smart Security.
    The web page is on the list of websites with potentially dangerous content.

  10. St1ckM4n

    St1ckM4n TS Evangelist Posts: 2,922   +630

    Add the site to the ESET allow list. The scripts are required in order to load the pictures and general design of the web page.
  11. captaincranky

    captaincranky TechSpot Addict Posts: 12,967   +2,526

    Well, it doesn't seem like that to me. I can get pictures in blocks, places to click etc. in Firefox. However, Regrettably, I can only be of so much avail, as I'm simply not about to issue script permissions.

    I get a dark gray bkgr., with images in boxes. Is that what we were looking for?

    (FF 20 something, w/NoScript).

    I would suggest the TS shut down the browser altogether and run CCleaner to clear out the browser cache. Sometimes FF trolls me when I have a dirty cache.

    Is "jqs.exe" still running in task manager. Is Flash damaged or out of date?
  12. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    Hi all, I tried this site in both Win 8 I.E., Firefox 22.0 and Safari, all showed ok, all content appears, no problems that I could see, (this is 4 July 2013.)
    ( Made me laugh looking at the screen in post #6 , the line "Sing in", possibly a mistake there?)
  13. Glasher

    Glasher TS Rookie Topic Starter

    I'm still trying to figure out why this would seem to have an easy fix, you'd think it would happening to more sites than just this one. I appreciate Mike 1959 (LOL I could've used Mike1955) putting up that screen shot. That is what I've not only been seeing but using for 5-6 months.
    Registration was easy enough and after registration, each time I brought up the site it would show me as being logged in. After a time there was 50+ movies in my queue. At one point I was no longer logged in when I brought up the site and logging in is impossible there, so I registered again. This time I had to use a different ID/Eddress because when trying with my prior info a pop-up shown that info was already in use. A new ID and new Eddress later and I was up and running again and rebuilding my queue, until that repeat login problem reared it's ugly head again.
    Registration has become impossible now and watched movies as a guest with no queue possible. After a month of that, I get a constant of what this thread is about.
    I'll look at the recent suggestions and let you know. (y)
  14. Glasher

    Glasher TS Rookie Topic Starter

    Yes, that is what you are suppose to see. There isn't any jqe.exe in my Task manager. There is a FlashUtil32_7_700_224_ActiveX.exe *32 Modified 6-12-13.
    I don't know what TS or FF is. If I remember correctly, the last time I tried CCleaner there was so much bundled with it not to mentioned how incomplete it was w/o making a purchase.

    Other than that, all appears OK.
  15. Glasher

    Glasher TS Rookie Topic Starter

    A quick update, captaincranky. Just ran CCleaner with no site improvement.
  16. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    Hi Glasher, I read TS as " Thread Starter" & FF is "Firefox".
    CCleaner (Piriform.com) is the program I have used since Windows 98 was around, installed and used it on every system I have built to date, and I trust it works 'as is' installed.
    In Firefox browser, (Tools/Options/Content/ Enable Javascript) & I unticked this option, which made the viooz website show the error " You are using a browser that does not fully support this website". Ticking it again clears the message.
  17. St1ckM4n

    St1ckM4n TS Evangelist Posts: 2,922   +630

    The problem and solution are above - ESET. Either add it to the safe list, or disable ESET completely and try the website.
  18. captaincranky

    captaincranky TechSpot Addict Posts: 12,967   +2,526

    You'll see "TS" right under your name, "topic Starter". "FF" is Firefox. You're not going to make me spell out "Internet Explorer" are you?. And for future reference, "M$" is "Microsoft". I'll never give that meme up, until they pry my cold lifeless hand off this keyboard.

    mike1959 No, with Jav unticked, the site doesn't give the error TS is complaining about. The browser still loads images and selections, it just says they might not work.

    The site in question seems to be a bit grey market in nature. The movies on the first page are quite old indeed. But, I'm curious as to why it's kicking him out of the site. Too many movies in queue? Something else is going on. ISP blocking the content?
  19. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    Hi captaincranky, Noted about the 'TS'. With Firefox 'Enable Javascript' option, I thought it was worth a try, but I found the site was fine in I.E (Win 8) and Safari for Windows too, and just checked it in Windows 7's I.E. 10, no problems.
    Of course I can't repeat the same conditions as Glasher (TS) has, so it will be good to know how this works out.
    I would like to know what happens if Glasher logs in to their account on a different PC.
  20. captaincranky

    captaincranky TechSpot Addict Posts: 12,967   +2,526

    I'm still wondering what exactly "http:/static4viooz" is, because that's not the address of the site?

    That and the goofy, "sing in", makes me think that page is a redirect.
  21. Glasher

    Glasher TS Rookie Topic Starter

    I need to start this out by saying, Thanks all for an honest effort!
    I haven't had time to properly address my turn. I doubt I can offer too much more info. But....
    Recently more pop-ups were shown to convey to me that in order to successfuly view their site/movies, I needed to dwnld their suggestions like;

    HD Player is missing: Install Best HD TV Player
    (Inwhich my Panosonic HD Wide Screen is being used.)

    FLVPlayer Required to View Content

    I hadn't any issues with this site before and I have a hard time trusting downloards, and don't know how to discover if they're safe or not.


    I don't know what else I can say about this. If this is another dead end then I'll be giving up on the site for good. Thanks for all your imput.
  22. St1ckM4n

    St1ckM4n TS Evangelist Posts: 2,922   +630

    Looks like spam to me. VLC media player will play what you need.
  23. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    Hi, If it helps, the 'Applian FLV player' is my default .flv player, it works well, never had a problem with it, over about 3 years of use. Can't remember where I downloaded it from, but their own website seems straightforward enough.
    But 'Media player classic' ver. plays .flv files without trouble. (All these in Win 8.)
    Generally, I use CNET for 'trusted' downloads, but as you would well know, the installer routines can try to get you to install something you didn't expect, so I keep a close eye on pre-ticked boxes during installation.
    applian flv player.
  24. Glasher

    Glasher TS Rookie Topic Starter

    Thanks for the effort ALL of you have put into this! My ESET Smart Security 4 will no longer allow that site to open on my sys. I guess that make all this mute. With that, I'll be ending this thread with my appreciation to you all! Glasher

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...