WiFi and modem dilemas so frustrating

By superguy ยท 42 replies
Feb 11, 2009
  1. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Oooops. DUH! Yes, you're so right about running updates as i described as it does need an internet connection! :eek:

    So then if you could do just steps 1, 4 and 5 in my prior post!

    /* EDIT */
    By the way, the fact that you see a Wireless connection icon (you just showed me) run ipconfig /all again. Does it still not display anything??? (As you have a wireless connection icon i would expect the adapter name to appear under ipconfig /all - even forgetting whether its setup/config data is correct or not the adapter itself, is it there?

    /* EDIT 2 /
    In addition, if you look along the left margin of the screen image you showed me, you'll see Network Tasks. Underneath you;ll see Create a New Connection try clicking that and see if you can create a Local Area Network connection for the LAN adapter (as you already have one shown there for wireless.

    ALSO, try ipconfig /all again and what does it display?
  2. superguy

    superguy TS Rookie Topic Starter

    ok so i tried but im not sure how to make lan connection , it doesnt really say lan anywhere... i was just thinkin do you know where i can get a recover disk .. i think im goin to have to reboot my laptop to factory settings... thanx a lot for your help obtw i noticed u live in chicago .. me 2 nsyde , thanx alot for your help man
  3. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    we can forget about trying to "Create a New Connection" for now but you still haven't done steps 4 & 5 please in my instructions in post #18 (see the right side of dark blue-grey post header to see the post #)
  4. superguy

    superguy TS Rookie Topic Starter

    ok its a siemens speedstream 4100 ethernet adsl modem part number 060-d141-a39
    MODEM ACCESS CODE 4536386956
  5. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    So this should be a picture of your general setup. yes? I assume you have a router between your Speedstream and your other computers?

    ISP <----------------> Speedstream 4100 <-------------- > Your Router? <-----------> Your Wired and wireless computers

    Network Connections Display
    • Click Control Panel->Network Connections to view the Network Connections defined on your computer
    • Right now Wireless Connection is the only icon displayed as it would seem you only have a Wireless Connection defined so far. It would appear your LAN connection is not defined yet
    • We'll change how the Network Connection info is displayed, for now, as it might be easier for you to read it all as text vs.interpreting the icons (you're not yet used to)
    • Click View->Details (View is listed along the top of of the window in the "menu bar").
    • You should now see your Wireless Connection listed along with its Type: LAN or High-Speed Internet. You'll also see a Status with one of three values
      • Connected - Connected and working with the other end of the connection
      • Disabled - Connection is disabled. To enable, Rt click connection, Enable
      • Network Cable Unplugged - It's disconnected

    Network Setup Wizard
    So next step is use the wizard which should define the LAN connection for you
    1. Click Control Panel->Network Setup Wizard
    2. On Welcome to Wizard, click Next
    3. Follow screen instructions and make sure you run a cable between your computer and your router (don't worry about wireless just now) Click Next
    4. Does the wizard report any disconnected hardware?? (If you see the message i list below, follow its instruction to connect the hardware
      "The network connections listed below are disconnected. Plug in your network cables or otherwise connect your network hardware", and then click Next.
    5. Select connection method: This computer connects to the internet through a residential gateway or another computer. Click Next
    6. Give this computer a description and name
      => Description is optional
      => Name must be a unique name assigned for each computer on your home network
      => Then click Next
    7. Name your network: Assign every computer on your network the same workgroup name. Click Next
    8. Turn off file and printer sharing (unless you really need it). Click Next
    9. Let the wizard complete, clicking Next when prompted and finally clicking Finished
    Now go check your Network Connections again. Do you now see two icons? One for Wireless and one for your LAN?
    => If yes, do ipconfig /all again and and post the results
    => If no, repeat msinfo32 to report both Problem Devices and Network adapters
  6. superguy

    superguy TS Rookie Topic Starter

    yea ok so get this 1st of all ... for the view detail on the wireless connection i have neither of the three i just have a ...."not connected" status................. then when i finish intsllain g or running the wiZzard it says restart comp so i do just that ..... then when it boots up ...... nothing as if i did nothing at all because there is no new lan connection... nor is there any ip config ...... it still shows up blank..... here i attached some files you might wanna look at .... do you see why i said its so frustrating ..... i bet you are to and its not even your equipment ... lol thanx friend


    thats the info from the thingy u told me

    Attached Files:

    • 333.JPG
      File size:
      34 KB
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I'm not sure what that Rapidshare link is, I didn't click on it

    But do this:

    Start --> Run--> cmd /c ipconfig /all >Desktop\ipconfig.txt < ok>

    And post the ipconfig.txt (on your Desktop) as an attachment [​IMG] here
  8. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Hmm... Well, at least good thinking and knowing how to download the complete .nfo file!!

    I'll review the drivers you have installed. Suspect we should reinstall chipset drivers (and maybe update your BIOS). As well as possibly reinstall your network drivers. Will get back with you sometime tomorrow

    Install these drivers in the order give below
    And note: You currently have the wrong wireless driver installed! You downloaded the driver version for Vista (you're running XP!)
    1. Control Panel->Add/Remove Programs.
      • Are there any entries for Intel Network Cards (wireless and/or LAN?) Only look in Add/Remove Programs
      • If you found Add/Remove program uninstallers for Intel Network cards click to REMOVE these first!
    2. D00456-001-001.exe - Gateway Intel Chipset Driver Revision: 6V
    3. D00576-001-002.exe - Intel Network Driver w/Proset version
    4. D00497-001-001.exe - Intel PRO1000PM Network Driver
  9. superguy

    superguy TS Rookie Topic Starter

    hey ok check this out .... ok i downloaded all the stuff now look what happens first look at the file named in order i named them ...one...two and so on.... the pics tell it better than i can removed many words in capitals

    Now i get this when i restart my laptop (Look at now this).....what is this friend?

    y did u edit my post ... man it makes no sense now i have to edit it again EDIT THIS THIS IS IN CAPPPPS!!

    as well as this ... look at (bummer)
  10. superguy

    superguy TS Rookie Topic Starter

    o kims LAND ... DONT patronize me man giving malnurished information thats not even a valid commad or check and edit your posts instead of editing other ppls post so much here take a look if you dont bealive me .... your just wasting valuable space when this very very very helpful individual is so tryn to help me
  11. superguy

    superguy TS Rookie Topic Starter

    sorry kimsland i know your just tryn to help... this is just so frustrating man please accept my apology... i just recently understoood your thread... it comes up blank .... there is no ip config kim
  12. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Put this line in a Run command: (Not a Dos command prompt)

    cmd /c ipconfig /all >Desktop\ipconfig.txt

    Please copy and paste it (the entire line) to run window (or Search in Vista)

    Anyway, I'm aware that when a user\member has a computer issue it is very frustrating. Therefore lets just let this anger part slide
  13. superguy

    superguy TS Rookie Topic Starter

    YEA I i did its blank man.
  14. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Hi superguy....

    1. I've spent a bit of time looking at the Gateway website. Could you confirm for certain your Gateway computer model number as i see CX2724 but i think have also seen CX2724h (maybe others, don't recall) so want to be sure i know your model for certain (if nothing else there should be a tag on your computer with model number)
    2. Definitely some bizzarre / different things with your computer.
      • One slight disadvantage is it runs the XP version for Tablet computers. I know XP well.. just not sure if any variations for the tablet computer i'm not aware of
      • And an fyi for anyone reading, this was the network adapter data available via the .nfo file you downloaded for me. (I attached a text file containing all network adapter) It shows:
        - The LAN network adapter physically present and detected
        - LAN driver installed, an IRQ and other shared resources assigned to the driver
        - But no MAC address appears?????? :confused: Is rather odd but if anyone reading might have seen this before? i would think the MAC address, being a physical hardware address, should also appear???
        - Also when you provided the snapshot of your Network Connections, LAN connection didn't exist
        Name	[00000012] Intel(R) PRO/1000 PL Network Connection
        Adapter Type	Not Available
        Product Type	Intel(R) PRO/1000 PL Network Connection
        Installed	Yes
        PNP Device ID	PCI\VEN_8086&DEV_109A&SUBSYS_0281107B&REV_00\4&192AC53F&0&00E0
        Last Reset	2/26/2009 10:11 PM
        Index	12
        Service Name	e1express
        IP Address	Not Available
        IP Subnet	Not Available
        Default IP Gateway	Not Available
        DHCP Enabled	Yes
        DHCP Server	Not Available
        DHCP Lease Expires	Not Available
        DHCP Lease Obtained	Not Available
        MAC Address	Not Available
        Memory Address	0xD4000000-0xD5FFFFFF
        I/O Port	0x00002000-0x00002FFF
        IRQ Channel	IRQ 16
        Driver	c:\windows\system32\drivers\e1e5132.sys ( built by: WinDDK, 175.00 KB (179,200 bytes), 8/2/2006 11:51 AM)
        Name	[00000015] Intel(R) PRO/Wireless 3945ABG Network Connection
        Adapter Type	Ethernet 802.3
        Product Type	Intel(R) PRO/Wireless 3945ABG Network Connection
        Installed	Yes
        PNP Device ID	PCI\VEN_8086&DEV_4222&SUBSYS_10008086&REV_02\4&20975680&0&00E1
        Last Reset	2/26/2009 10:11 PM
        Index	15
        Service Name	NETw4x32
        IP Address	Not Available
        IP Subnet	Not Available
        Default IP Gateway	Not Available
        DHCP Enabled	Yes
        DHCP Server	Not Available
        DHCP Lease Expires	Not Available
        DHCP Lease Obtained	Not Available
        MAC Address	00:13:02:AD:14:55
        Memory Address	0xD6000000-0xD7FFFFFF
        IRQ Channel	IRQ 17
        Driver	c:\windows\system32\drivers\netw4x32.sys (, 2.10 MB (2,203,520 bytes), 2/11/2009 1:21 AM)
    3. The next best step might well be attempting an XP Operating System Repair Install
      => Do you have any recovery disks from Gateway? or any disks from them for that matter?
      => Do you know if you have a recovery partition on your hard disk? If not certain, Start->Run, diskmgmt.msc. Then please capture an image of the disk and partition info it displays. Should give us a hint if Gateway recovery stuff is there
    4. But while waiting to see about XP recovery here's other thoughts of to-do's (and i need info above before can tell you how to best attempt XP recovery)
      • Do you recall how/when/or why this problem got started?
      • Are you able to at least uninstall the Vista version of your wireless driver you currently have on your hard drive?
      • You can attempt
        => Try booting into SAFE mode with networking. See if you it runs any different
        => Attempt uninstalling/reinstalling drivers both SAFE mode with networking and trying SAFE mode without networking (i think you can attempt driver repair in those modes. Don' recall for certain. But you can try)

    /* EDIT */

    I'll add, for anyone reading, when i checked the .nfo file, Windows does NOT show any problem devices or device conflicts (which was among the first things i looked for / checked

    /* EDIT2 */
    By the way, is also very strange that that your drivers appear in Device Manager with error icons... yet don't appear listed in Problem Devices. Again, all the more reason to likely need to repair (if not end up reinstall) XP.. will see
  15. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    That's strange, even if it's disabled you should still at least get: Windows IP Configuration written in the txt document

    I'd remove the Network driver fully and then re-install it again
    The information above should help there
  16. superguy

    superguy TS Rookie Topic Starter

    ok hey , thanx 4 the update..... yes its a cx2724, not the cx2724h... and no, no disks i bought it used about two years ago but it was allways running fine til like about 3months ago this just started happening and i did not install anything new.....ok and as of right now i am attempting the safe mode ones... weird...when i start the safe mode wit netwrkn... another profile pops up "ADMINISTRATOR" as apposed to no names when i start it up regularly ... do you think that i should be in under the administrator to do all of this?
  17. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184


    1) You absolultely need Administrator privileges to do most everything we've discussed. Hadnt even occured to me to double check but does your logon id have admin privileges?

    2) It's normal to see an Admin account when booting to other than a normal bootup. Do you have the admin password? If no password was ever assigned to Admin, just hit Enter. See if you logon
  18. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I always select Administrator
    But if your personal account is an Administrator privileged account, then either will do
    You can confirm if your account is an Administrator by going to Users in Control Panel


    Oh LookinAround replied already :/
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...