Win 7x64 BSOD - Please help if you can.

By ImaPC123 ยท 4 replies
Mar 23, 2010
  1. Hello -

    I am getting numerous BSODs while running LOTRO on my Win7 PC. I have run the Windows Memory Test (50 passes) and ScanDisk and everything checks out. At this point I am wondering if something is wrong with my video card. I am certainly no pro at debugging this stuff, so any advice you may have would be greatly appreciated.

    - Win 7 x64 Ultimate
    - Intel Core2 6600 @ 2.4 GHz
    - 4GB RAM
    - Nvidia GeForce GTX260 Video Card
    - Creative SB X-Fi Sound Card

    - I built this PC around spring 2007 (I think)
    - In summer of 2008 my system memory failed due to overheating because a fan cable was accidentally detached when I cleaned the case. I replaced the RAM and everything seemed fine for a while.
    - In July 2009 my old video card (GTS-8600 I think) flaked out and I replaced it with the GTX260 I have now
    - In Feb 2010 I started having the same problem I have now, random BSOD when I play LOTRO that become more frequent over time. I rolled back via system restore several times and the problem got better but did not go away. chkdsk found corrupted files and fixed them and at that point I was looking to move to Win7 anyway so I wiped Vista and installed Win7.
    - All was fine for about 4-6 weeks until now

    Windows Memory Diagnostic - 50 passes overnight = no issues
    Checkdisk = no issues
    MemTest86+ - 2 passes so far = no issues
    sfc /scannow = no issues
    Ran defrag and recreated page file as described in sticky thread

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7600.
    Locale ID: 1033

    Additional information about the problem:
    BCCode: 50
    BCP1: FFFFFFFF81950000
    BCP2: 0000000000000000
    BCP3: FFFFF80002A9DE60
    BCP4: 0000000000000005
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 256_1

    I tried running the x64 version of windbg but for some reason cannot seem to get the symbols to work correctly (tried using Win7 RTM x86 Retail, Win7 RTM Itanium Retail and Win7 RTM x64 Retail and none of them work). Details of the dmp file are in the next post (file is larger than allowed attachment size and I cut out a number of the identical sections about having the wrong symbols)
  2. ImaPC123

    ImaPC123 TS Rookie Topic Starter

    Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.

    Loading Dump File [C:\Windows\Minidump\032310-20389-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: C:\Symbols
    Executable search path is:
    Unable to load image ntoskrnl.exe, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Windows 7 Kernel Version 7600 MP (2 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Machine Name:
    Kernel base = 0xfffff800`02a0c000 PsLoadedModuleList = 0xfffff800`02c49e50
    Debug session time: Tue Mar 23 13:31:17.968 2010 (UTC - 4:00)
    System Uptime: 0 days 3:14:43.997
    Unable to load image ntoskrnl.exe, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Loading Kernel Symbols
    Loading User Symbols
    Loading unloaded module list
    * *
    * Bugcheck Analysis *
    * *

    Use !analyze -v to get detailed debugging information.

    BugCheck 50, {ffffffff81950000, 0, fffff80002a9de60, 5}

    ***** Kernel symbols are WRONG. Please fix symbols to do analysis.

    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***

    Probably caused by : ntoskrnl.exe ( nt+91e60 )

    Followup: MachineOwner
  3. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    Please zip your minidump file(s) and post them.

    Also let memtest run for whole night, and set it for at least 10-12 passes.
  4. ImaPC123

    ImaPC123 TS Rookie Topic Starter

    Update: I ran memtest overnight and all day for 19-20 hours which is 18-19 passes. There were no errors. Attached you will find my dmp files. Thanks for taking a look at them.

    Attached Files:

  5. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    All your minidumps points to Creative OS Service Driver i.e ctoss2k.sys.

    I would advise you to uninstall your current set of drivers for your creative device, clean out any remaining files with driver cleaner. And check whether Creative have posted newer version of the drivers, and install them. I hope that may resolve your issue. Please let me know if I could be of any further help. Regards
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...