Win xp professional not starting up on maxtor 160GM sata discs

By torsten · 10 replies
Jul 18, 2005
  1. HI

    I have the following configuration:

    Asus P4P800-E Deluxe i865PE
    Pentium4 Prescott 3000MHz, 1MB,
    Asus A9600XT/TD/128M, Radeon 9600XT
    2x Maxtor +9 SATA, 160GB
    Dane-Elec DDR3200, 512 MB ECC ram

    After a normal shutdown win xp prof. will not start up. Counting of ram, and identifying the disks works fine, but xp start up screen is not shown, only a small cursor flashing in the top right corner of the screen.

    Both discs are also visible in the BIOS.

    Discs are configured as sata, RAID 0, one partition.

    I have installed xp on a third disc (on the IDE interface), pressed F6 for installation of the intel SATA driver during win xp start up. It works fine, the new installation sees my SATA disks as my D drive on the new xp installation, but I cannot access the sata discs. I get “D: not accessible” or something like that.

    I also tried recoveryconsole fixmbr with no luck. Chkdsk says that the disks have one or more major faults.

    Any hints on how I can save my data are welcome. (Needless to say that I have NOT backed-up for almost a year)
  2. IronDuke

    IronDuke TS Rookie Posts: 856

    I don't think it is anything to do with your problem, but if your D: is 320GB - not very practical.
  3. torsten

    torsten TS Rookie Topic Starter

    HI IronDuke

    Yes, i've found out that one partition in 320GB is not the coolest. (as you can tell I'm new to playing with configuration of my PC's)

    I've looked at your similar threads but not quite sure that it is similar problem.

    I'm thinking of following instructions elsewhere on this page on how to: repair windows xp if you are unable to boot into windows.

    Do you think that i can use this procedure, so i at least can access my data? Then later on I might consider making more than one partition.

  4. IronDuke

    IronDuke TS Rookie Posts: 856

    Funny how you rember about backing up when its too late.

    Try the in-place upgrade with a bit of luck this will sort things out.

    For some thoughts read Phant's partitioning which has links to even more in depth info.
  5. torsten

    torsten TS Rookie Topic Starter

    Hmm, the in-place upgrade was not successful either. I got to the point after pressing F8 (I agree). No existing version of Win xp was found ! only one unknown partition1 on 160gb and another unpartitioned on 160gb ??

    I ran basic quick test with Powermax, and found no problem on both disks.

    Maybe it is time to let professionals retrive the data from my disks ?
  6. IronDuke

    IronDuke TS Rookie Posts: 856

    You could try doing a fresh installation to the SATA and then you'll be able to see and retrieve you data from the IDE.
  7. torsten

    torsten TS Rookie Topic Starter

    Well, i the data that i really need is on my two sata drives !
  8. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Hmm, trying "recovery" things like fixmbr can lead to more problems if applied only to one disk of a RAID set.

    When you installed the driver (F6 in textmode setup), did you install both SATA and RAID drivers? If I remember correctly, Intel's drivers have four options. I might be wrong though...
  9. IronDuke

    IronDuke TS Rookie Posts: 856

    Have a look around on the Maxtor website and see what they say about repairng raid set-ups. They possibly have a forum that already has the answer on.
  10. torsten

    torsten TS Rookie Topic Starter

    I only get one option when using F6 during xp installation, and that is to install Intel® Application Accelerator RAID Edition.
  11. torsten

    torsten TS Rookie Topic Starter

    My PC is up and running again. Apparently BIOS settings were incorrect.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...