Win7 fails to load - oxc000000f - nls data missing or corrupt

By emc1950
Mar 13, 2012
Post New Reply
  1. Hi,
    Hope anyone can help with this?
    Acer Aspire 5336 Laptop running Win7 Home Premium OA.
    At boot, windows fails to load giving the above error. Tried to restore factory settings but fails at 52% stage with i/o error. BIOS shows SATA Port0 Disk status=frozen.
    I have a 'boot any non-loading system to win xp' disc which i tried and loads the 'mini' xp system and Disk Management shows the C: drive as healthy.
    Not sure whether this is a case of replacing the hard drive or whether it can be recovered ok...if its a new hard drive i've got more problems as there is no recovery disc!
    Any ideas would be most welcome & thanks for looking.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The drive may be good but the Windows 7 files may be corrupt. In any case, you will have to have a way to load Windows 7 again

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...