Asus X551M OS fail to install


Posts: 83   +0
Here's the quick rundown:

This laptop is my sons homeschooling laptop. It has windows 8 on it. It quit booting into the OS a while back. It just tries to load and gets stuck trying to load the OS then loops itself. I tried reinstalling windows and every time it loads the install disc it takes forever to load the next page. Finally I get it to start installing and it gives me an error (will post the error later) and never gets past 0%. I thought perhaps the hard drive, but I ran a test and it came out fine. I deleted all partitions and formatted and it still will not install. I tried Ubuntu just to see if it was the disc I was using... Same thing, freezes as soon as it tries to install. Memtest shows the RAM is good. I did a stress test and it said the motherboard failed, BUT I was able to boot to a disc, so I feel like it was a false negative.


I know, I'm leaving out a lot of info, but I'm in my car about to go into work right now, so I will post the reat of the information about it later when I get home.
Hey! I'd like to ask you,do you found a solution for the problem,because I have the exact same problem with the exact same computer? :)
Thank you! :)
Thanks for your answer! :) I'll wait to see if He respond to my question :) That's a very strange problem and I can't find any solution on it...