Windows freezing @ Random points during setup..

By Neverfaze ยท 6 replies
Oct 26, 2005
  1. Howdy there, im new here, found this site by "googling" windows freezing errors.. Here is my predicament:

    I just got a new computer yesterday and went to setup windows on it, on a fresh hard drive. Specs are as follows:

    AMD Athlon 64 3400+
    1 GB Ram
    ASUS K8V-X SE motherboard
    256mb Nvidia Card
    250 GB Hard Drive

    + I have to fresh drives, both 80 GB disks.


    I got the computer because my other one fried (literally like with smoke and everything). When i go to setup windows, it recognizes the partitions, acts normal but when it goes to copy windows files to the selected partition it freezes at random intervals. At first it was freezing @ "" but i tried multiple reformats and then it started freezing @ other intervals, sometimes 15%, 32%, i even got it as far as 88% before it froze.

    I took out a hard drive on another rig that is working fine and i got it to boot into windows XP Pro, however when it starts up it freezes (no blue screen, or anything, just sits there and you can't move the mouse or force quit). I tried re-formatting 3 different HD's, with different combinations of CD-ROMS, and 3 different OS Disks and they all freeze @ random intervals.

    So now i am here asking for the help of the tech gurus to see if anyone here can help me target the problem.

    I called AMD and they told me its possible the processor or the motherboard is bad. I hadn't checked the RAM, i had 2 512 DIMM chips in the motherboard during the setup, but hadn't unplugged either during setup to see if one, or both, were bad. Even if they were bad would this cause windows to freeze during the "copying files" process?

    Thanks to all who read this and reply, it is appreciated ^_^
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    asus is very picky on memory brands. check with the motherboard to see if it accepts your particular brand.
  3. netbus

    netbus TS Rookie

    that happened to me too... i have asus a8v deluxe...
    thought it was a mem pb.. but it's not. tested my mem on intel mb @400mhz and it's ok. try setting your mem clock @266 or even @200 mhz and your pc will be ok :)
  4. nvdh

    nvdh TS Rookie

    computer shuts itself off and back on (repeatedly)

    I ended up here as I am dealing with a very similar problem. My computer does not have the dumpchk.exe file to read a dmp file. For a few weeks I have tweaked several things.
    Computer: Compaq Presario, 768 RAM, 120 GB Harddrive, Windows XP, Sp2, lots of free space, no viruses, no ad ware, no spyware, checked Windows Registry, cleaned up temp files etc (do that several times a day).
    Anyone to advise me on the next step?
  5. netbus

    netbus TS Rookie

    are there dmp files? or just Blue screen o` death with an error similar whit thy following " physical memory dump". i think that refers 2 physical ram... not a software problem...if it was a software problem... win reinstallation would have solved it. you have lotz of ram there.. maybe it;s an incompatibility between the brands/speed. that's what i think iz thy problem :)
  6. nvdh

    nvdh TS Rookie

    Random shutff off reboot

    The RAM (physical ram) in this computer has been the same for 2 years, the problem started 3 weeks ago. All is cleaned, all dust is cleaned up with canned air. Still the problem does not go away.
    Just happened again 2 minutes ago:
    this is part of the error message (the message comes up After the re-boot):
    BCCode : 1000007f BCP1 : 00000008 BCP2 : 80042000 BCP3 : 00000000

    BCP4 : 00000000 OSVer : 5_1_2600 SP : 2_0 Product : 768_1

    If you google with this stuff in it, numerous hits, but not a real solution.

    Thanks for reading this, more thanks for helping to solve :)
  7. netbus

    netbus TS Rookie

    well... i think u modified smthin in the bios.. mem timing or smthin like that.
    try setting everything on auto.. if it doesn`t work.. on mem producer's specifications.. or even at a lower level. or load fail-safe def from bios.
    maybe there's a physical damage.. to memory sector or somethin like that. i say you test your ram with memtest the latest version both on your pc and on another which you know it has no such problems.
    hope you'll reach some conclusions.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...