Windows is freezing on NEW computer

Status
Not open for further replies.

DonNagual

Posts: 2,382   +5
Thanks in advance for any help.

Just put it all together 2 days ago (parts in profile) and it has been working like a dream.

This morning I wake up, install MS Messenger and a new game then go out for a few hours for errands.

I come home and now my computer won't boot up. Windows starts booting up, and at SOME point, it freezing. Sometimes during the bootup, sometimes I get all the way to seeing my desktop wallpaper. But eventually it locks up and I can't even contl-alt-del to get out.

I went in in safe mode and did a roll back.

Didn't fix the problem.
 

DonNagual

Posts: 2,382   +5
Hold up on that.... I did a system roll back to yesterday and that seems to be working now. I installed the Ipod software yesterday, and that seems to have been it.

I love the restore point function.
 

DonNagual

Posts: 2,382   +5
Grrrrr.

Still having problems. It is just locking up on me randomly. Thought I fixed it above, but I was wrong.

Once it even locked up on me when I went into safe mode with network support.

Any ideas on how to trouble shoot this? My latest hunch is that I have my network drivers installed incorrectly. The mobo has two network ports, and for some reason each one has a different driver, one is showing up as the nforce networking controller, and the other as the Marvell Yukon PCI Gigabit Ethernet controller... could this be a cause?

I have them both disabled right now, and so far so good....
 

DonNagual

Posts: 2,382   +5
Still major problems here....

Anyone with any ideas?

It was working fine for about an hour, then I go for an hour walk, come back and it instantly freezes up on me 3 times before I can finally get into windows again.

I also noticed in my bios that pnp was disabled (I re-enabled it) and that my primary graphics for startup was not set at PCIe.

My temps are fine (45-50c) for both the board and CPU.

Anyone with ideas on how to diagnose?
 

DonNagual

Posts: 2,382   +5
More info:

If I can actually fully load into windows without a crash, it seems I am no longer at risk of freezing. The loadup process is where I am at risk, and after that it is clear. However other things have happened after bootup.

1. I lost my internet connection once. (wireless PCMCIA card in a PCI slot) until I rebooted.
2. I lost my connection to my Ipod (1394 connection) until I reboot.
3. My mouse will not connect to the mouse port (doesn't recognize it), it MUST be via USB port (doesn't matter if I reboot or not)
 

DonNagual

Posts: 2,382   +5
It seems that temp has something to do with it all as well.

Right now the system is at 45-50c and I am having no problems what so ever. I have rebooted many times, no hangups.

If I leave the computer for a while and let it cool down, when I go to turn it on it can not get into windows without hanging.
 

DonNagual

Posts: 2,382   +5
I have given up, and completely re-installed windows. Started a new thread to get some tips this time round.

Cheers for all the help... Oh! that was a cheap shot! lol. I know most of you are asleep now anyways. The joys of living in Tokyo.
 
Status
Not open for further replies.