Windows Me Administrative Problem

By greatman05 ยท 5 replies
Oct 31, 2006
  1. Hey, guys. I have a problem. When I try to install programs like NVTray and PCI Latency Tool, they come with a message saying that I need a administrator account. The only problem? IT SAID THIS EVEN WHEN I REFORMATTED MY HARD DRIVE AND REINSTALLED WINDOWS ME! I don't know why the programs say this, but could it be a software problem or something. As for the reason why I'm using Windows ME, this is the only OS that I want to use that can support my newer hardware NATIVELY. Oh, and before I tried to install these programs, I updated the system restore problem with Windows ME. Also, another quick question: Is there a package that I can download that contains all of the recent Windows ME updates? I am trying to update a computer using Windows ME that can't be connected to the internet. THANKS IN ADVANCE!!!
  2. Sjbrand99

    Sjbrand99 Banned Posts: 260

    Have you recently installed any new software? If so then try reinstalling it.
    Have you recently installed any new hardware? If so then check the drivers.
    Always take these steps first for problems like this.

    Hope this helps!
  3. N3051M

    N3051M TS Evangelist Posts: 2,115

    Windows ME is a pain to configure..

    The updates i think the only way is to download all of them from the knowledge base relating to WinME on another PC then onto a cd then run it after.. thats the only way i can think of to stay isolated and still be updated.

    So you're running as the only user and (as default) windows ME should have full admin/regular priviages.. Does safe mode work? Maybe a long shot but could be the updates are needed before you can continue...

    what hardware is this?
  4. greatman05

    greatman05 TS Maniac Topic Starter Posts: 429


    Compaq Deskpro EN P866
    Pentium III Processor (don't know which one) 866 mHZ, FSB 133

    Memory 256MB SDRAM PC133 (Slot 1), PC100 (Slot 2) @ 100mHZ
    20GB HDD 5400RPM

    Pioneer DVD-116 DVD-ROM 40x/16x
    HP CD-RW Plus (8000 series I think), 8x/4x/32x

    NVIDIA RIVA TNT2 PRO AGP4X @ AGP4X /w 142 mHZ core, 166 mHZ memory
    Integrated SoundMAX Digital Audio
    Windows ME

    The problem I'm having is when I try to install apps like PCI LAtency Tool and NVTray, they come up with a message about Administrative access required. But, the problem is, I am the only user of this computer. Even when I reformatted the HD and reinstalled Windows ME, the messages still appeared.
    How do I get these programs to recognize that I have FULL ADMINISTRATIVE access? (Note: Before installing these programs, I installed the Windows ME System Restore update.)
  5. N3051M

    N3051M TS Evangelist Posts: 2,115

    i tried googleing and sifting through the ms databases as well as looking at my laptop thats running winME and i swear there is no such thing as admin, just a bunch of users with all the rights..

    -try safe mode (hek can't hurt)
    -maybe the installer you got is for a NT based windows and not a 9x/Me?
  6. greatman05

    greatman05 TS Maniac Topic Starter Posts: 429

    Thanks! I will check for a Windows ME Version (I think the app was for NT...).
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...