Windows won't let me in to a directory?!

By hdmk ยท 12 replies
Apr 3, 2003
  1. Ok, after I renamed my Windows drive I had to re-install windows. I used Partition Magic 8 to do the job. Now, trying to enter my old My Documents folder -

    C:\Documents and Settings\Path\....

    it won't let me load one of the directories - "not accessable, access is denied" - but I'm the admin! I've tried all the user accounts, but I still can't get there any easy way round this? Cheers. :)

    [Win XP Pro SP1]
    [NTFS formatting]
  2. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    take ownership of the directories... you do this in the advanced properites of security
  3. hdmk

    hdmk TS Rookie Topic Starter Posts: 104


    I've found the security policy thing in Administrative tools....but I'm still lost...
  4. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    oh man, sometimes you people just need your hands held too much..... oh, well....

    right click the folder.

    select properties.

    click the security tab.

    click advanced.

    click owner and change ower to yourself.

    also stop in the permissions section and change it to everyone full control.
  5. hdmk

    hdmk TS Rookie Topic Starter Posts: 104

    Thanks.....I eventually got there.

    ..ouch that hurt ;)
  6. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    Don't take it too hard.

    I'm glad your problem is solved.
  7. jojo

    jojo TS Rookie

    well I'm one of the dumb ones so can someone tell me what exact folder I can do all this at? Is it somewhere in Admin Tools > Local Security Policy?
  8. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    The folder which permissions you want to change. The "security" tab might not be there if the filesystem is not NTFS.
  9. SXO

    SXO TS Rookie

    Well, my file system is NTFS. I'm also running the same exact version of Windows XP I was running previously, with the same updates, yadda yadda yadda, and I still don't see a Securities tab in the right-click menu. All I see in the General tab, Sharing tab, and the Customize tab. And yes, I am logged in as the Administrator account, it's the only account on the computer.
    I have over 17GB of irreplaceable information and files stuck in my old hard drive with no way I know of getting it out. If anyone can help, please do.
  10. StormBringer

    StormBringer TS Maniac Posts: 2,244

    That tab is also not there if you have XP Home Edition.
  11. Skisby

    Skisby TS Rookie

    Security tab not there if you have XP Home Edition

    See the Microsoft Knowledge Base article Q308421 "How to take ownership of a file or folder in Windows XP".

    I'd like to give the URL but this form won't let me submit it.
  12. heynorton

    heynorton TS Rookie

    Wow, this is a first for me.
    Joining a forum to tell off a staff member.

    Hey, Guy, why don't you pull your egotistically overgrown head out of your pretentiously tight-clenched anus and realize that some people.. Might just be using windows XP home. As it comes stock with oh, say, 90% of brand name computers. I mean, unlike someone like you who probably gets his Windows Xp sp2 corporate slipstreamed "really cheap" off of irc, kazaa, or bittorrent, some of us don't have $100-$200 extra to shell out on our operating systems when we say, buy a laptop.

    Don't worry about banning me. I won't be returning.

    I realize the OP has stated he is on pro, however, your "you need hand holding" comment was completely out of line.

    puke: puke: puke: puke: puke:
  13. patio

    patio TS Guru Posts: 482

    As a newcomer i would have to say your post was out of line...
    To each his own.

    patio. :cool:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...