Windows XP Boot Up with a Black Screen

By TMattT ยท 17 replies
Aug 14, 2008
  1. So I've been around, seen a lot of similar issues but none that actually fits the exact problem I'm having. Not sure where else to put this so I'll just explain here.

    My computer is something I built myself and it's a year old as of May. At the time I was running:

    2.4ghz x2 AMD Athlon Dual Core 64bit processor
    2gig ddr2 ram (least I think but I can't quite figure out, was a special at fries. 1gig each has a special military decal for heatsinks)
    Nvidia 8600 GT OC PCI-e (BFG version) - now replaced by Nvidia 9600 GT OC PCI-e
    Sound Live 7.1
    650w powersupply

    Having played Tabula Rasa for a bit I did figure the 8600 was over heating as after hours of extensive play the colors would give and go all wonky. Pretty self explanatory as it's a sign of over heating issues. I could keep my computer on for days at a time but sooner or later reset so that memory could reset. Drivers had been up to date. Upon playing Assassin's Creed in April issues such as snowy effects and freezing in the game made me tone down the card's settings and when Rainbow Six Vegas 2 came out by retuning the anti aliasing, both games ran fine within reason of adjusting each through the options. Since then problems became very rare.

    Well I turned to playing City of Heroes/Villains in about late April and early May. Everything was fine, the only time lag set in was during Rikti Raids where massive amounts of people gathered in a particular zone in which case nothing graphically damaging just lag.

    Ever since one of Cryptic's last updates to the game I've been experiencing restarts from continuous play starting about two weeks ago. At first this seemed a sign of Power Supply dying but again the rig is kept on two days at a time, thought it was merely forceful restarts to reset the memory. Couple days later, sometime last week, the game would actually freeze and the screen would turn into a plaided design. Like a plaided t-shirt except the shirt itself are all colors of the rainbow. At which point if I waited, the computer would restart, or I would do so manually by pressing the button and waiting the lotted amount of time before rebooting. (mind you similar situations prior I would let the rig cool off before jumping into a game. For instance reaching the desktop and shutting down most likely)

    So a couple days ago I goto turn on my computer, system boots up but the monitor stays black. I hear the chime of windows but the screen is blank. So I thought, ok the video card finally went curplut. I ran over to best buy and bought the next newer but cheeper model, the 9600 GT OC (again by BFG as that's all Best Buy had for Nvidia's) Got home and installed the card. Low and behold everything boots up properly, I install the drivers latest from the Nvidia site before finding out about the 177.83 which I switched over to that. Tried to load up CoH/X and about 10-20minutes in the screen would go black and the computer would restart. So I tested and played with Rainbow Six Vegas all of which was fine before installing the 177.83 patch, after installing though I wound up with (after maybe 5 hours of play) a white screen, everything was horribly choppy and digital, and characters (numbers and letters) were all blue. I managed to exit to desktop and everything was fine.

    At this point I was ticked and stubborn but thought this was from 5 hours of extensive play with graphics tweaked within reason. (considering RBV2 doesn't like AntiA on) So I ran CoX again and within 10-20 minutes it freezes, goes black, and I had to hold the button to power down. I let the computer cool, reboot, and try to execute the game again, about five minutes in it does it again. Ok so I'm really ticked now thinking it's been the monitor itself. Now I try to reboot without going into the game but the screen is completely black and the light on the Dell monitor registers orange. (keep in mind resolutions weren't changed beyond that which the monitor could handle a '17" with 1024x786 some games I could run the 1157x or whatever with not too much problem) So I perform a test by grabbing a spare monitor, a '15", and hoping that I could boot into Safe Mode to reset everything before strait into the normal desktop. Low and behold, now the screen doesn't register, lights are all green with the exception of the right light being red, just next to the power button.

    Been around these forums seeing issues like the little bulb things (forget their names) perhaps blowing, I see no issues; they all look fine. No recorded smell that I could remember before hand. So if it wasn't the card nor the monitor, I was thinking maybe the Power Supply, but it (before the 177.83 patch) could handle the whole rig quite well. So I'm completely stumped. I can't see anything, even the boot up prompt nor the logo; and in fact theres no chime in the background indicating it's booted up properly. I have no idea what to do and I'm afraid of spending any more money only to see the change not correct the problem...
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  3. TMattT

    TMattT TS Rookie Topic Starter

    Hm... but how do I run a program if I can't see what I'm doing. I mean from the get go, the moment I press the power button, my screen is black.
  4. terminator911

    terminator911 TS Rookie

    I know this sounds too obvious but... have you tried killing power completely to the PC, removing the video card, dust video connector & inside of PC.

    Try it again...

    You might have to wipe your Windows installation and start from scratch.
  5. TMattT

    TMattT TS Rookie Topic Starter

    I've tried turning off the power via the switch and disconnected the plug while giving the entire casing a breather through one of those duster cans of compressed whatever. Having disconnected the 9600 which I'll probably be sticking with, I took a look inside the connector, didn't see too much there that would cause a problem. Tried most of what I could think of but I'm at a loss, unless suddenly both ram sticks decided to go curplut on me upon taking them out and inspecting; I'm at a total loss.

    By scratch you mean buying a completely new rig... or reformatting? A format would be so incredibly stressing but do-able versus the $500 which I don't have to buy a whole new set up. The true problem I'd have via refromatting is Windows XP no longer acknowledges the CD key it came with perhaps being out dated or that I had it on two hard drives.

    I was wondering though if I could remove the master drive and use the slave... switching the two. Before setting up the PC in May of 07, the slave I have now was the master then so for the most part it would have the drivers SP2 necessary to operate with windows. Unless such is impossible since neither are raid drives and I'm sort of new as to what to do from there.

    At the moment I'm so tempted, since I don't see any other way to get around the monitor not showing me anything, to just take it down to Best Buy and let them have a look at it. :(


    Ok so an Update. I've had a previous problem years back with a e-machine product so one thing my dad taught me during that event was the CMOS (which is by removing the battery to the board yes?) I've done that earlier but nothing happened when I tried to reboot the computer, this was done maybe yesterday late afternoon. Of course I was careful, making sure no power but the ethernet to FIOS, mouse, and headset were connected at the time. No sparks or hisses of the sort so I assumed I didn't do anything damaging.

    Just now though Term, I sifted around to take another close look. I also, hopefully, switched the ram sticks (I don't know for sure but assumed so) after putting them back into the board and reattaching everything I was greeted to a CMOS re-settup prompt. F1 to continue or Delete to Setup. It's notifying me that it wishes to boot into Safe Mode. As of this moment though I am still unsure how to uncover the culprit to this problem. I feel it is a driver problem but I can't think of any drivers I have installed since the random restarts started. The prompt indicates that 2,000,000k and then some of memory is detected but I'm not sure whether this is legit. This could give me the opportunity to run a memtest but why after installing the 9600 it would let me play Rainbow Six Vegas 2, where if one ram stick was busted; it would allow me to play the game flawlessly for the duration of the time I was able to do so. Any guesses or directions as to where to go from here? It's asking me to reset the CMOS and I definitely don't know what to do with this knowing that overclocking it could lead me to bust something worse if I do it wrong heh.
  6. terminator911

    terminator911 TS Rookie

    Did you uninstall/remove the old video card from device manager? I'm not sure if you could be having some type of conflict issue between the display driver you had with the previous card and the new one.

    You might try running a driver cleaner app like this:
  7. TMattT

    TMattT TS Rookie Topic Starter

    Before hand I've been going through the add/remove programs and removing the nvidia drivers from there.
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  9. TMattT

    TMattT TS Rookie Topic Starter

    Well I managed to get the thing up and running only it wont respond when I hit the commands during the Windows XP set up process. I had just bought a new case hoping to give the thing more air and help overheating in the future but either I chose the wrong case or something was mis placed.

    I currently bought Antec's Nine Hundred case which I purchased from Best Buy and my motherboard is an nforce4m-a (I assumed v1.1 not 3.0 but I can't tell the difference) being hastey here I ditched the floppy A drive considering I never used it prior much. As far as I can tell it lets me enter the BIOS and as well as asks me to put in the Windows XP disc for the setup prompt. When it gets through loading though it pauses when it asks me to: repair, install, or exit. By pausing I mean it just sits there after I hit the key. I am at this moment not even confident I have ribbons in the right spot attaching to the right pices and both hard drives do not have the power from the Power Supply (since I have those plugged linked for the cases fans but I thought harddrives didn't need the link)

    Any help is greatly appreciated. I'm tempted to take it down to Geek Squad and have them have a look at it.
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Not exactly sure what you meant/said

    But here's what I think:
    New Case
    Windows now works
    Does not respond to keys on Windows Setup (not sure why Windows Setup is now running)
    HardDrives (X2 I think) possible not wired correctly)

    First of all, are these Sata HardDrives? (usually a narrow Red cable X2 in each drive)
    Can you get into CMOS Setup (usually a prompt like DEL on System startup)
    And confirm that USB Keyboard is enabled (if using a USB Keyboard)
    Have you tried an older PS2 Keyboard? (if you have the round PS2 connector for keyboard on the back ports)
    Have you tried with just the Main HardDrive plugged in? (ie the other one disconnected at the main board)

    Can you BenchTest the motherboard

    Please put your System Specs information in your Profile

    That should keep you going for a while :)
  11. TMattT

    TMattT TS Rookie Topic Starter

    Yeah sorry about that, I wasn't thinking when trying to install the MB to the case and stressing out. Know of any site that has free programs of the registry repair, spending money atm is frowned upon because I've spent too much now. So if there's a good program that one can download and not have to purchase, please let me know. :)

    Got everything back, pretty simple error on my part. Problem persists, City of Heroes crashes upon a few moments of game play ranging between 10 to 20 minutes.

    System Specs:
    64bit processor x2 AMD Athlon Dual Core
    2.4ghz x2 ENC nForce4m-a Motherboard
    PC2 6400 1gb El Dual Ch. Special Ops Edition (1gb Ram x2, don't know if it's DDR2 or not)
    Nvidia 9600 GT Over Clock (BFG)
    SoundBlaster Live 7.2
    650W Power Supply

    Not sure how to run hijack and post it, wont let me post anymore than 1000 characters.
  12. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  13. techflame23

    techflame23 TS Rookie Posts: 58

    He Did check the moniter connection didnt he?
  14. terminator911

    terminator911 TS Rookie

  15. TMattT

    TMattT TS Rookie Topic Starter

    I don't understand, Call of Duty 4 ran perfectly fine for about 10 hours as I played it strait but City of Heroes can barely run for five minutes before the screen goes black and I get a sound loop.

    And I really have no idea what I'm doing with regestry cleaners. I apparently managed to delete some .bin file AVG needed to update and no matter how many system restore points I goto the file has been removed or something.
  16. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    You will need to re-download AVG Program, and then run the Setup
    You will then have the option to Un-install; or Repair your AVG Program

    I have mentioned Add/Remove Programs and Driver Cleaner. But registry cleaners can be a concern! One of the most common registry cleaners can be found in an excellent program CCleaner (once Downloaded and Installed and then Run, you will see the Registry button (in Blue) on the Left Hand Side. (Not only that, but you should run CCleaner anyway)

    How's it going after that?
  17. TMattT

    TMattT TS Rookie Topic Starter

    I got a whole bunch of stuff and not sure what to do. Gives the option to fix selected issues but I dare not touch it anymore.

    Though I am planning to do the Driver Cleaner next. It seems more and more as I search around the net that the drivers in particular could be the issue at hand. It's merely that City of Heroes/Villains just doesn't run for after a few moments the screen goes black and I get a sound loop.
  18. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Fix the faults

    Mind you, it's best to always have backups completed
    But CCleaner Registry scan, should not stop the computer from running (here we go, first time its happened...)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...