winxp setup not able to copy file

By elmasduro
Oct 20, 2003
  1. hello there, i am having a huge problem. i am trying to install winxp from a bootable cd. when the setup starts to copy files some file are not copy. a message comes up saying that it cannot copy certain files. so i tried to install win2000 and the same thing happened. at first i thought it was my cdrom or my harddrive. so i move my hard drive to another computer and winxp install fine with no problem. then i move the cdrom from the other computer to mine and the same error happened. now i know that it's not the cdrom nor the harddrive. i tried installing win98 and it goes fine but when i start clicking icons it doesn't work. i format my drive using ntfs, fat32 and nothing. i even did a low level format. can somebody helps? why some files are not copy during setup? i even move the i386 folder into the c: and install from there and the setup was not able to copy some files.

    i have a
    2.7 mhz athlon
    512 mb ddr(400mhz) ram
    western digital 120gb HD
    gainward geforce 3 video car
    a dvd rom and cd burner
    asus a7n8x deluxe motherboard
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Sounds like there could be a problem with the CD. If it is scratched or smeared it can cause problems. Also I had this issue with a friends computer and I had to switch EIDE ribbons to get it to work. It was either the ribbon or the motherboard where the ribbon plugs into it.

    BTW :wave: Welcome to TechSpot :wave:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...