Won't go past POST

By spkenny
Jan 6, 2009
  1. I've tried sifting through the search on previous threads, but I still have a couple unanswered questions after reading everything, so forgive me if this is a repost of some sort. I have a gateway GT5228 from a customer that will not boot past the post screen. I've heard about resetting the bios, or possibly a bad motherboard all-together. What I've done so far is disconnected everything in the system and removed the ram, to rule out a hardware issue. Still the same thing. I'm not sure how to do a bios reset, so I'll need help on that. Could the motherboard need the bios flashed? If so, I would also need help with info on how to do it.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Are you certain the hard drive is good. This is a common symptom of a defective or failed hard drive.
  3. spkenny

    spkenny TS Enthusiast Topic Starter Posts: 57

    I explained that just in case it was a problem hardware wise, I had disconnected EVERYTHING. Hard drive included. So, with the hard drive disconnected I doubt it would be the issue.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...