1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Workgroup is not accessible

By jobeard ยท 6 replies
Sep 2, 2008
  1. Using View Entire Network -> MS Windows Network; attempts to view Workgroup systems always fails with
    Workgroup is not accessible. You might not have permissions ...​
    1. File & print sharing is working
    2. Network Places is working
    3. I can map a new Share (if I know the shared name)
    4. Other systems can access my Shares.
    The only thing I can't do is Browse the Workgroup.

    This is XP/Pro with current updates. The Master Browser service has been recycled (stopped,restarted), system has been rebooted.

    My Sunbelt firewall shows no denials and to be sure, I've stopped it and enabled the Windows Default FW -- to no avail.

    I'm the admin and tests were performed from admin as well as LUA accounts.

    Network has XP/Pro, Mac 10.3.9, an old win98se, and a Linux7 webserver;
    all accessible, just not workgroup browsable.

    got me puzzled! Any ideas?

  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

  3. jobeard

    jobeard TS Ambassador Topic Starter Posts: 10,432   +801

    that site lead me to MS KB913628 but still no cigar :(

    2. Locate and then double-click the following registry subkey:
    3. On the right side, double-click restrictanonymous.
    4. Make sure that the value in the Value data box is set to 0, and then click OK. ​
    restrictanonymous==0 already

    Q318030 has notes eg:
    1. Method 1: Enable NetBIOS over TCP/IP and start the Computer Browser service
      (has always/still is true)
    2. Step 2: Start the Computer Browser service
      (no effect; already running)
    3. Method 2: Install File and Print Sharing and make sure that it is not blocked by Windows Firewall
      (yep, I can use FP&S)

    Q304040 defines file sharing setup. Recommends Simple File Sharing (which I had OFF)
    and was reset to ON; as yet still no workgroup browsing.
    I've been using Level 5 Sharing in the past.

    coup degras: \\systemname\sharename still works both ways :confused:
  4. jobeard

    jobeard TS Ambassador Topic Starter Posts: 10,432   +801

    Solution: Restore Policy Defaults

    twiddle twiddle and -- it all goes into the sewer.

    The issue has been resolved by restoring the GPO default settings

    This MS article describes the use of the gpupdate command

    Using an admin login, just enter gpupdate /force /boot

    The symptom that lead to the suspicion was print/file sharing worked well
    but attempting to open the workgroup name not only stalled and then failed,
    but did not show (enumerate) the shares on the local system -- so it had to be
    a localize setting causing the problem.
  5. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    don't know what your problem was at the time (too late to try now!) but have used several methods to identify similar problems should it happen again

    and, btw, a real stinker (tho not so sure it applies in your case) is result of how windows open and uses network connections
    - When a window is done with its connection to a session on the server the client disconnects and and the connection lingers in the Disconnected state
    - Problem being i found cases where i'd issue a new client/server request from a new window with new credentials. But it wasn't getting the response i was expecting
    - Found in some cases Windows reusing the old session connection still lingering with the old credentials!​

    I know that lingering is a design intent to take advantage of previous connection.. but, uhhh, i wouldn't think about reusing when credentials are different~!

    net use * /delete /yes on the client takes care of the immediate problem, at leat
  6. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    one after thought...

    cuz it sometimes happens to me and its awhile of looking before i remember the same damn problem

    issue being if somehow policy to limit blank passwords on net logon is enabled, it doesn;t matter if the CLIENT (i.e. you) entered a password or not, it only matters if the SERVER account for you has a password defined or not. If not, you;re denied.
  7. jobeard

    jobeard TS Ambassador Topic Starter Posts: 10,432   +801

    Thank you, but none of the above fits the situation. When tightening security,
    I THE $*%& USER fouled up the GPO settings :(

    Solution was to correct them, not the networking per se.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...