WUSB54G Version 4.2

By jmh033089
May 7, 2009
  1. I have used this network adapter for over a year now, I had to do a system restore last night do to a really bad virus I reinstalled everything beautifully but when I tried to connect to the network and I get an error saying that the access point can reach the router but not the internet. I have tried disabling the firewalls and reinstalling the software, I have also tried restoring the default setting in the router but still no luck! If any buddy as any idea what else I could try to get it working again please feel free to lead a hand! Thanks in advanced!!!
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    There was a forum discussion on installing drivers here: http://forums.linksysbycisco.com/li...iew=by_date_ascending&message.id=19095#M19095
    Also here is the main site help and drivers: http://www.linksysbycisco.com/US/en/support/WUSB54G

    But you need to tell us how you are connecting the device, USB?
    What OS, Vista? Service Pack?
    Have you gone through the UPDATED 8-step Viruses/Spyware/Malware Preliminary Removal Instructions and confirmed that you do not have malware?

    Maybe just try the above first ;)
  3. jmh033089

    jmh033089 TS Rookie Topic Starter

    Yes I have done all my virus scans with ESET and MalWare Bytes So I know its not any type of virus malware or spy ware or any thing like that!

    usb and windows xp
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...