XP Pro still hangs after rollback to original state

By myeadon
Nov 25, 2003
  1. Today (Nov 25) I bought XP Pro and installed on my PIII, 512MB, with a 40GB (C:) and an 80GB HD (D:). Formerly had Win 98SE. Installed on C drive no problem; activated it by phone. I then installed Office Student and Teacher Edition 2003. I opened WORD, and the PC activated my copy over the internet which was now connected.

    I then downloaded the windows updates which installed fine. I then rebooted my PC. XP hung (frozen mouse and no HD activity) at the country-scene following administrator logon.

    I then found your website using another PC and followed the thread on booting up in safe mode (I am totally new to XP installs and any problems with XP!!) I rolled back to the configuration prior to Windows Updates (15 were made). Problem persisted. Rolled back to original config before office installed. Problem still persists. I cannot go any further back, this was the first thing I did with my new XP installation!

    Any advice is very welcome! Surely XP should work after restoring to its original configuration?!

    Sincerely, Mark
  2. myeadon

    myeadon TS Rookie Topic Starter


    Problem finally solved - turns out XP had installed without deleting my previous Win 98SE install, and the office directories may have been conflicting. Having manually gone in and deleted these directories, XP finally worked, and office installed again with no trouble.

    Its not clear from the XP initial install how to ensure XP does completely delete all the folders on the drive. All of my original files and programs from the Win98SE install were there and intact.

    Hope this may be of help to someone.


  3. DaleRob39

    DaleRob39 TS Rookie

    Similar problem, but I still have it!

    Please bear with this long explaination, but I need to be clear on the circumstances.

    I recently upgraded my sisters PC from 98SE to XP.

    It's an older Gateway 400Mhz, 128Mb machine that was cleared for XP through the capatability review from MS.

    The upgrade went Ok, but after she installed Office 2K (a couple days later) it started acting strange. Before I upgraded it, I removed all kinds of old games and crud and then rebooted. I didn't find any reference to Office 2k when I was removing programs so I figured it was removed earlier or was never installed.

    After the installation of O2K, it started freezing on startup. The login screen would come up fine, but when I selected either my sister's account or owner, it would get to the point where the background installed and it was ready to load over the generic icons and then it freeze the cursor (the mouse arrow/hourglass).

    It starts fine in safemode or VGA mode. All the drivers are up to snuff.

    Frustrated, I took the PC back to my house and when I plugged it in, it started fine.

    I did some windows updates and rebooted and it frooze again.

    For some reason Inoticed that when I unplugged the power cord and plugged it in again it would boot fine.

    When ever I tried to search for a file, it would bring up the O2K installation menu, so I removed O2K.

    I then rebooted (after pulling the power cord) and installed Norton AV and checked for viruses. It found one on a DLL and fixed it.

    I rebooting it a number of times (5 or 6)after this and it was fine (without pulling the power cord).

    I reinstalled O2K and guess what? Now it freezes again unless you pull the power cord between each start up.

    Not sure what O2k has to do with any ACPI issues or if that's even it, but I'd sure appreciate any insight.

    As of now, I told my sister to uplug the power could after each shutdown.


  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    That is incredibly strange. I don't see what could be causing this, except something being kept in the memory, which by unplugging the power cord, completely breaks the circuitry to it, and gets rid of everything in it. Whereas leaving it plugged in, it could still be kept in the memory.
    I'm not even sure if this is possible, but it makes sense to me.
    So the problem is with O2K leaving something corrupted in the memory.

    Maybe there was something wrong with your install disk, and O2K isn't being installed all the way. Maybe some temporary files somewhere.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...