Zip Genius 6: Anyone Else Having Issues?

By Route44 ยท 28 replies
Sep 10, 2008
  1. captaincranky

    captaincranky TechSpot Addict Posts: 13,025   +2,557

    Poping the clutch on my mouth before engaging my brain....

    I don't quite know if this is possible, but here's a case where a little knowledge is a dangerous thing. Is it possible that these types of applications are all written to the same Windows API, and that's maybe why none of them work? The interface files are corrupt? Please note the copious use of question marks.

    If you were going to try "system restore", this might be a good time.
  2. Route44

    Route44 TechSpot Ambassador Topic Starter Posts: 11,984   +72

    Just wanted you guys to know that for some reason ALZip works. Why? I haven't a clue; just crossing my fingers hoping it continues working. Thanks to all of your for the help and suggestions.
  3. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I just tried it for myself
    But my Zip files still extract to nothing

    This is what they do:
    Zipfile.ZIP -->extract-->Zipfile
    I then need to add .ZIP to the filename (actually I also delete the original, because there would be 2 filenames the same of course)
    So then I go:
    Zipfile.ZIP -->extract-->(Extracted files ok)

    Now why it works the second time around, is beyond me
    I have un-installed all programs and associations, and run Registry cleaners
    Installed different unzip programs (ie AlZip) and they all do the same thing
    It's very strange!

    Glad yours worked Route44
    I hope this thread can be added to with my issues too.


    I should also say, that if I extract to its own new folder, I then don't need to delete the original
    If I then name the extracted file .ZIP extension again, I can then extract it fully
    But if I attempt to extract the original ZIP file (at any stage) it still gives Zipfile without extension

    Am I making sense here? Because there's no sense in this extracting the same file giving two different scenarios
  4. Route44

    Route44 TechSpot Ambassador Topic Starter Posts: 11,984   +72

    I fully understand the confusion, kimsland. Even with ALZip I have to open, extract, and then extract again. And if there are several minidumps from the opened ZIP I must extract one at a time to another folder.

    Very strange. If you figure it let me know. At least, at this time, I can open Zip files.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...