1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

“Insecure Internet Activity” popup

By jmolina
Oct 13, 2008
  1. HELP “Insecure Internet Activity” popup

    i keep getting this pop up after I RAN MALWARE BYTES AND ADWARE AND MCAFEE VIRUS PROTECTION i have included my HIJACK LOG. Any help would be greatly appreciated...THANKS

    Insecure Internet Activity” popup!!!!!HELP
  2. BillAllen55

    BillAllen55 TS Maniac Posts: 368

    8-step process

    If you will go to this techspot guide and perform the 8-step Spyware/virus removal guide, this should assist you with all insidious virus/spyware/malware related issues. https://www.techspot.com/vb/topic58138.html
    One may be tempted to bypass a process or two. I would recommend you resist that temptation.

  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    It would have been better if you had attached the Malwarebytes log. You should also run SuperAntispyware and attach log. But there some things we can work on in the current HijackThis log:

    Please re-open HiJackThis and scan.*Check* the boxes next to all the entries listed below:
    The Adobe Reader is out of date You have v7, the latest is v9. Remove the following entries, install the latest version, v9.
    Your Java is out of date. You need to install v6u7. Remove the following:
    I am unable to verify this domain: Do you have any information on it? Is it your ISP. Do you have a link for it? IF it is NOT your ISP, remove the following:
    Now close all windows other than HiJackThis, then click *Fix Checked.*Close HiJackThis and reboot into Safe Mode:
    Start> Run> type in 'msconfig' without quotes> enter> Selective startup> Startup tab> UNCHECK every thing except the Network Associates (McAfee) antivirus and firewall> Apply> OK
    Control Panel> Add/Remove Programs> UNINSTALL Adobe v7 and Java.
    Start> Run> type in services.msc> find the following, right click on each> Properties> change the Startup type to Manual:
    After that, Reboot, and post a new HijackThis log here in a reply
    NOTE: you will get a nag message when you reboot. You can ignore it, check 'don't show this message again'> Close. stay in Selective startup.

    Adobe download: http://www.adobe.com/products/reader/
    A suggestion. With the reader on board, if you click on a PDF document, it will automatically open on the Adobe Program. If you need to use any of it's other features, manually open the program from All Programs. You don't need all those extra Toolbars, buttons and right click options. They cost you time and space.

    Java update: http://www.java.com/en/download/manual.jsp
    Take care to note any 'extras' on either of the above. Uncheck them is any.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...