A long night, a dead hard drive, and a frozen screen

By guyether
Jan 26, 2010
  1. My system:
    Custom Built:
    Intel 37400 Core2Duo 2.80GHz 1066FSB 3mbL2
    ASUS P5n32-E SLI Plus Mobo
    4x1GB Kingston Hyper X Ram DDR2
    Hitachi Deskstar 500gb SATA ***NOW DECEASED***
    WD Caviar Green 500gb SATA
    EVGA Nvidia 8800GTS Vid Card

    Ok here goes:
    This rig previously had Vista 32bit on it (only licensed copy i had at the time of assembly)

    I decided the other night to try installing windows 7 64bit. At this point i had the Hitachi hard drive installed, and up until tonight never had any problems with this setup. First i tried installing off of the DVD, it would get through the 2 bars of loading files and then BSOD with something pointing to 'drivestor'(?). I did some reading and found that W7 could get finnicky with 4gb of ram, so i removed 2 sticks and tried again. This time it got past the loading, but it would get to the setup screen and tell me that the DVD/CD driver was not found. I did a bunch of reading and found that disconnecting the DVD/CD and installing off of a bootable USB with the image on it.

    So i went through the proper steps and did this. I created a bootable usb, and tried it on the desktop. The result: stuck at the 'Starting Windows' screen for over an hour with the HDD indicator solidly on (but no noticable sounds coming from the harddrive.). I then stuck the bootable usb into my laptop (which i'm currently typing on now) and win7 installed perfectly, quickly, and without error. So i know the boot disk works. BTW, this laptop is a Dell XPS M1710 that was running Vista 64 on it previously. So i took the SATA harddrive out and put in an 80gb IDE WD Caviar that i had laying around. Windows installed easily on this harddrive.

    It seems like there is some sort of conflict with windows 7, and my SATA setup. I dont use RAid configuration, my bios is at default settings, and i'm about to pull my hair out.

    Oh yea, i somehow managed to brick the Hitachi disk, when i put it back in, the PC didnt recognize it. I took it to bestbuy and they tested it and said it was bad, hence me buying the new WD Caviar 500.

    Note: The current WD Caviar 500 is recognized by bios, as is all 4gb of ram.

    Any insight into this? i'm at a loss.
  2. guyether

    guyether TS Rookie Topic Starter

    New Information:
    I decided to let the boot continue and after many many minutes it came up to the bird install screen, hung out there for several minutes, and now gave me the install options. i clicked custom install rahter that upgrade (because the harddrive is now brand new) and it doesnt show any drives on the option window.

    Thanks for any help you can offer
  3. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    You need to get into the bios and see what the drive settings are. They should describe the hard drive exactly, down to serial number in some cases. If what you find in the bios is wrong, you could have a dud motherboard, and the original HDD was fine all along. (Did they test it out of your PC?)

    However, many people are finding similar problems with Win7 64-bit installs. Sometimes it is solved by putting the SATA drive into IDE compatible mode just for the install.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...