A7N8X-X now only boots up for 2-3 seconds then shuts off

By w3x
Mar 5, 2006
  1. Hello, let's see if I can do this in point form for easier analysis

    - Built the computer 1.5 years ago, has been working fine with supplied Athlon thermal pad.
    - The other day I shut down the computer normally and the next morning when I tried to boot up it only ran for 2-3 seconds then shut off.
    - I flipped power supply switch to "0" and back to "1". The computer now turns on when I just plug in the power cable (??) I don't even have to press the power button.
    - I tried unplugging my drives and even took out a stick of RAM before powering up but no go.
    - I suspected COP (CPU Overheating Protection), so I took out the CPU and heatsink, removed residue and applied Arctic Silver 5 which I had lying around. No go.
    - Power supply fan seems to be broken! I'm using standard case power supply (Antec 300W) with 2 Hdds (200+250gb)

    Please help!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...